Disconnected på wow

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2007

Disconnected på wow

Hej

Nu är det såhär att jag har haft ett problem med mitt wow i ett par veckor nu och jag har kommit fram till att jag är inte kapabel till att fixa det själv längre

Problemet är att när jag spelar wow och går in eller är utanför dem stora städerna t.ex Orgrimmar och Dalaran så disconnectas jag hela tiden.
Jag kan spela i kanske 5 sekunder sen disconnectas jag.

Samma sak gäller även i Alterac Valley.

Jag har dragit en liten slutsats om att det förmodligen beror på att det blir för många spelare runt om så det är därför jag disconnectas men grejen är den att jag upplevde aldrig detta förrens jag kom till dem lite högre levelsen.

När jag gör quests och så är det absolut inga problem alls, allt flyter på bra.

Har testat att sänka ner grafiken till den sämsta och stänga av t.ex questhelper men det hjälper inte :S

Fruktansvärt frustrerande som t.ex igår tog det mig 1,5 timme att bara ta mig bort från Dalaran.

Vore fint ifall någon hade ett tips om detta eller rent av en lösning på problemet.

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Maj 2008

Deleta WTF folder stäng av alla addons, senaste drivrutiner och sen kan du pröva wow repair, sen står de säkert tips på Tech forumet på wow-europe om disconnect problem.

Cooler Master Cosmos S l Asus p6t l i7 920 @3.9ghz vid 1.2v l 6 gb Corsair 1600mhz ddr3 l 5770 Crossfire l 150 gb Raptor l Corsair tx750 l Creative SB X-Fi

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2007

Aa har redan provat o reparera o ta bort WTF mappen och på wow europe letade jag som en galning igår men jag hittar inga som har haft samma problem.

Grejen är den att det märkte jag nyss när jag lirade att jag har runt 150 i latency i vanliga fall men när jag kommer in i en storstad så springer den upp i 1800.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Dålig uppkoppling helt enkelt?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2009

Låter ju som ett nätverksproblem tycker jag. Du kankanske testa att öppna portar i brandväggen och routern om du har det. Testa också att hoppa över routern och koppla direkt ut på nätet.

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

jag har ett liknande problem, jag kan logga in på accountet och gå in på alla andra gubbar utom min 70, det är min högsta lvl. jag hade spelat skit länge men sen helt plötsligt blev jag disconnectad, jag trodde någon hackat det men det visar det tydligen inte vara. och nu så varje gång jag loggar in så disconnectas jag direkt, jag hinner inte äns röra gubben. och jag vill helst kunna köra på min gubbe, hur kan jag göra?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004
Skrivet av Jeh:

jag har ett liknande problem, jag kan logga in på accountet och gå in på alla andra gubbar utom min 70, det är min högsta lvl. jag hade spelat skit länge men sen helt plötsligt blev jag disconnectad, jag trodde någon hackat det men det visar det tydligen inte vara. och nu så varje gång jag loggar in så disconnectas jag direkt, jag hinner inte äns röra gubben. och jag vill helst kunna köra på min gubbe, hur kan jag göra?

Kontakta GM med en annan karatär.

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Mar 2010
Skrivet av Jeh:

jag har ett liknande problem, jag kan logga in på accountet och gå in på alla andra gubbar utom min 70, det är min högsta lvl. jag hade spelat skit länge men sen helt plötsligt blev jag disconnectad, jag trodde någon hackat det men det visar det tydligen inte vara. och nu så varje gång jag loggar in så disconnectas jag direkt, jag hinner inte äns röra gubben. och jag vill helst kunna köra på min gubbe, hur kan jag göra?

liknande grej hände mig, hoppade ner från en klippa och när jag landade i vattnet så fick ja dc, pröva att logga in igen men blev dc direkt, men alla andra gubbar funka så jag kontakta gm som förflytta gubben och då kunde jag logga in som vanligt igen..tråkigt bara att jag satt på lan då och fick vänta på GM i typ 24h:<

-Corsair graphite 600T | intel i7 950 (kyld med EK 360 rad system) | EVGA GTX 460 SLI | ASUS Sabertooth x58 | 6gb Corsair xms3 @1600mhz | Corsair HX 750 | SteelSeries v6 v2 | Sennheiser HD558-

Trädvy Permalänk
Medlem
Registrerad
Jul 2010
Skrivet av jakbob:

liknande grej hände mig, hoppade ner från en klippa och när jag landade i vattnet så fick ja dc, pröva att logga in igen men blev dc direkt, men alla andra gubbar funka så jag kontakta gm som förflytta gubben och då kunde jag logga in som vanligt igen..tråkigt bara att jag satt på lan då och fick vänta på GM i typ 24h:<

TACK! jag ska skicka ticket! hade helt glömt det!