Radeon HD 5870 drivrutiner problem

Permalänk

Radeon HD 5870 drivrutiner problem

Tjenna, Jag har precis satt ihop min nya dator.
Den funkar fram till jag ska försöka installera drivrutiner till nya Radeon kortet HD 5870.
Det blinkar till i skärmen och sen kommer det en felruta:
" Programinstallation: paketet gick inte att installera! "
Så jag testade att kolla felmedelandet då står det:
" Slutligt tillstånd: Misslyckad "
Allt annat lyckades står det.

Hoppas nån kan hjälpa mig
Tack på förhand!

Permalänk
Medlem

Tala om vad du har för OS + Hårdvara så är det säkert någon som kan komma till undsättning.

Permalänk

Jag kör med windows 7 X64.
Jag köpte datorn i måndags & grafikkortet idag.

Här har ni en bild på hårdvaran

Permalänk
Medlem

Prova att avinstallera tidigare drivrutiner först?
Kolla så du använder rätt drivrutiner till rätt operativsystem,

Permalänk
Medlem

Är det Windows 7 RC ?
Eller så valde kanske fel version av drivrutin.

Brukar vara olika drivrutiner för x86 och x64 windows.

Permalänk

Jag har testat att avinstallera.
Jag kör med Windows 7 Ultimate X64.

http://support.amd.com/us/kbarticles/Pages/ATIRadeonHD5800ser...

Permalänk
Medlem

Har samma problem som dig. Samma OS och samma kort.. Drivrutinerna fungerar för visso.. Hoppas du hittar en lösning. Hör av mig och jag gör det
/mvh CheeO

Permalänk

Har du testat med drivrutinerna som följde med kartongen på cd-skiva eller bara de senaste från Internet?

Permalänk

bara det senaste från internet.

Permalänk
Medlem

Re: Radeon HD 5870 drivrutiner problem

Citat:

Ursprungligen inskrivet av Flexxi123
Tjenna, Jag har precis satt ihop min nya dator.
Den funkar fram till jag ska försöka installera drivrutiner till nya Radeon kortet HD 5870.
Det blinkar till i skärmen och sen kommer det en felruta:
" Programinstallation: paketet gick inte att installera! "
Så jag testade att kolla felmedelandet då står det:
" Slutligt tillstånd: Misslyckad "
Allt annat lyckades står det.

Hoppas nån kan hjälpa mig
Tack på förhand!

Har samma OS som dig, inga problem här inte.
Kolla så att windows är up to date och gå till guru3d o ladda ner rätt drivare.

Permalänk
Medlem

den som kom i dag fungerade inte för mig heller men denna gjorde
http://downloads.guru3d.com/ATI-Catalyst-9.10-Beta--Windows-7...|-Vista-(32|64)-download-2390.html

Permalänk
Citat:

Ursprungligen inskrivet av roXio
den som kom i dag fungerade inte för mig heller men denna gjorde
http://downloads.guru3d.com/ATI-Catalyst-9.10-Beta--Windows-7...|-Vista-(32|64)-download-2390.html

Den länken fungerar inte.
" Not Found "

Permalänk
Medlem

kopiera klistra in

Permalänk
Permalänk

Jag testade att installera den, Men nu står det att den inte hittar graffet eller nått.
Så jag testade att högerklicka på skrivbord - Anpassa - Bildskärmsinställningar - Avancerade inställningar - Då står det: Standard VGA Graphic Adapter :S
Och inte Radeon HD 5870 eller vad det ska stå.

Permalänk
Citat:

Ursprungligen inskrivet av Flexxi123
Jag testade att installera den, Men nu står det att den inte hittar graffet eller nått.
Så jag testade att högerklicka på skrivbord - Anpassa - Bildskärmsinställningar - Avancerade inställningar - Då står det: Standard VGA Graphic Adapter :S
Och inte Radeon HD 5870 eller vad det ska stå.

Antagligen för att du inte har drivrutiner... För det moderkortet har väl inget inbyggt grafikkort?:S Men borde ändå stå 5870 där tycker man.

Permalänk

Nope, moderkortet har inget.
Nån som har nå fler tips?

Permalänk
Avstängd

slå av datorn.
ta ut kortet, stoppa tillbaka det.
kolla strömkabeln.
Ibland kan det vara glapp.

manuell installation kan vara ett alternativ också.
Bios version eventuellt?
En del moderkort är kinkiga.

Permalänk

Jag är inte speciellt bra på det, Men vill du säga hur jag ska göra det?

Permalänk
Medlem

samma sak hände för mig. Men det var ju bara nåt problem med felrapporteringen, allt annat "lyckades" att installeras. Har kört alla benchmarks och GRID, inga problem alls. win7 x64.

Permalänk

Nu står det ATI Raeon HD 5800 Series i enhetshanteran.
Men står fortfarande: " Programinstallation: paketet gick inte att installera! "

Permalänk
Avstängd

Re: Radeon HD 5870 drivrutiner problem

Citat:

Ursprungligen inskrivet av Flexxi123
Tjenna, Jag har precis satt ihop min nya dator.
Den funkar fram till jag ska försöka installera drivrutiner till nya Radeon kortet HD 5870.
Det blinkar till i skärmen och sen kommer det en felruta:
" Programinstallation: paketet gick inte att installera! "
Så jag testade att kolla felmedelandet då står det:
" Slutligt tillstånd: Misslyckad "
Allt annat lyckades står det.

Hoppas nån kan hjälpa mig
Tack på förhand!

Installerade du den som fanns på skivan? det måste du, annars går det inte eftersom den som finns på AMDs sida inte känner igen kortet. Troligen en special. Nästa version lär nog funka antagligen

Permalänk

Nope, Jag testade den från radeon's sida

Permalänk
Medlem

jag instalerade idag fast tog från internet istället för skivan fick exakt samma sak fast det funkar ju ändå

Permalänk

Hmm, Jag testade att köra på skivan. Men min dator hittar inte skivan :S
När jag försöker gå in på skivan så matar han ut skivan och säger att jag ska stoppa i en

Permalänk
Medlem

Hade samma problem som T.S, dessa löste dock det --> http://downloads.guru3d.com/downloadget.php?id=2390&file=4&ev...

Permalänk
Hjälpsam

1) Gå in i BIOS ladda defaultinställningarna spara och gå ur.
2) Installera alla drivrutinerna till moderkortet.
3) Hämta hem och installera alla versioner av .net via windows update.
4) Installera drivrutinerna till grafikkortet.