Får inte igång crossfire

Permalänk
Medlem

Får inte igång crossfire

Har hjälpt min svågers pojk att bygga ihop en dator. Då jag varit frånvarande inom datorsvängen är det mycket nytt för mig. Han köpte två grafikkort som skulle köras via crossfire. Vi får nu endast igång det ena kortet. Nu behöver jag hjälp att få igång båda. Det är två st "ATI Radeon HD 4870" på moderkort "Gigabyte Ultra Durable 3". Jag monterade båda bryggorna enligt anvisning. Kryssat i "enable crossfire" i medföljande program men bara det ena kortet har aktivitet. Har kikat runt i BIOS men inte hittat nån inställning att ändra på. Vi har installerat senaste drivrutiner för grafikkorten. Båda korten syns alltså men går inte. Någon som har idéer eller haft samma problem? Är jättetacksam för alla svar då han börjar bli frustrerad(och jag trött)...

Permalänk

Hur har ni testat att det bara är aktivitet för ett av korten?

Kan ju vara så att spelet/programmet ni har testat endast använder ett av korten.

Permalänk
Medlem

Vi har inte testat direkt utan bara kollat aktiviteten i catalyst center. Ett kort kör på 50% och det andra på 0%. Du menar att datorn endast kör ett kort om det inte behöver köra det andra? Grabben påstår också att det ibland hänger sig i vissa spel han kör(vet ej vilka). Finns det nåt program att ladda ner för att testa korten? Du/ni får se mig som en nybörjare inom datorer då det var väldigt längesedan jag pysslade med det.

Permalänk
Medlem

Antar att medföljande programm är CCC (Catalyst Control Center tror ja).
Finns nån sak du kan kryssa i om du högerklickar på CCC ikonen längst NER i högra hörnet på skärmen. Så att det kommer en crossfire ikon längst UPP i högra hörnet när du använder crossfire i ett spel ,så testade jag så att mitt verkligen var igång.

Kom också ihåg att jag var tvungen att kryssa i / Ur (kmr inte ihåg vilket de va sitter på jobbet nu så kan inte kolla) rutan disable A.I som finns nån stans på inställningar i CCC för att mitt skulle fungera

Bör ju märkas med om man kör typ crysis med nyaste grafik kortsdrivrutinerna om crossfire verkligen är aktiverat.

Permalänk
Medlem

Ska testa dessa grejer så får vi se hur det går. Tack så jättemycket så länge!

Permalänk
Medlem

Nu har jag ingen egen erfarenhet av CF och jag vet verkligen inte om det kan orsaka några problem men; Ska man verkligen använda två bryggor för att länka ihop två kort?

Permalänk
Medlem

Annars går det ju att starta 2st gpu-z och kolla så båda korten jobbar. Jag har ett 4870x2 och det är inte alla spel som kärna 2 ens bryr sig.
Men mer och mer nya spel nyttjar det.

Permalänk
Medlem

Båda kärnorna ska användas såvida inte spelet skalar 0% i crossfire. Vilket är väldigt ovanligt.
Man kan använda 2 bryggor utan problem men det gör ingen skillnad mot om man bara använder 1.

Du kan ta o dra hem ett program som heter furmark. Kör igång det i stability läge eller benchmark (det kvittar). Kör det i windowed mode och i en upplösning som är mindre än din desktop upplösning.
Dra igång CCC och kolla så att båda korten ligger runt 100%. Furmark skalar nästan 100% i crossfire. Är det ena kortet dött i furmark är det något som är vajsing.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av MrPasty
Nu har jag ingen egen erfarenhet av CF och jag vet verkligen inte om det kan orsaka några problem men; Ska man verkligen använda två bryggor för att länka ihop två kort?

Går med en eller två. Mina 3870 verkade kräva 2st iaf.
Fick inte dom att funka med bara 1 men det kan ha varit fel på en brygga eller liknande. När CF började funka slutade jag mickla med skiten.

Citat:

Ursprungligen inskrivet av Adam41
Kom också ihåg att jag var tvungen att kryssa i / Ur (kmr inte ihåg vilket de va sitter på jobbet nu så kan inte kolla) rutan disable A.I som finns nån stans på inställningar i CCC för att mitt skulle fungera

Catalyst AI måste vara på ON för att CF ska funka, men ska helst vara på advanced för att få ut lite mer prestanda i spel.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Pimpim666
Går med en eller två. Mina 3870 verkade kräva 2st iaf.
Fick inte dom att funka med bara 1 men det kan ha varit fel på en brygga eller liknande. När CF började funka slutade jag mickla med skiten.

Catalyst AI måste vara på ON för att CF ska funka, men ska helst vara på advanced för att få ut lite mer prestanda i spel.

Catalyst AI (advanced)= Hårda grafikgenvägar vilket resulterar i grafiska konstigheter i en hel del titlar.
Tror Standard är rekomenderad av ATI för crossfire tillomed.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av mrfisse
Catalyst AI (advanced)= Hårda grafikgenvägar vilket resulterar i grafiska konstigheter i en hel del titlar.

Som jag sa tidigare, har aldrig i hela mitt liv stött på något spel som inte har stöd för det. Men stött på många spel som inte har stöd för CFAA.

Permalänk
Medlem

Körde Furmark nu och båda korten låg på 98-99%. Nu vet jag att dom funkar. Tack så jättemycket för snabba svar. Vad skulle man göra utan internet...

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Pimpim666
Som jag sa tidigare, har aldrig i hela mitt liv stött på något spel som inte har stöd för det. Men stött på många spel som inte har stöd för CFAA.

Kan vara så att jag lirar fel spel då
Men visst det fungerar ju i många titlar för mig också.