Flashat HD4870 / Problem Efter ( Läs )

Permalänk
Medlem

Flashat HD4870 / Problem Efter ( Läs )

Tjena alla glada sweclockare .
Har ett alvarligt problem nu med mitt HD4870 efter ha flashat den .

Allt jag gjorde var att ta min ROM från GPU-Z och ändrade fan settings + Upper Limit Gpu ( Så jag kan klocka mer genom CCC )

Sparade inställningar och började flasha
Allt gick bra startade om datorn ( Allt var normalt tills jag kom till xp screen , efter det blir allt bara svart )

Gick in i felsäkertläge tog bort drivrutiner och de funka tarraa !

Senare när man försöker installera drivrutiner blir det samma fel , på något sätt så kan inte windows hitta min jävla GPU.

Men i program som gpu-z / everest är allt normalt.

Jaha tänkte jag då flashar jag till originala rom .
Men det går inte och jag får upp en ruta som säger såhära

Vet inte riktigt vad jag ska göra , jävligt pissed off ångrar att man äns tänkte att överklocka..

MVH

Ursäkta för min stavning..

Permalänk
Avstängd

Flasha tillbaka original-bios.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av P1nGviN
Flasha tillbaka original-bios.

Gjorde det nyss
Men det är inte '' Original '' utan den jag använder just nu ( Satta inställningar som factory '' .

Permalänk
Medlem
Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Fatalty
Testat med http://www.techpowerup.com/vgabios/index.php?page=1&architect...

Ingen av dom fungerar samma fel..

EDIT :

Går att göra force-flash men såg att en snubbe gjorde det och råkade illa ut ...

Permalänk
Medlem

Det är ju ganska risky business att flasha om GPU'n. Jag skulle aldrig våga göra det med mitt, om jag inte fick ett färdigt bios som var testad med exakt min modell...

Min gissning är att du måste override checksum, få in orginal på något vänster. Så en force-flash som Fatalty skrev är nog enda sättet

Permalänk
Medlem

Provat skicka ett mail till tillverkaren, o fråga efter original bios.
Man bakuppar alltid original bios... ->lägg på minnet<-.

Annars kan du med en hex editor jämföra checksumma med gamla o
nya o sedan ändra i slutet på filen som bara innehåller F eller 0or för
att få rätt checksumma.

Finns en "guide" på XS under mods -> bios har jag för mig..

Inte alltid -f (force) funkar även om bios skrivs till kortet utan gnäll..
Kom ihåg alla knapptryck om du behöver göra en blindflash. atiflash från dos.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av storsnusaren
Provat skicka ett mail till tillverkaren, o fråga efter original bios.
Man bakuppar alltid original bios... ->lägg på minnet<-.

Annars kan du med en hex editor jämföra checksumma med gamla o
nya o sedan ändra i slutet på filen som bara innehåller F eller 0or för
att få rätt checksumma.

Finns en "guide" på XS under mods -> bios har jag för mig..

Inte alltid -f (force) funkar även om bios skrivs till kortet utan gnäll..
Kom ihåg alla knapptryck om du behöver göra en blindflash. atiflash från dos.

Jadå , får väll göra atiflash o testa med olika bios XFX har lagt up .
Tack kommer med edit asap

Permalänk
Medlem

Jävlar vilken saga det blev ...

Har hållt på hela dagen och det blev såhära.

Jag fick låna en kompis dator och sätta in den där , flashade om bios till en XFX Version dock inte samma pga det inte finns .

Så när jag satta in GPU'N i datorn så står det

You have not connected the power cable to your video card. Please refer to the 'C settings started guide' for proper hardware installation.

Har kopplat in båda 6 pin runt 100 gånger köpt nytt 4pin > 6pin osv.
Innan fungerrade det utmärkt .

Jag har ett Corsair 450W .

Kan det vara på bios?
Vad ska jag göra?

MVH

Permalänk
Medlem

Checksum mismatch? Jag hade genast förbannat mina minnen eller min CPU/minnesöverklockning på en gång.

Permalänk
Medlem

edit: Inte helt ovanligt att det blir fel checksumma när biosfilen är editerad.
Men är det så att minnen inte är ok eller datorn är överklockad o ej 100% stabil så blir det ju inte bättre.

Skriv ett mail till XFX. Om de vägrar skicka dig rätt bios..

Editera orginalfilen o flasha om igen. har du testat -f (force)? Annars få får du trixa till checksumman manuellt.
Använd atiflash http://forums.techpowerup.com/showthread.php?t=57750

Är kortet helt dött så får du se detta som läropengar.. (Att du inte får bild betyder inte att kortet inte tar en flashning.)