Permalänk

5870 & vista

Denna tråd handlar inte något alls om mina funderingar kring Vistas kompabilitet till 5870 och tvärt om.

Dock, så har jag ju som i min tidigare tråd "Problem med 5870 Crossfire", sagt att jag inte får igång själva windows med mina 5870 i crossfire, men jag får bild i start-up. det är bara när den ska ladda själva windows den inte kommer längre.

Och det är där problemen kommer.
- Vad kan vara fel?
- Är det 5800-seriens inkompabilitet med Vista?
- Är det något med Bios (allt är inställt rätt osv)?
- Är det värt pengarna att köpa W7 bara för att vara säker på att det kommer funka med crossfire?
- Är det ny Drivrutin från ATI som behövs (kommer nästa vecka har jag hört)?
- Någon Bios-inställning verkar det inte vara, då jag kommer igenom hela startup men inte laddas till vista=OS som är problemet?

Main-fråga= är det nödvändigt att skaffa sig W7?

Permalänk
Hedersmedlem

Det måste vara en kass drivrutin, självklart ska kortet/korten funka i Vista också. Men som svar på din fråga: Nej, det är inte nödvändigt, men W7 är ett mycket bättre OS på alla sätt.

Permalänk
Medlem

Tror också på något fel med drivrutinerna, avinstallera kör driversweaper och installera senaste Catalyst igen.

W7 är Vista med bättre marknadsföring

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av lideri
Tror också på något fel med drivrutinerna, avinstallera kör driversweaper och installera senaste Catalyst igen.

W7 är Vista med bättre marknadsföring

"Win7 är allt som vista inte var"

Permalänk
Avstängd

saknas officiella drivrutiner än så länge.
crossfire verkar för tillfället vara en bitch.
w7 är dock ett bättre OS med strömlinjeformad prestanda.
så värt att uppgradera till om man har xp/vista.

Permalänk

nå?

Permalänk
Medlem

vänta på vettiga drivare.