XFX 4890 Molex->6pin problem

Permalänk
Medlem

XFX 4890 Molex->6pin problem

Hej!

Har nyligen köpt en ny speldator till min kompis och har efter att ha plockat ihop allt stött på problem med grafikkortet.

Kortet i fråga är ett XFX HD4890 (http://www.komplett.se/k/ki.aspx?sku=497901)

Resten är:
AMD Phenom 2 X3 720
Corsair 450W
2*2GB Corsair DDR2-minnen
Gigabyte MA770 UD3
Samsung F3 500gb

Mitt problem ligger i sladdarna från nätagget. Grafikkortet kräver 2st 6-pins-kontakter, men agget har bara en.
Med grafikkortet följer 2 st molex->6pins converters som jag glatt använder en av och pluggar in.

När jag sedan sätter på datorn med allt ipluggat så startar datorn och alla fläktar går (grafikkort även), men får ingen bild. För att se vad som är felet testar jag att byta minne (från min egen dator) = Samma problem, ingen bild.

Byter sen grafikkort (till ett X1950pro) och då funkar det.

Alltså inget problem med delarna i övrigt.

När jag sedan läser "quick installation"-manualen till grafikkortet står det att användning av molex-6pin converter inte stöds. Varför skickar de isåfall med såna överhuvudtaget?

Som jag ser det får jag byta nätaggregatet till ett kraftigare (med 2 6-pinskontakter). Men min fråga är varför inte molex-kontakten fungerar? Är det för att 450W är för klent eller för att det inte fungerar alls med grafikkortet? Kan det vara nåt fel på adaptern?

Permalänk
Medlem

En kompis hade samma problem, men han hade satt sin vga kontakt direkt i moderkortet och fick ingen bild, sa åt han att fästa kontakten på grafikkortet så funka det. verkat dock inte vara det i det här fallet.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Kolo
En kompis hade samma problem, men han hade satt sin vga kontakt direkt i moderkortet och fick ingen bild, sa åt han att fästa kontakten på grafikkortet så funka det. verkat dock inte vara det i det här fallet.

Hehe, nej inte direkt :P.

Iaf så sökte jag lite och fick fram:
http://www.sweclockers.com/forum/showthread.php?s=&postid=939...
http://www.sweclockers.com/forum/showthread.php?s=&postid=939...

2 användare som kör ett 4890 stabilt på 450W-agg. Hm..

Permalänk
Medlem

Tja!!

är inte säker på om jag förstod riktigt vad du gjort med minnena men har du testat och sätta minnena i de portarna du ev inte provat dem i,, fick ett liknande fel för bara ngn dag sen med ett bygge hade satt stickorna i "fel" slottar

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av roggan83
Tja!!

är inte säker på om jag förstod riktigt vad du gjort med minnena men har du testat och sätta minnena i de portarna du ev inte provat dem i,, fick ett liknande fel för bara ngn dag sen med ett bygge hade satt stickorna i "fel" slottar

Mm har testat det samt med andra minnen. Funkar inte. Men datorn funkar med ett annat grafikkort (som bara kräver en 6pin) så inget fel på minnena.

Permalänk
Medlem

Funkar grafikkortet i en annan dator då?

Permalänk
Medlem

"Med grafikkortet följer 2 st molex->6pins converters som jag glatt använder en av och pluggar in."

Jag hoppas att du kopplade in två molex i adaptern, annars funkar det inte, eller menade du att det följer med 2st adapters till grafikkortet?

Permalänk
Hedersmedlem

VX450 har lite tunnare kablar än andra Corsair (iaf de jag sett), därför är det mer eller mindre ett måste att använda två separata ledningar från nätagget till adaptern.

Du får ändå bara 2st 12V mot att en pci-e egentligen vill ha 3.

Permalänk
Medlem

På mitt XFX4890 måste 2st kontakter kopplas in, 1st 6-polig samt 1st 8-polig.
Dom flesta nätaggregat levereras med 3st 6+2 kontakter.
Summa: Totalt skall 14st sladdar sitta anslutna.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av HansGBG
På mitt XFX4890 måste 2st kontakter kopplas in, 1st 6-polig samt 1st 8-polig.
Dom flesta nätaggregat levereras med 3st 6+2 kontakter.
Summa: Totalt skall 14st sladdar sitta anslutna.

Mjo men det är för den överklockade varianten tror jag. Mitt grafikkkort har iaf endast 2 st 6-pinsanslutningar.

Har testat det mesta med adaptern, testat olika apatrar (fick med 2 st), olika molexuttag, olika uttag på grafikkortet osv. Det som händer är att kortet startar upp (iaf fläkten), men inget mer.

Har tänkt byta upp till Corsair 550W som har 2 st 6pins. Bör lösa problemet, om det inte är grafikkortet det är fel på.

Permalänk
Hedersmedlem

Ett VX450 orkar utan problem driva din rigg, så kolla grafikkortet först!