Fungerar inte VDPAU i xbmc alpha 9.11

Permalänk
Medlem

Fungerar inte VDPAU i xbmc alpha 9.11

Kan inte riktigt sätta fingret på ifall VDPAU är trasigt i senaste alphan av xbmc. Jag kör Ubuntu 9.10 med senaste drivaren från nvidia, 190.42, och xbmc-alphan9.11 och kan inte få mina .mkv filer att spelas upp utan att det hackar. Jag har ställt in VDPAU som renderingsmetod men det verkar inte hjälpa. Är det så, som det står på sidan att VDPAU är trasigt så att det inte går att nyttja i senaste xbmc?

Mvh
Benkaboy

Permalänk
Medlem

Finns det någon speciell anledning till att du kör just alphaversion? VDPAU fungerar fint i versionen från XBMC's PPA iaf.

Permalänk
Medlem

Jag lade till den ppa som gavs för att få alphaversionen. Jag hörde rykten om att xbmc för jaunty inte skulle fungera ordentligt på karmic. Vad använder du för drivrutin till grafiken på din installation? Någon speciell inställning man bör göra som jag kan tänkas ha missat?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Benkaboy
Jag lade till den ppa som gavs för att få alphaversionen. Jag hörde rykten om att xbmc för jaunty inte skulle fungera ordentligt på karmic. Vad använder du för drivrutin till grafiken på din installation? Någon speciell inställning man bör göra som jag kan tänkas ha missat?

Jag kör Jaunty med senaste drivrutinen från nVidia (190.xx). Det finns ingen PPA för stabila för Karmic än alltså? Hade nog provat den för jaunty ändå.

Permalänk
Inaktiv
Citat:

Ursprungligen inskrivet av Benkaboy
Jag lade till den ppa som gavs för att få alphaversionen. Jag hörde rykten om att xbmc för jaunty inte skulle fungera ordentligt på karmic. Vad använder du för drivrutin till grafiken på din installation? Någon speciell inställning man bör göra som jag kan tänkas ha missat?

Det fungerade fint för mig. Hade problemet att det inte alltid startade i fullskärm, men det är ju bara att tryck på "L". Det var det enda. Uppgraderade till alphan, och problemet försvann, men nu hackar texten som skrollar i förstafliken

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av MarcusW
Jag kör Jaunty med senaste drivrutinen från nVidia (190.xx). Det finns ingen PPA för stabila för Karmic än alltså? Hade nog provat den för jaunty ändå.

Stabilt XBMC PPA för karmic?

deb http://ppa.launchpad.net/team-xbmc/karmic-ppa/ubuntu karmic main
deb-src http://ppa.launchpad.net/team-xbmc/karmic-ppa/ubuntu karmic main

Samt PGP nyckel
http://keyserver.ubuntu.com:11371/pks/lookup?op=get&search=0x...

Permalänk
Medlem

Nu lyckades jag skita ned hela installationen. Förbannat! Ominstallation med x32 denna gång istället för x64. Har en svag känsla av att det kan lösa vissa problem.

Permalänk
Medlem

Det beror oxå på vilka driv rutiner till graffe kortet du har, funkar bara med vissa av dem har jag märkt.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Scirocco
Det beror oxå på vilka driv rutiner till graffe kortet du har, funkar bara med vissa av dem har jag märkt.

XBMC teamet rekommenderar att man använder de senaste. 185 och 190 drivrutinerna har funkat bra för mig.

Permalänk
Medlem

Jag har inga problem alls med .mkv och alphan och karmic däremot får jag inte ut något ljud på .iso, .img, .mkv medans .avi och alla menyer fungerar.

Får bara "Failed to initialize audio" men det är ett annat problem jag inte ska förstöra din tråd med.

Jag kör iofs med en äldre NVIDIAdrivare än senaste, vilken version kommer jag tyvärr inte ihåg för tillfället men kan kolla upp när jag är hemma igen.

Permalänk
Medlem

Efter ominstalltion till version x32 av ubuntu 9.10 så fungerar det nu utan problem. Kör med nvidia 190.42 och alpha1 av xbmc. CPU användningen ligger på ca 10%(AMD 5050e 2.6GHz). Det jag stör mig lite på är att bilden "delar" sig på mitten när det blir väldigt snabba scener, likt en linje. Annars rullar det from nu på fint.