Permalänk
Medlem

Installera Ubuntu

Hej!

Sitter på en laptop och Win XP.
Datorn är en HP 6730s:
http://h10010.www1.hp.com/wwpc/uk/en/sm/WF05a/321957-321957-6...

Jag funderar på att lägga in Ubuntu och undrar om allt kommer fungera som det ska. Det viktigaste är såklart att styrplattan, intels grafikdrivrutiner och WiFi fungerar som det ska.

Tack för svar.

Permalänk
ModeEEEErator

De drivrutinerna var inget problem när jag installerade Ubuntu på min T61P iaf, allt funkade direkt förutom Trackpointen's scrollfunktion.

Så jag är till 99% säker att allt kommer fungera utan problem.

Permalänk
Medlem

Ok, så man kan inte scrolla sidor med touchpad?

En sak till, jag skulle gärna vilja köra Dual boot, då XP kan vara nödvändigt att ha ibland.

Hur går jag tillväga för detta?
Minns att jag gjorde det på min stationära för nåt år sedan men det sket sig fullständigt och resultatet blev en format c:

Undrar också om jag ska välja den vanliga eller Netbook remix?

Tack för snabbt svar Vargen! Uppskattat!

Och en grej till, kan jag installera från en USB sticka? Hur gör jag isåfall?

Permalänk
ModeEEEErator
Citat:

Ursprungligen inskrivet av Falcon
Ok, så man kan inte scrolla sidor med touchpad?

En sak till, jag skulle gärna vilja köra Dual boot, då XP kan vara nödvändigt att ha ibland.

Hur går jag tillväga för detta?
Minns att jag gjorde det på min stationära för nåt år sedan men det sket sig fullständigt och resultatet blev en format c:

Undrar också om jag ska välja den vanliga eller Netbook remix?

Tack för snabbt svar Vargen! Uppskattat!

Nej touchpadens scroll funka som den ska, Trackpointen är den lilla"joystick"-aktiga saken (behövde bara pilla lite så fickman enkelt igång den).

Dualboot är mkt enkelt att få, bara att boota ifrån skivan och använda deras partionerings-verktyg och dela upp disken som önskat. (Dålig förklaring men jag tror du förstår när du kommer dit, väldigt enkelt och bra verktyg.)

Sen vet jag inte skillnaden mellan vanlig och Netbook remixen, själv kör jag den vanliga iaf och den funkar helt perfekt med betydligt längre batteritid än i Vista (~3h ist för ~2½).

EDIT: tyvärr har jag aldrig testat att installera från USB-sticka så där kan jag tyvärr inte hjälpa dig. Finns säkert någon annan som är haj på det dock

Permalänk
Medlem

Kanon Vargen!
Underbart med så här snabb respons.

Tack, verkligen!

Jag återkommer väl inom en timme då, och förhoppningsvis då på Ubuntu

Permalänk
Medlem

trådlöst nätverk funkar inte...
Har suttit med skiten i över 1 timme nu...

jag kan ju inte alla terminal begrepp osv, tips tack!

Bra att veta kan kanske vara att jag sitter med en D-Link 655 som router.

Permalänk
ModeEEEErator

Verkar det trådlösa nätverkskortet vara igång så du ser nätverk eller är det stendött just nu?

om det är stendött kan du testa detta

Citat:

TRY THIS BEFORE ANY OTHER METHOD
i have a broadcom wifi card
i find that the wifi does not work with a fresh install EVEN if the card is RECOGNIZED
to fix this this all i do is pug in a Ethernet cable (with internet on it) and up date
then go to the System>administration>Hardware drivers
and activate the b43 driver (if it does not show b43 u probably don't have a broadcom)
then update again (by going to System>administration>Update manager)
after that i can see wifi points and get on them

i recommend that you TRY THIS BEFORE ANY OTHER METHOD

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av vargeEEEEn
Verkar det trådlösa nätverkskortet vara igång så du ser nätverk eller är det stendött just nu?

om det är stendött kan du testa detta

Jag ser inga nätverk, SSID alltså. Det verkar då stendött. Har nu testat att uppdatera trådat. Och det lyckades, jag hittade också B43 driver etc

Men det funkar fortfarande inte...

Jag tror kanske vi behöver köra lite terminal kommandon?

Sen undrar jag vad jag ska skriva när jag väljer edit wireless
SSID har jag skrivit in
Men det andra är på automatiskt, typ.

Mode står just nu på Infrastructure
BSSID är blankt
MAC adress är blankt
MTU auto

Permalänk
Medlem

Det var jag som var korkad...
Jag valde bara en av två(fråga inte varför...) drivrutiner som låg under System>administration>Hardware drivers

EDIT: Nu när jag har lagt till lite säkerhet i min D-Link så kan jag inte ansluta, Ubuntu frågar efter en nyckel hela tiden.

Det går att ansluta från andra enheter, men samma nyckel utan problem.

Har valt " WPA2 Only - Personal " i min D-Link

Permalänk
Avstängd

har likadan burk, mitt trådlösa stular när jag väljer linux drivrutinerna. jag e tvungen att installera ndiswrapper och köra drivrutiner från windows xp. allt annat funkar perfekt. ja förutom 3d till grafikkortet men jag spelar inte ändå.

problemet jag hade med nätverket var att det tappade anslutningen hela tiden och jag e inte säker på att vi har samma problem. Men funkar det inte för dej så testa ndiswrapper. du hittar det i lägg till program.
jag har åsså en dlink, dir-655 för att va exakt. med wpa2 personal

Permalänk
Medlem

Det fungerar nu.

En sak, i Firefox, när jag kör i XP. Brukar jag använda mig av backspace knappen för att gå tillbaka en sida.

Hur och var ändrar jag det? Hittar inget i firefox inställningar?

EDIT: Löst.
Varför har man tagit bort detta från början?

Permalänk
Medlem

En sak till som stör mig.
Det känns som det är en fördröjning, lite då och då när jag surfar.

Precis som om den tappar anslutningen, fast det står inget om det!
Denna fördröjning finns inte under Win XP.

Några tips?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Runken
har likadan burk, mitt trådlösa stular när jag väljer linux drivrutinerna. jag e tvungen att installera ndiswrapper och köra drivrutiner från windows xp. allt annat funkar perfekt. ja förutom 3d till grafikkortet men jag spelar inte ändå.

problemet jag hade med nätverket var att det tappade anslutningen hela tiden och jag e inte säker på att vi har samma problem. Men funkar det inte för dej så testa ndiswrapper. du hittar det i lägg till program.
jag har åsså en dlink, dir-655 för att va exakt. med wpa2 personal

3d till grafikkortet ska inte vara några problem. Installera senaste ati drivrutinerna bara

Permalänk
Medlem

Kan min fördröjning i visningen av webbsidor ha något att göra med MTU eller något?

Eller är det bara så att Broadcom drivrutinen är riktigt dålig till Linux?

Tittar jag på staplarna över anslutningen så är dessa på max hela tiden iaf.

Permalänk
Medlem

Tycker mig ha sett allmänna klagomål om slöare surfning i ubuntu 9.10 jämfört med tidigare versioner och det lär kunna ha något med IPV6 att göra.

http://ubuntu-se.org/phpBB3/viewtopic.php?f=208&t=44244

http://ubuntu.se/forum/showthread.php?t=6787&highlight=firefo...

Permalänk
Medlem

Tack för svaret.
hmm, vilka för / nackdelar har IPV6 då? Har det något med säkerhet etc att göra?
Vad fyller det för funktion så att säga.

Att bara disable en sak som ska fungera luktar lite...illa.

Permalänk
Medlem

http://sv.wikipedia.org/wiki/IPv6

Jo det kan ju ha nackdelar att ta bort det. Har du kollat om ipv6 funkar då?
Om det ändå inte funkar kan man ju ta bort det (din router eller din internetleverantör kanske inte har fullt stöd).