4870x2 visar gröna fyrkanter över skärmen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

4870x2 visar gröna fyrkanter över skärmen

Hej

Igår kväll satt jag o lirade Modern Warfare 2 när det helt plötsligt dök upp som ett shack mönster över hela skärmen, varannan grön ruta varannan transparant(så man såg spelet)

Detta fick även spelet att hänga sig så jag startade om datorn men orkade inte spela mer utan gick o la mig

När jag vakna idag kolla ja brevlådan och hittade mitt L4D2 som ja förbokat, installerade och tänkte spela lite då efter ungefär 3-5 minuter i menyn samma problem uppstod igen, startar om datorn och försöker igen, samma sak!

Nästa 2 gånger blir det blåa vertikala sträck över skärmen medans ja bootar datorn och massa roliga sträck i Windows!

3e gången lyckades ja boota utan nåt problem, laddade hem senaste ATi drivisarna 9.11 och försökte starta L4D1 för o se om det var L4D2 som krångla
men möttes av samma problem

Jag gissar på att grafikkortet har fått sig en kyss på nåt vänster, någon som varit med om liknande och hur man går tillvida, kan man reklamera ett kort som använts sen i Juli ungefär?

Har ganska gott om kylning så ja tror inte det har blivit överhettat.
Eller kan det vara min klockade i7 som spökar, kan processorn producera denna sorts sträck och fyrkanter?

Specs:
Windows 7 Ultimate 64bit
Radeon 4870x2
Core i7 920 (3,6GHz klockat, vattenkylt)
Antec Truepower Quattro 1000W
Coolermaster HAF 932

Tack på förhand!

mehp

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

ta bort klockningen, kolla om de löste problemet. Annars kolla om de finns ngn firmware till kortet. Annars testa med ett annat grafik kort om du har de om du inte har de är de nog bara att reklamera.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008

Tippar på grafikkortet eller minnena.

Ja, du har garanti på minst ett år.

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
٩(͡๏&#81
Registrerad
Jul 2009

Är grafikkortet som håller på och dör, bara skicka tillbaks skiten! Men för säkerhets skull testa lite andra drivrutiner.

Balle

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Var minnen som var körda när jag hade liknande problem på mitt 9700

Sex kärnigt på modermodemet och ett gäng 680s i hårddisken

Trädvy Permalänk
Avstängd
Plats
istian
Registrerad
Okt 2009

Ett HD4870x2 är ett problem kort med artifakter osv.. prova dra upp fläkten när du spelar så ska du se att det löser sej.. fick göra så på mitt x2 kort för att jag skulle kunna spela nåt spel!!

Det är värmen som ställer till det..

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

Är det kylningen på grafikkortet som är problemet så är denna fo shizzle!

https://www.inet.se/datorkomponenter/kylning---moddning/arcti...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Har suttit o pillat o haft mig, lät datorn vara avstängd ett dygn nästan, nu verkar den fungera utmärkt igen!
Konstigt det där!

Alla temperaturer ligger inom helt vanliga värden och ja har inte upptäckt några artifakter än!

Tackar så väldigt mycket för alla förslag och hjälp, kan ju vara så att problemet återkommer, då är det bara o testa allt ni föreslagit!

Tack så hemskt mycket allihopa!

Hare!

mehp

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Citat:

Ursprungligen inskrivet av Lithen2
Har suttit o pillat o haft mig, lät datorn vara avstängd ett dygn nästan, nu verkar den fungera utmärkt igen!
Konstigt det där!

Alla temperaturer ligger inom helt vanliga värden och ja har inte upptäckt några artifakter än!

Tackar så väldigt mycket för alla förslag och hjälp, kan ju vara så att problemet återkommer, då är det bara o testa allt ni föreslagit!

Tack så hemskt mycket allihopa!

Hare!

I all ära, men du vet att det inte bara kan fixa sig bara sådär, dvs. så länge det inte är drivrutiner som strular, vilket inte låter tråligt i ditt fall.

Jag tippar på att det "fixade sig" för stunden då du haft datorn avstängt så pass länge och komponenten som förmodligen blev överhettad inte är det längre.

Mitt tipps är att du kör occt gpu test eller furmark och har koll på tempen sammtidigt kör i 20 minuter, går allt bra så vet du att det förmodligen inte är någon del som överhettas.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Registrerad
Mar 2002

Fortsatte du ha dessa problem? Isf, vad har du gjort åt saken?

Min dator har börjat bråka lite, ibland vid uppstart är det gröna och blåa rutor lite här och var. Dock så försvinner dem.
Händer även att det dyker upp några grafikfel i spel.

Dock så har jag ett problem, garantin räcker fram tills imorgon och inet har inte svarat, så måste nog ringa dem imorgon och höra om jag kan skicka in kortet.

Har även testat installera om drivrutinerna, enda som löste sig var att några linjer försvann från windows menyn.

"Wise men say, 'Forgiveness is divine, but never pay full price for a late pizza'."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Pato:

Fortsatte du ha dessa problem? Isf, vad har du gjort åt saken?

Min dator har börjat bråka lite, ibland vid uppstart är det gröna och blåa rutor lite här och var. Dock så försvinner dem.
Händer även att det dyker upp några grafikfel i spel.

Dock så har jag ett problem, garantin räcker fram tills imorgon och inet har inte svarat, så måste nog ringa dem imorgon och höra om jag kan skicka in kortet.

Har även testat installera om drivrutinerna, enda som löste sig var att några linjer försvann från windows menyn.

Kan vara världens segaste svar men bättre sent än aldrig:P
Jag skickade tillbaks kortet och köpte ett 5870 istället, det vart värre med tiden.

mehp

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Jul 2009

Har exakt samma problem med mitt 4870x2 kort. Kollar jag tempen så säger den ce 80 grader med 27% fläktspeed. Har testat ökat fläktspeeden till 35% och får då ner tempen 15-20 grader.
Läst på någon annan fråga att detta korts fläkt lätt suger åt sig en massa damm så ska testa damma ur den ordentligt och även gå igenom hela lådan på en gång.
Har även en av mina takfläktar som slutat funka men den tror jag varit ur funktion en längre tid. Kommer byta den under nästa vecka då jag ska bygga ny dator.

Finns det hopp om att grafikkortet kommer leva längre eller har det gjort sitt.

Chassi: Fractal Design Define R3 Black, Mobo: ASUS Z170 Pro Gaming, CPU: Intel i7 6700K, kylning CM Hyper 212 EVO, RAM: 32 GB Hyper X 3000 mhz, GPU: Nvidia MSI 1080 Gaming X, PSU: XFX Core Edition Pro 750W, Mus: Logitech G700, Tgb: Corsair Raptor K30, OS: Win10

Trädvy Permalänk
Inaktiv
Registrerad
Feb 2009

Har exakt samma problem med mitt 4870x2 kort fast bara när jag spelar World of Tanks. Då får jag massa fyrkanter ca 2 gånger 2 millimeter stora över stora delar på skärmen. Det ser ut som någon form av "myrornas krig". jag har installerat senaste drivisarna AMD Catalyst 12.6 samt ställt upp chassits fläktar till max när jag kör och det verkar lösa problemet till 90%. Dvs jag kan fortfarande få detta fenomen när jag spelar men i mycket mindre omfattning och mer sällan.

Jag "hörde" ryktesvägen att det var problem med DirectX 9.0C som orsakade detta för Radeon-kort men jag vet inte.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Stefflo:

Har exakt samma problem med mitt 4870x2 kort. Kollar jag tempen så säger den ce 80 grader med 27% fläktspeed. Har testat ökat fläktspeeden till 35% och får då ner tempen 15-20 grader.
Läst på någon annan fråga att detta korts fläkt lätt suger åt sig en massa damm så ska testa damma ur den ordentligt och även gå igenom hela lådan på en gång.
Har även en av mina takfläktar som slutat funka men den tror jag varit ur funktion en längre tid. Kommer byta den under nästa vecka då jag ska bygga ny dator.

Finns det hopp om att grafikkortet kommer leva längre eller har det gjort sitt.

Skrivet av Pro377:

Har exakt samma problem med mitt 4870x2 kort fast bara när jag spelar World of Tanks. Då får jag massa fyrkanter ca 2 gånger 2 millimeter stora över stora delar på skärmen. Det ser ut som någon form av "myrornas krig". jag har installerat senaste drivisarna AMD Catalyst 12.6 samt ställt upp chassits fläktar till max när jag kör och det verkar lösa problemet till 90%. Dvs jag kan fortfarande få detta fenomen när jag spelar men i mycket mindre omfattning och mer sällan.

Jag "hörde" ryktesvägen att det var problem med DirectX 9.0C som orsakade detta för Radeon-kort men jag vet inte.

Det verkar ev som en bakning av korten skulle kunna göra susen. Hur ni gör står i två trådar här på forat.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2011
Skrivet av Jalle64:

Det verkar ev som en bakning av korten skulle kunna göra susen. Hur ni gör står i två trådar här på forat.

True dat, har haft samma problem med X2'an , en bakning brukar lösa det tillfälligt, dock så kan fu behöva göra det regelbundet...

Jag ledsnade och köpte ett nytt 7950 istället

Skickades från m.sweclockers.com

Raijintek Metis Silver - Intel Core i5 6600K - ASUS Z170I PRO GAMING 1 - EVGA GeForce GTX 1060 6GB SC Gaming - Corsair 8GB (2x4GB) DDR4 2133MHz - WD Blue SSD 500GB M.2 - be quiet! Dark Rock Pro 3 - be quiet! Power Zone 750w