Har ni också problem med instabilt ubuntu 9.10?

Permalänk
Medlem

Har ni också problem med instabilt ubuntu 9.10?

Hej Sweclockare

Jag har använt Ubuntu en bra stund nu... Och de har bara blivit lättare och snyggare att använda med tiden... Så gillar verkligen Ubuntu nu för att allt är fixat så snabbt och smidigt efter installation. Dessutom har de varit hur stabilt som helst... inga omstarter... inga problem. Men nu när jag installerat 9.10.... på två datorer till och med har jag haft alla möjliga bekymmer... Den fryser... Den vaknar upp igen för de mesta, men inte alltid... Firefox strular... främst med flashrelaterat matreals (vilket har varit litet problem innan också) Men nu kraschar den konstant.

Är de fler än jag som upplever detta eller har jag på något sätt bara haft otur eller har jag något fel i min installation. (har installerat mer än en gång på 2 olika datorer... båda har problem).

Permalänk
Medlem

har du gjort en ny installation av 9.10 eller uppgraderat från 9.04?

Prova i så fall att blåsa den o göra en ny installation av 9.10.

Permalänk
Medlem

Installerat helt ny 9.10... och dessutom gjort de på två olika datorer med samma resultat. Dessutom har min mamma som också kör ubuntu sagt att hennes dator fryser och krånglar sen hon uppdaterade från 9.04... Så jag undrade mer om detta helt enkelt var lite av en misslyckad upplaga eller om bara jag haft grym otur.

Permalänk
Medlem

jag har installerat 9.10 på tre datorer, två fungerar utmärkt, men en har fryst åtminstone vid två tillfällen. Den datorn som fryser har ATI-grafikkort, det kanske har någon betydelse vad vet jag. Mina övriga två har Nvidia resp Intel grafik.

Permalänk
Medlem

Mitt Ubuntu 9.10 är uppgraderat från 9.04, dessutom till Ubuntu Studio 9.10. Det är hur stabilt som helst. Men jag kör Nvidia.

Jag har kört ATI/Linux tidigare men tröttnat på det, det är alldeles på tok för mycket grafikstrul och inte bara på Ubuntu. Tom Intel-grafik är betydligt mer pålitlig än ATI på Linux(har kört med Intel också).

Vad gäller webbläsare om man kör 64-bitars Ubuntu så hjälper det en del med stabiliteten om man installerar Adobes 64-bitars beta-flash direkt i webbläsarens plugin-katalog istället för att köra med den medföljande 32-bitars systemwide flash. Jag skulle dock undvika den senaste betan med hårdvaruacceleration om jag kör ATI, eftersom det är just hårdvaruaccelerationen som strular med ATI-grafik. Det är den äldre betan som gäller för stabilitet imho.

Permalänk

allt fungerar fint i ubuntu för mig, förutom att den låser sig ibland. det kan jag dock inte skylla på ubuntu eftersom att samma sak händer i windows 7 också

kör ett nvidia-kort.

Permalänk
Medlem

Jag hade strul med att datorn frös sig etc. Slängde ut mitt ATI kort till förmån av ett kort från NVIDIA. Fungerar hur bra som helst.

Permalänk
Medlem

phenomII
ATI

ubuntu 9.10 x64 rullar felfritt.

Permalänk
Medlem

instabilt har det det inte varit däremot har ubuntu folket skickat med en värdelös version av vsftpd som gjort mig ytterst grinig (vsftpd 2.2.0 stöd för passiv ftp är trasigt, vilket i princip är nödvändigt om du kör den mot internet).

däremot tycks drivrutinerna för rtl8111 nätverkskorten blivit mycket bättre.

Permalänk
Medlem

Det har varit mer krångel med 9.10 än med de flesta andra versionerna för mig också ja. Många kallar 9.10 Linux världens vista hehe.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Scirocco
Det har varit mer krångel med 9.10 än med de flesta andra versionerna för mig också ja. Många kallar 9.10 Linux världens vista hehe.

Det kan jag hålla med om Nya ljudsystemet fungerar skit. Har fungerat fint i de tidigare versionerna, men nu funkar inte digitalt ljud längre. Har testat på två datorer med digital coaxial utgång, men är helt knäpptyst trots att IEC958 är aktiverat och inte mute:at Analog fungerar dock, men även där finns det väldigt många som har upplevt problem, men inte i lika stor uträckning som med digitalt output.

Permalänk
Medlem

Hur är det möjligt?! F/OSS ska ju vara så överlägset allt annat.:confused:

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Ilja
Hur är det möjligt?! F/OSS ska ju vara så överlägset allt annat.:confused:

Har du någonsin något vettigt att tillägga? Allt du skriver verkar följa den trenden att bara komma in och vara allmänt nedlåtande mot folk som använder Linux, så fort något negativt händer med det.

On-topic är jag inte helt nöjd med senaste Ubuntu. Så fort alla nödvändiga drivare finns i Debian Sid blir det lätt att byta. (kanske squeeze till desktopen) Varken wifi eller ethernetkortet fungerar så jag kan köra netinstall, men i Ubuntu fungerade allt direkt...

Permalänk
Medlem

Pulseaudio är helt enkelt riktigt buggigt, det har inte bara med Ubuntu att göra, i sin nuvarande fas buggar det på alla distar.

För närvarande kör jag OSS på Ubuntu 9.10, det känns åtminstone stabilt och OSSXMIX fungerar mycket bättre än några ljudapplets för Alsa/Pulse, får se hur det fungerar i längden. Tyvärr spelar inte OSS med exakt alla program.

Permalänk
Medlem

Re: Har ni också problem med instabilt ubuntu 9.10?

Ubuntu verkar ha lite "kvalitets" problem http://www.idg.se/2.1085/1.274454/buggrapporter-dranker-ubunt...

Sen generellt flash och linux är inte de bästa vännerna, vet inte om det har blivit bättre men sist jag körde linux gick inte FF använda med flash.

/K

Citat:

Ursprungligen inskrivet av Vasadu
Hej Sweclockare

Jag har använt Ubuntu en bra stund nu... Och de har bara blivit lättare och snyggare att använda med tiden... Så gillar verkligen Ubuntu nu för att allt är fixat så snabbt och smidigt efter installation. Dessutom har de varit hur stabilt som helst... inga omstarter... inga problem. Men nu när jag installerat 9.10.... på två datorer till och med har jag haft alla möjliga bekymmer... Den fryser... Den vaknar upp igen för de mesta, men inte alltid... Firefox strular... främst med flashrelaterat matreals (vilket har varit litet problem innan också) Men nu kraschar den konstant.

Är de fler än jag som upplever detta eller har jag på något sätt bara haft otur eller har jag något fel i min installation. (har installerat mer än en gång på 2 olika datorer... båda har problem).

Permalänk
Medlem

Re: Re: Har ni också problem med instabilt ubuntu 9.10?

Citat:

Ursprungligen inskrivet av KiXeR
Ubuntu verkar ha lite "kvalitets" problem http://www.idg.se/2.1085/1.274454/buggrapporter-dranker-ubunt...

Sen generellt flash och linux är inte de bästa vännerna, vet inte om det har blivit bättre men sist jag körde linux gick inte FF använda med flash.

/K

Bättre har det blivit, men flash fungerar inte helt felfritt på min x64 iaf. Nästan felfritt på min 32bit. 9.10 känns lite framstressad, ser fler buggar nu än jag gjorde i 9.04 beta.

Permalänk
Medlem

Re: Re: Re: Har ni också problem med instabilt ubuntu 9.10?

Jahapp då vet man..med andra ord så är flash fortfarande plåga som man hälst vill slippa.

Hoppas Ubuntu löser sina problem och det snabbt...det har skrivits en hel del om disten, tyvär väldigt negativt.

Sen hoppas jag innerligt att Linux-communitin börjar tänka om och kommer fram till en gemensam lösning. Att ha femtielva olika distar håller inte i längden. Men det är väl bara min dröm

/K

Citat:

Ursprungligen inskrivet av MarcusW
Bättre har det blivit, men flash fungerar inte helt felfritt på min x64 iaf. Nästan felfritt på min 32bit. 9.10 känns lite framstressad, ser fler buggar nu än jag gjorde i 9.04 beta.

Permalänk
Medlem

Det jag haft problem med under 9.10 är det trådlösa nätverket då jag anslutit mot modemet med Netgear USB adapter. Kommer inte ihåg modellnamn då den för tillfället är utlånad till min mamma med Windows XP och jag har heller inte kollat om någon uppdaterad drivrutin fixat problemen. De problem jag hade var att det gick utmärkt att skriva in lösenord för det trådlösa nätverket och sedan surfa någon sekund innan anslutningen nästan helt dör. I 9.04 samt 8.10 fungerade det hela perfekt så jag kan gissa att det åter fungerar bra.

I övrigt har jag inget att klaga på gällande Ubuntu 9.10

Permalänk
Medlem

Fryser emellanåt på laptopen (riktigt jävla obrukbart) och funkar efter ren installation ordentligt på den stationära. intel/nvidia.

Permalänk
Medlem

Funkar inte alls på min Toshiba bärbara med ati grafik.

Fungerar på mina maskiner med intelgrafik.
Dock fungerar ljudet men i vissa program / spel försvinner det i tex warzone2100 försvinner ljudet ibland eller rätt ofta inte funnit nån lösning tyvärr.

I övrigt är jag nöjd med systemet.
Kör ubuntu 9.10 64bit på emachines e525

kör ubuntu 8.04 LTS 32bit på hp530

eftersom min Toshiba funkade dåligt med Linux så kör den just nu Windows Vista dock körde jag tidigare Mandriva 2009 men vid försök att uppgradera samt nyinstallation till mandriva 2010 sket det sig även försök med ubuntu 9.10. Kommer nog dock nergradera till windows xp för att få lite fart på maskinen. Har ingen Windows 7 licens och tänker inte köpa någon därav att jag backar till windows xp.

Sneglar även på pclinuxos variant av mandriva med apt istället för urpmi.
Väntar dock med förväntan på ubuntu 10.04 LTS så man får lite mera stabilitet på ljudet förhoppningsvis.

Permalänk
Medlem

Debian testing då? Kanske ett bra alternativ.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Ilja
Hur är det möjligt?! F/OSS ska ju vara så överlägset allt annat.:confused:

Jag förstår inte vad du gör här egentligen, det enda du har lyckats med i ditt liv är att ha blivit jävligt irriterande.

Permalänk
Medlem

Sitter med Ubuntu 9.10 x64 på jobbet och visst, det är fan instabilt. Så pass att jag funderar på att byta till OpenSUSE eller Fedora. Sitter med dubbla skärmar och flera virtuella maskiner och det är alltid något som krånglar varje dag. Ändå har jag komponenter som ska funka fint med GNU/Linux, nVidia-chip, Intel-CPU samt nVidia-grafikkort.

Ibland dör x-servern helt och allt mitt arbete är förlorat. Ofta slutar musen eller tangentbordet att funka. Massa sådana småbuggar därtill som får en att seriöst fundera på att byta, det är inget som funkar att jobba med i en produktionsmiljö.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Razoz
Jag förstår inte vad du gör här egentligen, det enda du har lyckats med i ditt liv är att ha blivit jävligt irriterande.

Han använder sweclockers enbart som ett socialt experiment (sök på hans trådar), han ligger f.ö. på min blockadlista. Själv kör jag med 8.04 LTS istället för 9.xx då man lagt för många otestade nyheter i de två senaste.

Permalänk
Medlem

Dags att inse att ubuntu bara är ett hopkok av fulfixar

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Breddas
Dags att inse att ubuntu bara är ett hopkok av fulfixar

Det är iofs inte konstigt att det är instabilt, eftersom det bygger på Debian Unstable med lite makeup på.

Vill man ha stabilt får man nog se till att välja en stabil dist istället, tex Ubuntus egen 8.04 LTS eller Debian Stable.

De andra "bleeding edge"-distarna är också buggiga i varierande grad dvs Fedora, Mandriva och OpenSuSE, så enda sättet att verkligen få stabilt är som sagt att välja en stabil dist istället för en "bleeding edge"-dist.

Min egen 9.10 tuffar dock på bra, men jag kör 32-bitars med PAE och jag använder inte Ubuntus egen grafikdrivrutin utan har kompilerat Nvidias senaste beta. Dessutom kör jag Studio-utgåvan, som är bättre anpassad för multimedia, samt att jag har fått lägga till sjukt många libbar för att allt skall flyta/gå att göra någorlunda felfritt. Jag har också lite andra repositories än default. Jag har tagit bort PulseAudio och kompilerat OSS som ljudsystem. Och jag använder senaste Flash-betan från Adobe. Med mera, med mera, det är alltså ganska tweakat men nu flyter det.

Permalänk
Medlem

Jag köpte mig en laptop för mina julklappspengar (en toshiba med ATI-grafikkort) och slängde in xubuntu 9.10 och har också haft skumma problem..
Tex så hittar systemet inte mitt ljudkort längre, och flickvännens mobila bredband "glappar".. dvs den hittar enheten och kopplar upp utan prob, får ip etc.. men jag kan inte ladda sidor eller ens pinga adresser. den hittar nada.

Jag ska ta o testa ominstallera xubuntu från en minimal-skiva istället och se om jag fortfarande får skumma problem, isåfall ska jag nog se om Debian passar mig bättre.

Permalänk
Medlem

Det är problem med ati grafikkort i linux jag har inte fått det att funka vettigt på min Toshiba med radeon 3100 det som fungerade var och är mandriva 2009, 2010 visar endast en svart skärm vid start. Ubuntu 8.04 startar upp men så fort jag installerar drivrutin för grafikkortet så tvärtdör systemet. 9.10 går igång men stänger av disable irq9 kanalen som pratar med grafikkortet eller mitt chip inte säker men datorn beter sig underligt. Då den kan fungera ok till att knappt fungera alls.

Debian funkar dock på burken med fast jag har problem att hitta trådlösa nätverksdrivrutiner till min maskin där. Men det skadar jue inte att prova med Debian då det är det absolut stabilaste linuxsystemet eftersom de har mycket gamla och beprövade paket.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Grabben_83a
Det är problem med ati grafikkort i linux jag har inte fått det att funka vettigt på min Toshiba med radeon 3100 det som fungerade var och är mandriva 2009, 2010 visar endast en svart skärm vid start. Ubuntu 8.04 startar upp men så fort jag installerar drivrutin för grafikkortet så tvärtdör systemet. 9.10 går igång men stänger av disable irq9 kanalen som pratar med grafikkortet eller mitt chip inte säker men datorn beter sig underligt. Då den kan fungera ok till att knappt fungera alls.

Debian funkar dock på burken med fast jag har problem att hitta trådlösa nätverksdrivrutiner till min maskin där. Men det skadar jue inte att prova med Debian då det är det absolut stabilaste linuxsystemet eftersom de har mycket gamla och beprövade paket.

Nu när du säger det så gnäller mitt system också om någon irq-kanal när jag bootar, jag har inte orkat kolla exakt vad det är eftersom jag ändå tänkte slnäga in ett nytt system..
Kan kolla upp sen exakt hur meddelandet lyder, vill inte starta om laptopen nu eftersom jag inte vet om mobila bredbandet känner för att funka då =p

Permalänk
Medlem

Vet att burken funkade hyfsat med Opensuse och Opensolaris.