Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

8800GTS 640 Problem.

Hej verkar som om mitt 8800 gts 640 mb har gett upp. Det började med att jag startade wow så kom det en massa rosa och gröna rutor i skärmen. Restartade datorn och wow flera gånger men det hjälpte inte. Reinstallerade windows för att jag hade inte gjort det på 1½ år och datorn var full av skräp. Efter det kunde jag spela wow på good quality 1280x1024. Sen kom brosharn med CoD MW2, när jag spelade det för 5 min hände samma sak. Startade om men det kom ren i windows loading rosa och gröna rutor. Och nu kommer det ren i bios. Temperaturen är aldrig över 70 grader. Övrigt system se i sign. Vad är fel?

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Damm i graffekylaren? Hottat graffet något, isf kan minnet ha sett bättre dagar

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

Inget damm i kylaren. Tråkigt att det bara gav upp.

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Medlem
Plats
danderyd
Registrerad
Jan 2009

Re: 8800GTS 640 Problem.

Citat:

Ursprungligen inskrivet av _J_K_92_
Hej verkar som om mitt 8800 gts 640 mb har gett upp. Det började med att jag startade wow så kom det en massa rosa och gröna rutor i skärmen. Restartade datorn och wow flera gånger men det hjälpte inte. Reinstallerade windows för att jag hade inte gjort det på 1½ år och datorn var full av skräp. Efter det kunde jag spela wow på good quality 1280x1024. Sen kom brosharn med CoD MW2, när jag spelade det för 5 min hände samma sak. Startade om men det kom ren i windows loading rosa och gröna rutor. Och nu kommer det ren i bios. Temperaturen är aldrig över 70 grader. Övrigt system se i sign. Vad är fel?

jag fick precis samma problem i lördags och jag hade inte heller några synliga fel
förutom att jag bara spelade cod inte wow

Är dysse så stavfel kommer sälan ensamma

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

Säkert något supervirus som attackerar gamla 8800 bios =P.

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

Kan man använda det som physx? Vad för grafikkort lönar det sig att köpa nu?

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Sep 2008

Testa att underklocka kortet lite grann.

Trädvy Permalänk
Medlem
Plats
I bil?
Registrerad
Dec 2003

Mitt dog förra månaden Testade med ugnen i 200c i tio min utan resultat.
Dock undrar nu om man kan endast ha det för physx undrar om det syns då, nån som testat?

[U]Dator1:5820k@4.5Ghz, H110+NF-A14, Asus X99-A ,16Gb ,Evga 1080sc, HX850W,Asus PG278Q, Fractal XL R2, Samsung 970 Evo 500GB NVMe M.2, Samsung 840 250gb+4tb +2tb firecuda,Qpad 8k optical+ Qpad Mk-85+PC-363D Dator2:8700@4.6Ghz, H100I, Asus VG278,16Gb, NZXT 530,CM G650M,Evga 1060 6gb, Samsung 840 120gb+250gb,SSD525gb Crucial, 1+500gb Seagate, Logitech G933, Qpad Mk-85

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008
Citat:

Ursprungligen inskrivet av Nilsie
Testa att underklocka kortet lite grann.

Hjälpte lite.=/

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

Ja hur är det med att baka den i ugnen vilken temp å hur länge?

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

Hmmm nu märker jag att rosa och gröna prickar kommer först vid en temperatur av 72 grader.

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

Om vga minnet inte fungerar, eftersom jag har en 640mb version, skulle man kunna flasha till en 320mb version?

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Skumt mitt 640 dog idag också efter att ha börjat bugga sig i mf2 sen det kom, ser ut att vara minnesfel, och efter några omstarter har jag fel vid bios post, har via floppy flashat biosen till hava klocks, men ingen skillnad. i dos kan jag läsa varanan rad bdw.

EDIT:

Tror något minne är paj men ska ändå ska baka det, men om det går att flasha till 320 så skulle jag testa.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Medlem
Plats
Larsmo Finland
Registrerad
Jun 2008

Jag bakade det 8 minuter i 200c (=300c på vår ugn) och det fungerade.

HP 2570p, 3610QM, PE4L 750 Ti, 8 GB, 850 PRO 500 GB, Win10
Blade 14 2013 project
AOC Q2963PM, Dell SK-8135, Pioneer SE-M290

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Se där, en till som klarade biffen, välkommen i gänget

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud