Hör mig själv i hörlurarna när jag pratar genom micken

Permalänk
Medlem

Hör mig själv i hörlurarna när jag pratar genom micken

Har ett problem med mitt Creative extreme audio, jag satte precis in kortet i speldatorn. Problemet är att jag hör min egen röst i hörlurarna/högtalarna när jag pratar i micken.

Om jag pratar med någon kompis på tex skype så hör han ljudet som jag spelar upp i datorn. Så om vi tex snackar samtidigt som jag surfar/spelar eller vad jag nu kan göra så hör han allt, tex klickljud, musik, spelljud osv.

Hur löser man det här?:mad:

Permalänk
Medlem

Om du går på ljud eller något med Hårdvara och Ljud på kontrollpanelen och tar där ljud borde du få upp några flikar. Där tar du inspelning sen väljer du den mic du just nu använder och tar egenskaper -> lyssna -> och bockar ur lyssna på denna enhet eller något sådant. Så gör man iallafall i Windows 7, borde ju vara något likande i Vista med.

Det andra problemet borde ju vara någon inställning i Skype.

Permalänk
Medlem

okej, ska kolla detta sen, jag vet att det inte är något fel med skype inställningarna, allt fungerade bra innan jag bytte upp ljudkortet. Men det kanske löser sig om jag gör det du nämde först

Permalänk
Medlem

Kan inte känna igen mig i vad du skriver Jenka27, någon som har Vista och creative extreme music som kan hjälpa mig?

Jag testade att klicka i "Enable Digital IO", då hörde jag inte längre min egen röst i hörlurarna, men då kunde inte heller min kompis höra mig

En tanke som slog mig, eftersom detta är extreme MUSIC kort, är det själva tanken att man ska höra rösten i högtalaren?

Permalänk
Medlem

Fick du med någon "kontrollpanel" till kortet? se då till att Stereo mix eller What u hear inte är aktiverat.

Permalänk
Medlem

Löste sig när jag avaktiverade microfone och "what u hear" samtidigt

Permalänk

Problem med mic!

Jag bumpar den här tråden i hopp om hjälp! Det är så att jag hör mig själv i micen, iaf om jag blåser i den eller när den dras mot tröjan (micen sitter på kabeln till lurarana). "Listen to this device" är inte i bockat och det spelar ingen roll om jag har microfon volymen på högsta eller lägsta, jag hör fortfarande spraket och när jag råkar blåsa i den.

Jag har windows 7.

Permalänk
Medlem
Skrivet av sirred_dwarf:

Jag bumpar den här tråden i hopp om hjälp! Det är så att jag hör mig själv i micen, iaf om jag blåser i den eller när den dras mot tröjan (micen sitter på kabeln till lurarana). "Listen to this device" är inte i bockat och det spelar ingen roll om jag har microfon volymen på högsta eller lägsta, jag hör fortfarande spraket och när jag råkar blåsa i den.

Jag har windows 7.

Gå in på kontrollpanelen, sedan (maskinvara och ljud) sen hantera ljudenheter, på uppspelning klicka egenskaper för högtalare, sen (nivåer) stäng av mikrofon och ha linjeingång på istället. Löste sig för mig.

Permalänk
Medlem

Till de som har w7 och realtek så kolla så att inte Uppspelningsvolymen är på i realtek!

"Realtekpanelen">Mikrofon>typ högst upp så finns där två volym"switchar", den undre är uppspelning och den bör inte vara till max.