Årets sista Catalyst redo för nedladdning

Trädvy Permalänk
Inhibitor
Registrerad
Dec 1999

Årets sista Catalyst redo för nedladdning

Radeon-drivrutinen Catalyst 9.12 bjuder på utökat stöd för OpenGL och DirectCompute samt flera prestandaförbättringar i årets sista utgåva av den välkända mjukvaran.

Läs nyheten

Observera att samma trivselregler gäller i kommentarstrådarna som i övriga forumet och att brott mot dessa leder till avstängning. Kontakta redaktionen om du vill uppmärksamma fel i artikeln eller framföra andra synpunkter.

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008

vafan, bara för man togtag och laddadener 11an för typ en timme sedan x)

PC: Cooler Master 690 II | ASUS P7P55D-E | Intel Core i5 760 @ 4.0GHz | Noctua NH-U12P | Sapphire 5850 Vapor-X 1GB (865/1202) | Corsair XMS3 8GB||

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Sitter på en gammal version så är väl på tiden att uppdatera den nu:)

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Okt 2007

Nån som kan säga om the sabatour funkar med dessa drivers?

Man köper ju inte spelet annars.

[ASUS Formula Gene] [i53770K] [G-Skill trident 2400mhz 2x4gb] [Radeon HD5870 1GB] [Corsair 550D] [Corsair 650w] [Corsair H100] [Windows 8 x64] [Totalt 3TB HD] [Boxee box] [New iPad] [Xbox 360 Slim JTAG]

Trädvy Permalänk
Medlem
Plats
På nätet
Registrerad
Jan 2009

Gick från 14152 poäng i vantage till 14911, en ökning på 5,4 %. 9 % känns lite optimistiskt

i7 2600K@4,6ghz - ASUS GTX 670 DC2 - MSI P67A-GD55 - Corsair Vengeance 8GB - Samsung 830-Series 256 GB
Corsair H80 - Xonar Essence STX - XFX XXX 750W - Fractal Design XL - DELL U2412m

Var snäll mot nördar. Det är stor risk att du får en som chef en dag.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Postaldude: Har hört att det funkar.

Men i alla fall, nu kanske man får en performance boost och blir kvitt alla jäkla buggar

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Sep 2007

Men F@n vilken dålig timing jag hade då, laddade nyss ned och installerade just om 9.11 drivrutinerna för dual-folding på grafikkortet... jaja bara att göra det i morgon igen då.

Riggen: 2x Xeon E5-2670 @ 16x3,2 Ghz - Z9PE-D8 WS - Corsair 32GB RAM - GTX 1080 ti - Dell U3415W 34" - HyperX Predator PCIe/M.2 - 4x Samsung 840 500GB - Asus Xonar DX - 2x NH-U12S - 2x EVGA Supernova G2 850W - Obsidian 900D
NAS: FreeNAS @ HP Proliant MicroServer Gen 8 - Xeon E3-1230 V2 - 16Gb Kingston ECC RAM - Intel 530 120Gb - IBM m1015/LSI 9220-8i - 4x WD Red 3Tb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2003

The Saboteur handlar ju mer om spelet och att d behövs än patch, än om drivers. Kan inte ATI klandras för.

Verkar funka bra för mig, ökade från 10765 till 11454 i Vantage. Så över 6% ökning. Inte mkt men är väl alltid trevligt.

4930K | 32GB @ 2400Mhz | GTX980Ti SLI | LG 34UM95 | Hifiman HE560, Pre Box S2 Digital & Arcam rHead
Sonus Faber Venere 3.0 | 2*XTZ 10.17 | RX-A2070 | Emotiva XPA3 3*200W | Samsung JS9505 65" |

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Feb 2009

Vore ballt om någon kunde göra en Cuda Wrapper nu om det går.

Trädvy Permalänk
Medlem
Plats
Bästkusten
Registrerad
Jun 2009

Min installer krashar bara när jag försöker installera drivrutinerna... =S

Beror detta på att jag måste ta bort de gamla drivrutinerna först, eller har jag gjort något fel..?

|| Intel 8700K || MSI GTX 1080 TI Gaming X || Xonar DG || Samsung 750 EVO 500GB & OCZ Agility 3 120GB & Samsung 960 EVO 250GB & Crucial V4 256GB || XFX XXX 650W || Antec P183 || Asus G-Sync RoG Swift PG279Q || Dell XPS 15 || Thinkpad X220

The Force is like Duct Tape, it has a light side, a dark side, and holds the universe together.

Trädvy Permalänk
Avstängd
Plats
bålsta
Registrerad
Aug 2005
Citat:

Ursprungligen inskrivet av Rickard11
Gick från 14152 poäng i vantage till 14911, en ökning på 5,4 %. 9 % känns lite optimistiskt

det står upp till 9%;)

[antec nine hundred] [corsair 650w][asus p5q-e][q6600 oc 3ghz vcore 1.3] [4gb corsair dominator 8500 2x2gb] [powercolor 4870x2]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2008

sitter på ett 4870x2 windows 7 64bit och när jag installerar detta så blinkar bilden svart några gånger sen blir bilden hel svart o skärm lampan bara blinkar å får inget svar :/

Trädvy Permalänk
Medlem
Registrerad
Mar 2007

Kan bekräfta att OpenGL 3.2 stödet är där var 44% i 9.11 och nu helt plötsligt 100%, bra jobbat AMD för en gångs skull.

Slängde ihop ett testprogram som använder OpenGL 3.2 om någon vill testa så att deras drivrutin funkar korrekt eller något...

Tankas här http://www.speedyshare.com/files/19845356/gl32_bildtest.7z

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003

Hur går det med OpenCL för AMD då?

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Medlem
Plats
.
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Orici
Hur går det med OpenCL för AMD då?

Jodå det funkar

| CPU i5-6600K | Mobo Asus Z170-P | Ram 8Gb Kingston FURY-X DDR4 | GFX EVGA GTX 680 FTW+ | HDD 128Gb SSD +1Tb WD Green | Chassi Fractal Design Define R4 | PSU Silver Power 500W | Ljudkort Asus Xonar DX | http://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vid...
"Om allt verkar gå bra vet du förmodligen inte alls vad som pågår."

Trädvy Permalänk
Medlem
Registrerad
Mar 2007
Citat:

Ursprungligen inskrivet av Orici
Hur går det med OpenCL för AMD då?

Det går bara bra från vad jag hört, de har ju t.o.m. slängt in handduken för deras egna "close to metal" syn på gpgpu.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001

Japp. OpenGL 3.2 stödet funkar. Tycker att installern blir bättre och bättre med.

Min:ABIT NF7-S V2.0,Barton 2500+AQXEA XPMW@2,35Ghz,2x521Mb Adata Cas 2-3-3-6,Lt 6800LE 1,3v 16x1,6@440-930,SLK900A,Mustek A806 5:1 Dolby Digital Amp. Frugans:ESC K7-SEM,Duron1600,512Mb DDR. Antons:Aopen AK73(A)-V,512Mb Sdr,Xp1600+Parlomino AGOIA GREEN@1875Mhz@1.9v,Volcano7+Moddad@92mm,Gf 4200Ti@305-610 Zalman HP-80.

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av teckim
Jodå det funkar

Kan ni med AMD GPU's köra sisoftware sandra lite 2010 då?

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Orici
Kan ni med AMD GPU's köra sisoftware sandra lite 2010 då?

satt just o testa de litegrann... de märkliga e att min cpu går i 100% också i testet? ska de göra de? O_o

Dator: MSI Z77A-G45, i7 377k, Crosair 24GB, MSI 970 4G, Crucial M4 64GB, Samsung 840 250GB, Crucial MX500 1TB, WD Green 2TB, Phanteks Evolv ATX, Be-Quiet P7 550W skärm: Asus PB238Q, Acer p193w kringutrustning: Corsair k70 RGB, Logitech 603, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Feb 2003
Citat:

Ursprungligen inskrivet av Newklear
Min installer krashar bara när jag försöker installera drivrutinerna... =S

Beror detta på att jag måste ta bort de gamla drivrutinerna först, eller har jag gjort något fel..?

Att ta bort dom gamla drivisarna INNAN man börjar installera nytt är ju en självklarhet för att undvika konflikter osv.

Ta alltid bort gammalt innan du installerar nytt oavsett vad.

Trädvy Permalänk
Medlem
Registrerad
Mar 2007
Citat:

Ursprungligen inskrivet av pjuppi
satt just o testa de litegrann... de märkliga e att min cpu går i 100% också i testet? ska de göra de? O_o

Kan vara många funktioner på klientsidan som gör att de flaskhalsar, kolla GPU load med gpu-z, det viktigaste är att det jobbas på fullt där (serversidan).

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Tux0r
Kan vara många funktioner på klientsidan som gör att de flaskhalsar, kolla GPU load med gpu-z, det viktigaste är att det jobbas på fullt där (serversidan).

jora, visst går gpun i full också.. hela datorn börjar "lagga" under själva testet pga att både cpu o gpu ligger i full load

Dator: MSI Z77A-G45, i7 377k, Crosair 24GB, MSI 970 4G, Crucial M4 64GB, Samsung 840 250GB, Crucial MX500 1TB, WD Green 2TB, Phanteks Evolv ATX, Be-Quiet P7 550W skärm: Asus PB238Q, Acer p193w kringutrustning: Corsair k70 RGB, Logitech 603, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Registrerad
Mar 2007
Citat:

Ursprungligen inskrivet av pjuppi
jora, visst går gpun i full också.. hela datorn börjar "lagga" under själva testet pga att både cpu o gpu ligger i full load

Men då är det nog som det ska vara Fast det skulle vara lite trevligare om man satte en millisekund sleep eller något i programmet så att inte hela datorn fryslaggar

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

i5 4670k (@4.2), Scythe Mugen 2 (600rpm), 16GB 1600Mhz, Asus Z87-Z, 7TB WD Green + 750GB SSD, MSI rx480 8GB, Sound BlasterX AE-5, Asus MG279Q 27" 1440p 144Hz, Antec p180 (2x500rpm), Corsair rm650i, Roccat Kone Pure..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2006

Trevligt, GPU-score i vantage gick från 18767 till 20010 med ett singel 5870, alltså en ~7% ökning!

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Tux0r
Kan bekräfta att OpenGL 3.2 stödet är där var 44% i 9.11 och nu helt plötsligt 100%, bra jobbat AMD för en gångs skull.

Slängde ihop ett testprogram som använder OpenGL 3.2 om någon vill testa så att deras drivrutin funkar korrekt eller något...

Tankas här http://www.speedyshare.com/files/19845356/gl32_bildtest.7z

Såg det också att OpenGL 3.2 var 100% nu när jag kolla i Everest Ultimate Edition

Chassi: Antec Ninehundred Two V3 | Nätaggregat: Cooler Master Silent Pro M (1000 Watt Modulärt) | Moderkort: Asus X79 Deluxe | Cpu: Intel Core i7 4820K (Fläkt Zalman CNPS9900 MAX Blå led) | Ram: Corsair 2 x 8 Gb (1866 mhz) | Grafikkort: Asus 6950 (2 Gb minne) (GDDR5 5000 mhz) | Ljudkort:X-fi Titanium Pro | Hårddisk OCZ Vertex 3 120 GB och Westen 2 TB 7200 RPM | Operativsystem: Windows 7 Ultimate RTM |

Trädvy Permalänk
Medlem
Plats
På nätet
Registrerad
Jan 2009

Herre vilken prestandaökning i DIRT2. Runt 20 fler fps ingame och runt 40 fps mer i menyerna

i7 2600K@4,6ghz - ASUS GTX 670 DC2 - MSI P67A-GD55 - Corsair Vengeance 8GB - Samsung 830-Series 256 GB
Corsair H80 - Xonar Essence STX - XFX XXX 750W - Fractal Design XL - DELL U2412m

Var snäll mot nördar. Det är stor risk att du får en som chef en dag.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003
Citat:

Ursprungligen inskrivet av Kaleid
Verkar vara hotfix på väg också..
http://support.amd.com/us/kbarticles/Pages/ATICatalyst912Hotf...

Någon som vill jämföra denna & original, tex prestanda eller versionsnr...?
Edit, blir nog hotfixen ändå, verkar vara rätt bra grejer dom fixat, blir det problem så går man bakåt i kön

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av tivook
Att ta bort dom gamla drivisarna INNAN man börjar installera nytt är ju en självklarhet för att undvika konflikter osv.

Ta alltid bort gammalt innan du installerar nytt oavsett vad.

nejnejnej
det är möjligt att det var nödvändigt förut, men nuförtiden behövs det absolut inte.
har struntat i att avinstallera de gamla i ett par månader nu och det funkar hur bra som helst.

är ganska säker på att dessa drivrutiner är gjorda för att helt enkelt bara installeras över de gamla, nuförtiden behöver man ju inte ens starta om datorn (vilket kan vara bra att göra ändå, för att vara på den säkra sidan)
enda anledningen jag ser till att avinstallera de gamla först är väl om det av någon annan anledning inte går att installera de nya varför krångla till det?

• Intel® Core™ i7-4770K • ASUS Z97-A • Noctua NH-D14 • Kingston HyperX 8GB DDR3 1600MHz • Corsair AX850
• PowerColor R9 290X 4GB PCS+ • Intel® SSD 520 240GB • Cooler Master HAF X • Dell U2410 • SteelSeries H Wireless

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Drivrutinen hjälpte inte mitt problem med Gothic III när jag har skuggor påslaget

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64