Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2001

Blir galen snart

Hej alla jag blir galen snart....varför mina minne vill inte köra i 1066Mhz ,,,,de går bara i 800Mhz. Jag har ändrat i bios volt mm men blå särm kommer direkt, jag kommer inte ens i windows.

Jag ska skriva vad jag har för hårdvara,

CPU: Phenom II 955 BE
Minne :OCZ Reaper DDR2 1066Mhz pc 8500 2x2Gb
MB :Gigabyte GA-MA770-UD3
GF :MSI Gtx 275

När jag läser på Cpu-z att de kör i 402.7Mhz....x2 då kör de i 800MHz men under spd då står det 4 rad med olika conf och där kan läsa längst till höger

EPP#1
533Mhz
5
5
5
15
26
2T
2.100V

Jag har testat med i bios att ställa in allt men det går inte. När jag väljer epp då blir det blå skärm. Är nån som kan hjälpa mig med detta. tack

Har ni en God Jul alla här i forum.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Fanns dessa minnen med i QVL-listan för minnen som passar ditt mobo?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2001

Jag tror det...inte 100:(

Trädvy Permalänk
Medlem
Plats
31.220.31.248
Registrerad
Jan 2006

Hade liknande problem med ett par kingston-minnen. Mailade supporten och fick svaret att datorn måste överklockas för att nå den frekvensen. Ingen aning om det kan gälla andra minnen.

Skulle ju klocka ändå och då fungerade det fint.

Primär Dator: Asus Sabertooth Z97 Mark 2/USB 3.1 | Intel Core I7 5775C | 32GB RAM (DDR3 1600MHz) | Nvidia Geforce GTX 1070 (Asus Strix) | Corsair HX750i 750W | Fractal Design Define R5 | 512GB SSD + 3TB HDD + 51,5TB (Inkl. NAS) | Asus Xonar Essence STX II | Win10 Pro

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

Du måste överklocka din processor för att nå den frekvensen..
*Edit, någon var visst före

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2001

Överklocka? Varför om man kan ställa allt i bios om minne osv. Överklocka höja bus speed ...men du kommer aldrig upp till 275mhz då blir blue screen eller......=/

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2008

vad hade du tänkt att göra med de extra 200mhz:en? lär ju inte bli någon skillnad alls, ingen som märks i alla fall )