Ni med Compaq 615, hur installerade ni Win XP?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Ni med Compaq 615, hur installerade ni Win XP?

Har införskaffat mig en Compaq 615 nu.

Slänger in XP skivan och ska formatera om.
Den kommer in i installationsprogrammet och laddar, när det rör sig mot punkten då man ska klicka på F8 så blir skärmen blå och massa vit text kommer upp.
Startar om, testar igen.
Samma sak där.
Har testat med två olika minnen, same thing.

Så, ni som installerat XP, hur gick ni till väga?
Hade ni samma problem som jag?

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001

Jag blev tvungen att ändra i bios från ACHI till IDE för att få det att funka med XP Det var faktiskt första ggr jag misslyckats med ACHI trots att jag bakade in dom i installationsskivan

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av Arne Anka
Jag blev tvungen att ändra i bios från ACHI till IDE för att få det att funka med XP Det var faktiskt första ggr jag misslyckats med ACHI trots att jag bakade in dom i installationsskivan

Blir att testa.
Tack för tipset om datorn btw. Den är helskön.
En död pixel dock som stör mig för tillfället, det lär dock bli bättre med tiden.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Dec 2001

Misstänker att jag hade fel drivrutiner när jag skulle installera XP Tror dom rätta finns här http://www.driversdown.com/drivers.asp?ID=109673&brNum=3&show... Men då måste du tanka hem nLite och göra en ny installationsskiva Iofs är det ganska enkelt

EDIT:Det bästa är att köra på ACHI det ska bli en liten presanda höjning med det

Lycklig ägare till denna fattigmanslaptop. Nypris under 4000:-
Asus 1215B 500GB 4GB minne och W7 Ultimate tweakat
och nerbantat till max Så datorn är riktigt pigg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av Arne Anka
Misstänker att jag hade fel drivrutiner när jag skulle installera XP Tror dom rätta finns här http://www.driversdown.com/drivers.asp?ID=109673&brNum=3&show... Men då måste du tanka hem nLite och göra en ny installationsskiva Iofs är det ganska enkelt

EDIT:Det bästa är att köra på ACHI det ska bli en liten presanda höjning med det

När du säger prestandaökning, hur mkt mer prestanda pratar vi om nu?
Någon enstaka procent eller märkvärt mkt mer?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Btw.

Om du kikar på denna sida:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareInde...

Det är ju drivrutinerna från HP´s egna sida.
Kika under Driver - Storage.
Är det denna fil du menar med att man lägger till den egna installationen med nLite?..

För jag testade denna, installerade o hela köret, startar om och väljer ACHI men det blir blåskärm igen och datorn rebootar.
Bytte tillbaka till IDE och nu sitter jag här. =/ Några tips att ta detta genom Win så slipper man installera om allt?

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Nu är det iof en gammal tråd men den hjälpte mig. Hade lite problem med min Compaq 615 och bestämde mig för att migrera från Windows 7 till XP. Datorn är ju rätt gammal och jag hade ingen vidare lust att köpa mer minne. Har dragit in XP på den nu och den blev riktigt pigg.