Problem med ljudkort, Crosshair III AM3 Windows 7

Trädvy Permalänk
Medlem
Plats
Lenhovda
Registrerad
Jan 2005

Problem med ljudkort, Crosshair III AM3 Windows 7

Hej, har sökt både här och på google, men inget hjälper mej så jag skapar en tråd.

Dator:
ASUS Crosshair III AM3
Amd phenom II 955 BE @ 3,6Ghz
Corsair XMS3 DDR 3 2st 2gb
Sappire radeon 4870 2gb

kör med det medföljande ljudkoret
Supreme FX Sound Blaster X-Fi MB

Mitt problem är att jag får inte "Creative Console Launcher" som mjukvaran heter att fungera med mitt nyinstallerade Windows 7 Ultimate

det kommer upp en ruta med förfrågan om Aktivering, denna ruta kom aldrig upp när jag tidigare hade Windows Vista ultimate.

har provat att ta bort med regedit, kompatibel läge Vista ultimate sp3.

har inte fått någon nyckel med skivan (som oftast står på det vita pappers fodralet" men icke..

någon annan som vet hur man kan gå till väga, vill inte köpa ett nytt ljudkort..
trött på att inte kunna använda Crystalizern..

Snälla help!

Mvh Alex

-[ {AMD X4 955} {Crosshair III} {6870 2gb} {Corsiar 4Gb DDR3} ]-

Trädvy Permalänk
Medlem
Plats
Häggeby
Registrerad
Maj 2009

Gå via Creatives hemsida och hämta CCL för w7

*Motherboard: P8Z68-V/GEN3 * PSU: AX860W * GPU: - * CPU: INTEL i7-2600K @ 4.5GHz *RAM: Corsair XMS3 Vengeance 16GB DDR3 PC3-15000 1866MHz (4X4GB), CL9-9-9-24 *SSD: 2x Corsair Force 3 120GB (RAID 0) * Windows 10 Pro*

Trädvy Permalänk
Medlem
Plats
Lenhovda
Registrerad
Jan 2005

hittar inte nått där som stämmer överens med mitt ljudkort

-[ {AMD X4 955} {Crosshair III} {6870 2gb} {Corsiar 4Gb DDR3} ]-