Permalänk
Medlem

ASUS 1000H skärmproblem

Hejsan!

Jag har en 1000H här och upplever ett väldigt konstigt problem. Vid uppstart etc så har en del av skärmen en konstig bild (färgen, där det står att windows startas "Microsoft Corporation""). Det sker i windows men när man tittar på bilder eller ibland vid vanligt webbsurfande (texten+bilder) och när man skall titta film via youtube så kommer problemet igen, eller om man har "hover info" tex om du håller på en bild/länk så dyker det upp en ruta med textinfo (DENNA ruta kan bli missfärgad om det är på "rätt ställe där det är fel på skärmen". Fattar inte varför det är så :/ Kan man omkalibrera skärmen eller är det ett problem som inte kommer att försvinna? :/

/Mvh André

Permalänk
Asus

svårt att förstå hur de ser ut, har du möjlighet att ladda upp en bild eller foto?

men för att vara på säkra sidan, ring vår svenska support och hör med dem också 0858769407

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Asus.David
svårt att förstå hur de ser ut, har du möjlighet att ladda upp en bild eller foto?

men för att vara på säkra sidan, ring vår svenska support och hör med dem också 0858769407

Yes, laddar upp fyra bilder som beskriver problemet bättre

#1 - http://data.fuskbugg.se/skalman01/--DSC00192.JPG
#2 - http://data.fuskbugg.se/skalman01/--DSC00193.JPG
#3 - http://data.fuskbugg.se/skalman01/DSC00194.JPG
#4 - http://data.fuskbugg.se/skalman01/--DSC00195.JPG

Där ser du det "gröna" och det uppträder (förmodligen vid en speciell färgskala). Har inga problem tex här på sweclockers, ifall det inte dyker upp en bild mitt i

Det konstiga är att jag bara använt datorn normalt, den har tom legat i sin "kudde" medan jag inte använt den. Så den är väl omhändertagen :/

Tack för den snabba responsen btw och det viktigaste vid denna tiden, GOD JUL

Permalänk
Asus
Citat:

Ursprungligen inskrivet av MrBoysen
Yes, laddar upp fyra bilder som beskriver problemet bättre

#1 - http://data.fuskbugg.se/skalman01/--DSC00192.JPG
#2 - http://data.fuskbugg.se/skalman01/--DSC00193.JPG
#3 - http://data.fuskbugg.se/skalman01/DSC00194.JPG
#4 - http://data.fuskbugg.se/skalman01/--DSC00195.JPG

Där ser du det "gröna" och det uppträder (förmodligen vid en speciell färgskala). Har inga problem tex här på sweclockers, ifall det inte dyker upp en bild mitt i

Det konstiga är att jag bara använt datorn normalt, den har tom legat i sin "kudde" medan jag inte använt den. Så den är väl omhändertagen :/

Tack för den snabba responsen btw och det viktigaste vid denna tiden, GOD JUL

de ser ju faktiskt ut som de är mjukvara problem och inte lcdskärmen eller skärmkabeln men jag har inte sett just de där fenomentet tidigare så vågar inte säga helt säkert. Och du kör vanliga WinXP med orginal drivrutin?

prova ladda ned 1000H orginal VGA drivrutinen igen från support.asus.com samt ställ in BIOS på orginal inställningar igen(tryck på F2 vid uppstart och i BIOS välj Load User Default Settings och sedan spara).

får du fortfarande upp samma problem rekommenderar jag att ringa vår support på numret i förra posten. Eller om någon här på forumet kanske sett samma fenomen tidigare och vet vad de är direkt?

Permalänk
Medlem

Tjenare!

Jag använder mig utav w7, gjort det nu i ungefär sen september. Aldrig varit problem förens nu på senare. Ingen aning om varför det är så :/

Testade att ladda default i bios, men jag ser även "det missfärgade" i bios, så det är inget med VGA drivern :/ Ser det även när jag visar POST, den vita texten är grön (i mitten) :/

Mvh André

Permalänk
Asus
Citat:

Ursprungligen inskrivet av MrBoysen
Tjenare!

Jag använder mig utav w7, gjort det nu i ungefär sen september. Aldrig varit problem förens nu på senare. Ingen aning om varför det är så :/

Testade att ladda default i bios, men jag ser även "det missfärgade" i bios, så det är inget med VGA drivern :/ Ser det även när jag visar POST, den vita texten är grön (i mitten) :/

Mvh André

ok, ja om du ser de i BIOS är de väl nästan garanterat hårdvaran. Rekommenderar att du ringer kundtjänsten då och eventuellt skickar in den för reparation. Förmodar att du har har garantitid kvar.