Mirrors Edge funkar inte på win7 men på vista:S

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Okt 2009

Mirrors Edge funkar inte på win7 men på vista:S

Jag installerade mirrors edge på windows vista ultimate innan. de funkade hur bra som helst.
sen fick jag windows 7 i julklapp.
så installerade jag de till windows 7.
spelet startar ,men bliden är svart, sen dör den. så står där.
Mirrors edge har slutat att fungera.
sen står det att de är något fel som inte datorn vet.
är de något jag glömt att installera?
Installerat senaste drivrutiner till 5770.
jag har uppdaterat allt man kan uppdatera för tillfället iaf.

need help<3

[B] OS: Windows 7 Ultimate 64 Bitars l HP Pavilion DV6-2165eo.

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Sep 2008

Du kan ju testa att köra det i kompabilitetsläge för Vista.
Och patcha det kanske kan hjälpa.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Okt 2009

emm hur patchar man ett köpt spel?
och jag ändra till vista sp2. men de funka inte då häller.

[B] OS: Windows 7 Ultimate 64 Bitars l HP Pavilion DV6-2165eo.

Trädvy Permalänk
Medlem
Plats
Dalsjöfors
Registrerad
Aug 2008

Här sitter man med W7 Ultimate x64. Och installerar Mirror Edge utan problem.
Det ända problem jag har är physx lagg som fan.

Edit. Testa att köra i Windows Vista. Även admin rättigheter igång.
Annars kan du ha gamla drivrutiner. Eller

Intel i7 8700k|Noctua NH-D15|EVGA GTX 1080 FTW|Asus Maximus X Hero|16GB Corsair DDR4 3600MHz|Seasonic Prime Titanium 750W|Samsung SSD 960 PRO 512GB|Phantek Enthoo Primo||Acer XB270HU IPS 144Hz Gsync|BenQ XL2410T 120Hz|Logitech G903|Qpad MK-90|Sennheiser Game Zero Black|

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Okt 2009

aa det är du det, men jag söker lite hjälp av någon,men de verkar inte du kunna ge mej driekt.

[B] OS: Windows 7 Ultimate 64 Bitars l HP Pavilion DV6-2165eo.

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Sep 2008

Testa att ladda ner den här patchen, om du har tur kanske det hjälper.

Trädvy Permalänk
Inaktiv
Registrerad
Sep 2004

jag kör win7-U 64 och har inga problem, patcha upp det kanske fixar sig

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Pröva att köra som Admin, brukar fixa de mesta problemen.

Jag har rätt, du har fel och det finns inget som du kan göra åt det. :)

Trädvy Permalänk
Medlem
Plats
Dalsjöfors
Registrerad
Aug 2008

Som ovan säger testa uppdatera.
Eller om du har det i steam måste det vara den senaste versionen.

Intel i7 8700k|Noctua NH-D15|EVGA GTX 1080 FTW|Asus Maximus X Hero|16GB Corsair DDR4 3600MHz|Seasonic Prime Titanium 750W|Samsung SSD 960 PRO 512GB|Phantek Enthoo Primo||Acer XB270HU IPS 144Hz Gsync|BenQ XL2410T 120Hz|Logitech G903|Qpad MK-90|Sennheiser Game Zero Black|

Trädvy Permalänk
Medlem
Plats
norrland
Registrerad
Jan 2004

Har exakt samma problem. Sitter med windows 7 home premium x64.
Har köpt en xbox 360 kontroll till datorn så ville testa mirrors edge med den.
Men spelet fungerar ju inte :S.
Det laddas sen blir det svart och så kommer det upp en ruta att mirrors edge slutat fungera :/.
Skit tråkigt att det ska vara såhär :(.
Hoppas någon vet vad felet kan vara!

::NZXT H440::OCZ 850w Gold::Gigabyte Z97X-Gaming 5::
::Intel 4690k::Cooler Master Hyper 212 EVO::
::Crucial 8GB (2x4GB) 1600Mhz Ballistix Sport::MSI GTX 980ti gaming::
::Xbox One 500gb::
::Microsoft Surface 2 32gb::

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Okt 2009

jag har senate patchen står där när jag ska lägga litt en patch. så senaste patchen har jag också.

[B] OS: Windows 7 Ultimate 64 Bitars l HP Pavilion DV6-2165eo.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007

fungerar utan problem för mig Windows 7 Ultimate x64, installerade spelet, uppdaterade det och det startar utan problem, funkar klockrent ^^

XB271HU|OLED65C8|Define C|Focus+ 850W|Crosshair VI Hero|Ryzen 1700X@3.9GHz|NH-D14|Flare X 16GB@3466MHz|GTX 1080Ti|960 PRO 1TB|WD Gold 12TB

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Sep 2008

Detta är en fix till "Crash at splash screen" så det är inte säkert att det funkar för dig, men det kan vara värt att testa.

"I just got mine working after trying everything in this thread. I don't believe this fix is mentioned in the thread, but if it is and I've missed it, many apologies

Open your TDEngine.ini file

search for resx and resy (your screen resolution) and change this to your desktops native resolution. Mine was different, but when I changed it, it booted fine!

for example, my file now looks something like:

Resx=1680
Resy=1050"

Länk

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av Aboya:

Detta är en fix till "Crash at splash screen" så det är inte säkert att det funkar för dig, men det kan vara värt att testa.

"I just got mine working after trying everything in this thread. I don't believe this fix is mentioned in the thread, but if it is and I've missed it, many apologies

Open your TDEngine.ini file

search for resx and resy (your screen resolution) and change this to your desktops native resolution. Mine was different, but when I changed it, it booted fine!

for example, my file now looks something like:

Resx=1680
Resy=1050"

Länk

hade detta problemet nu ... kollade runt lite på SC och ditt tips fungerade !!! TACK !!!!!!!!!