Permalänk
Medlem

Asus 1101HA + USB-headset

Sitter i bilen på väg till skidsemester.
Massor av filmer, Simpsons med mera att titta på vägen dit.

Använder usb-headset, har med mitt logitech G35 samt ett plantronics.

Men film, musik, ljud överhuvudtaget knastrar det.

Hittade att man kan stänga av Intel Speedstep eller ändra i energispar-inställningarna.
Hjälpe då inte, så jag tittade på film med jobbigt ljud.
Tills jag pluggade in mitt 3G-modem, och vips försvann det.
Tar jag ur det kommer det oljud igen.

Fungerar bra med laptopens egna högtalare, men folk som sover. (fortfarande..)

Någon som vet något om detta?
1101HA + USB-headset?

WinXp Home

Permalänk
Asus

knastrar det med vanligt headset också eller är de endast USB?

eftersom de slutade när du satte in en annan usb enhet låter de ju nästan som de skulle vara något med strömmen eller spänningen med USB portarna, har du provat alla USB portarna och de är samma sak?

Permalänk
Medlem

Det är bara USB som inte fungerar, men använder i princip bara USB.
Har testat alla tre portarna, samt försökt ändra i ljudinställningar, men vill inte fungera.

Permalänk
Asus
Citat:

Ursprungligen inskrivet av SirMacke
Det är bara USB som inte fungerar, men använder i princip bara USB.
Har testat alla tre portarna, samt försökt ändra i ljudinställningar, men vill inte fungera.

jag har varit med om liknande och då var det något med strömmen/spänningen i USB portarna...föreslår att pratar med våran support, de kan säkert ge en mer kvalificerat svar. 0858769407
någon annan här på forumet har kanske varit med om liknande?