Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2004

Fel på minnen - Memscope 1.10

Hej kära Swec!

Hade ett par Corsair Dominator DDR2 8500 C5 2x2gb som jag nu fått utbytta. Dessa visade på errors i memtest och memscope. Körde minnena var för sig och såg att det ena hade 0 errors och det andra runt 200. Körde båda i samma slot. Nu fick jag nya och tänkte att det första jag gör är att testa dem. 82 errors på en genomkörning med båda i.

Jag ska köra de var för sig, var för sig i olika slots och i båda samtidigt i andra "paret" med slots (det sistnämnda har jag förstått att det går, eller?). Men innan det så undrar jag om de senare alternativen går? Samt om jag ska byta minnestestprogram. Och om "volt"-inställningar kan vara relevanta? Har aldrig pillat på dem nånsin och jag menar; ena minnet fick ju 0 errors sist jag testade.

Finns det en "acceptabel" nivå av fel? Eller räcker det med ett? känns ju inte hälsosamt att den tappar info si och sådär.

Och vad tror ni det är fel på? Ogiltiga minnen igen? Dåliga program? Sunkigt mobo? Etc.

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2004

Jag har nu kört igenom memscope ett antal gånger. Detta är resultaten:

Module 1, first slot:
<1> Walking 1's Test : 0
<2> Address Test : 0
<3> All 1's and 0's Test : 0
<4> 8-Bit Pattern Test : 0
<5> Random Data Test : 0
<6> Block Move Test : 0
<7> 32-Bit Shifting Data Test : 0
<8> Random Data Sequence Test : 84 fel <---

Totalt: 84

Module 2, first slot:
<1> Walking 1's Test : 0
<2> Address Test : 0
<3> All 1's and 0's Test : 0
<4> 8-Bit Pattern Test : 0
<5> Random Data Test : 0
<6> Block Move Test : 0
<7> 32-Bit Shifting Data Test : 0
<8> Random Data Sequence Test :0

Totalt: 0

Module 1, second slot:
<1> Walking 1's Test : 0
<2> Address Test : 0
<3> All 1's and 0's Test : 0
<4> 8-Bit Pattern Test : 0
<5> Random Data Test : 0
<6> Block Move Test : 0
<7> 32-Bit Shifting Data Test : 0
<8> Random Data Sequence Test : 100 fel <---

Totalt: 100

Module 2, second slot:
<1> Walking 1's Test : 0
<2> Address Test : 0
<3> All 1's and 0's Test : 0
<4> 8-Bit Pattern Test : 0
<5> Random Data Test : 0
<6> Block Move Test : 0
<7> 32-Bit Shifting Data Test : 0
<8> Random Data Sequence Test : 0

Totalt: 0

Module 1 & 2, slot 1 & 2:
<1> Walking 1's Test : 0
<2> Address Test : 0
<3> All 1's and 0's Test : 0
<4> 8-Bit Pattern Test : 4 <---
<5> Random Data Test : 16 <---
<6> Block Move Test : 0
<7> 32-Bit Shifting Data Test : 0
<8> Random Data Sequence Test : 81 fel <---

Total: 101

Ska nu köra memtest86+ 4.00 istället. Återkommer

Memtest86+ säger:

Module1:
Test 1 [Address test, own address] : 0
Test 2 [Moving inversions, ones&zeros] : 1 <---
Test 3 [Moving inversions, 8 bit pat] : 1 <---
Test 4 [Moving inversions, random pattern] : 0
Test 5 [Block move, 64 moves] : 0
Test 6 [Moving inversions, 32 bit pat] : 0
Test 7 [Random number sequence] : 64
Test 8 [Modulo 20, ones&zeros] : 0

Totalt: 66

Module2:
Test 1 [Address test, own address] : 0
Test 2 [Moving inversions, ones&zeros] : 0
Test 3 [Moving inversions, 8 bit pat] : 0
Test 4 [Moving inversions, random pattern] : 0
Test 5 [Block move, 64 moves] : 0
Test 6 [Moving inversions, 32 bit pat] : 0
Test 7 [Random number sequence] : 0
Test 8 [Modulo 20, ones&zeros] : 0

Totalt: 0

Module1+Module2:
Test 1 [Address test, own address] : 0
Test 2 [Moving inversions, ones&zeros] : 0
Test 3 [Moving inversions, 8 bit pat] : 0
Test 4 [Moving inversions, random pattern] : 8
Test 5 [Block move, 64 moves] : 0
Test 6 [Moving inversions, 32 bit pat] : 0
Test 7 [Random number sequence] : 44
Test 8 [Modulo 20, ones&zeros] : 0

Totalt: 52

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Jag tycker inte det är acceptabelt med errors alls. Felfria minnen = 0 errors anser jag och du är inte ensam om att dominator minnen krånglar, jag köpte helt nya för 3månader sedan och dom har krånglat i princip hela tiden med skrivfel och allt möjligt. Jag tröttnade så jag beställde hem nya kingston hyperx minnen idag som fungerar felfritt.

Har du inga fungerade minnen du kan prova med då om du är osäker?
Tror inte det har med taskig spänning att göra då borde båda fela!

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2004

Jag ska på LAN snart och har då tillgång till olika riggar, minnen osv. Tänker testa mina minnen på polarens rigg och hans på min. Dra slutsatser.

Vi har ungefär samma mobo förresten. Kanske en gemensam nämnare? Har dock UD4P.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Bara för att klarlägga, du skall INTE ha några fel på minnet, så ta och byt ut det, det går på garantin, om det finns någon vill säga.

God Fortsättning!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Tycker minnena håller dåligt. Ett av mina OCZ Platinum minnen bara drällde det med fel utan orsak så där. Det var mer fel än att det var helt. Nu har jag nya minnen som är mer anpassade till AMD, OCZ AMD Black Edition minnen

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2004

Okej jag skall alltså inte ha några fel. Vilket ena stickan uppfyller. Och min förra "ena" sticka (2-pack). Kan det vara något annat? Även långsökta teorier uppskattas! Man vet ju aldrig...

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av Mr.Schnucky
Okej jag skall alltså inte ha några fel. Vilket ena stickan uppfyller. Och min förra "ena" sticka (2-pack). Kan det vara något annat? Även långsökta teorier uppskattas! Man vet ju aldrig...

Eftersom felet flyttas när du flyttar stickan till en annan slot så är det väll inget snack om saken, surt men du får nog reklamera igen.