Permalänk
Medlem

Ubuntu - lite frågor

Har nyligen installerat Ubuntu 9.10 och då jag är rätt ny på grön på detta så skulle lite hjälp uppskattas....

Jag försöker få igång Handelsbankens internettjänst med kortläsare, kan inst. programvaran och kortläsarens drivrutiner, men kan ändå inte logga in. Kan man ev. köra det genom wine?
Läste följande på handelsbankens hemsida: "Dessa inloggningssätt kräver Ubuntu version 8.04 och Mozilla Firefox 3.0.6 eller senare."
Lite drygt att behöva formatera igen så jag tänkte höra om någon har fixat detta i 9.10.

Letar också efter någon "download manager" så man kan ladda ner filer som premiumanvändare på rapidshare.
Dvs. så man bara behöver dra in länkarna i programmet så att det laddar ner alla filer automatiskt.

Fyller på med frågor om det uppstår några problem:)

Tacksam för svar!

mvh manutd

Permalänk
Medlem

Är det BankID som du har problem med?
Använder inte Handelsbanken själv, så jag vet inte vad dom använder för något.

Permalänk
Medlem

Nexus Personal för bankid fungerar felfritt i ubuntu 8.04 till 9.10.

Permalänk
Medlem

Jag använder den utan sladden. Enklast så.

Citat:

Ursprungligen inskrivet av Grabben_83a
Nexus Personal för bankid fungerar felfritt i ubuntu 8.04 till 9.10.

Handelsbanken håller på att gå över helt till kortläsaren.