höga temperaturer på Athlon 64 X2 6000+?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2009

höga temperaturer på Athlon 64 X2 6000+?

Sitter på en AMD Athlon 64 X2 6000+ med orginalkylare,
fick då för mig idag att göra ett test för att se hur varm den blir,
så tankade hem prime95 och körde igång för att se temperaturer i maxbelastning,
då uppnådde prollen 85 grader som max och ligger nu på ca 83 grader.
Ventilationen i chassit är också hög då jag har ett Antec Nine Hundred med alla fläktar på "medium" och även en Zalman silent LED fan med broms på.

Är temperaturerna högre än normalt och bör jag byta kylare eller liknande?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2007

Låter oroväckande höga om du frågar mig :s

Sitter på ett lan nu och har gjort de dom senaste 26 timmarna, drog igång HWmonitor direkt när vi kom hit, och sen dess har min Core 2 Dual E6850 inte hoppat över 37 grader en enda gång.
Sitter i ett P182 med en fläkt fram o en i topp, prollekylaren är en billig SilenX Ixtrema Pro 92mm som dock gör sitt jobb!

- Säker på att du monterat kylaren rätt?
- Rätt mängd kylpasta?
- Tagit bort skyddsplasten från kylarens "blanka" yta mot processorn?
- Mycket damm?

Testa även att kolla tempen med andra program, då vissa program ibland kan ge helt fel värden.

Hackintosh: Raijintek Metis, Be Quiet L8 500w, Intel i3 2120t, Gigabyte GA-B75N, 8gb 1600mhz TeamXtreem, Sapphire HD5770 1gb, Kingston V300 120gb, 1tb lagring, Os X Mavericks 10.9
Skrivbords-HiFi: SMSL SA-S1 Class T+ByNetOnNet BS1.2, SMSL SD-793II Dac+Superlux HD-330

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Deean
Låter oroväckande höga om du frågar mig :s

Sitter på ett lan nu och har gjort de dom senaste 26 timmarna, drog igång HWmonitor direkt när vi kom hit, och sen dess har min Core 2 Dual E6850 inte hoppat över 37 grader en enda gång.
Sitter i ett P182 med en fläkt fram o en i topp, prollekylaren är en billig SilenX Ixtrema Pro 92mm som dock gör sitt jobb!

- Säker på att du monterat kylaren rätt?
- Rätt mängd kylpasta?
- Tagit bort skyddsplasten från kylarens "blanka" yta mot processorn?
- Mycket damm?

Testa även att kolla tempen med andra program, då vissa program ibland kan ge helt fel värden.

I och med att det är originalkylaren som satt på när jag köpte datorn ihopsatt från komplett så antar jag det, har däremot blåst bort damm med en kompressor för nån månad sen typ, rensade bort allt helt då,

Tog temperaturerna nu igen efter att precis ha startat datorn och nu gör jag inget mer än musik, msn och internet och prollen ligger på ca 60 grader. Känns nästan lite högt va?

EDIT: Vet inte riktigt om det trots allt var CPU:n jag såg temp på, men tog lite bilder av både HWmonitor och SpeedFan så kan ni se, det inringade skulle jag gärna vilja veta vad det är, för den ökar tillsmmans med processorns "Core" men ligger i load runt 85 grader.

EDIT2:
Körde Prime95 och stressade processorn och använde Video Card Stability Test för att stressa GPU:n och fick detta:

Är temperaturerna höga? :S