Konstigt Counter-Strike 1.6 problem

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007

Konstigt Counter-Strike 1.6 problem

Jo, det är såhär.. När jag skjuter så känns det som att "skotten" inte riktigt e med i matchen, och när jag sprejar så känns det som att kulorna kommer allmänt segt o okontrollerbart. Känns inte som att nånting träffar:s Alla kulor hamnar liksom "överallt".
Jag är ingen färsking, så skriv inte rates, allt sånt är kollat!:)
Kan ju säga att datorn är ny för mig och på den gamla var det inte alls såhär(samma cfg)!
En kompis har också likadan dator, samma för han :S
Så skulle nog utgå från att det är nånting med datorn.. Men.. VAD?
Har också testat att installera om CS. Installerat om Steam.. Formaterat datorn.. Utan framgång :/

Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz
4gb RAM (DDR3)
NVIDIA GeForce GTS240(2gb)
Win7 Home Premium
24Mbit lina
Nyaste drivisar

Counter-Strike: Source fungerar utmärkt..

Skriv inte heller "cl_lw 1/0" eller "cl_lc 1/0".. alla kommandon i CS har jag nog redan gått igenom..

Har kollat forumet på steampowered också. Hittade en tråd där en hade samma problem, men där var det inte direkt några seriösa svar, så :/

Snälla hjälp mej!!

Trädvy Permalänk
Hedersmedlem
Plats
Borgholm
Registrerad
Jan 2004

Får man kika på din config?

Also *tråd flyttat*

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007

Absolut..

// This file is overwritten whenever you change your user settings in the game.
// Add custom configurations to the file "userconfig.cfg".

unbindall
bind "TAB" "+showscores; timeleft"
bind "ENTER" "+attack"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+bunny"
bind "'" "+moveup"
bind "+" "sizeup"
bind "," "buyammo1"
bind "-" "sizedown"
bind "." "buyammo2"
bind "/" "+movedown"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind ";" "+mlook"
bind "=" "sizeup"
bind "X" "+fstw"
bind "[" "invprev"
bind "]" "invnext"
bind "`" "toggleconsole"
bind "a" "+moveleft"
bind "b" "buy"
bind "c" "radio3"
bind "d" "+moveright"
bind "e" "+use"
bind "f" "impulse 100"
bind "g" "drop"
bind "h" "+commandmenu"
bind "i" "tutor_toggle"
bind "j" "cheer"
bind "k" "+voicerecord"
bind "l" "lastinv"
bind "m" "chooseteam"
bind "n" "nightvision"
bind "o" "buyequip"
bind "p" "cheetos"
bind "r" "stopsound"
bind "s" "+back"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "w" "+forward"
bind "x" "glck"
bind "y" "messagemode"
bind "z" "radio1"
bind "~" "toggleconsole"
bind "CTRL" "+duck"
bind "SHIFT" "+speed"
bind "F1" "autobuy"
bind "F2" "rebuy"
bind "F5" "snapshot"
bind "F6" "save quick"
bind "F7" "load quick"
bind "F10" "quit prompt"
bind "F11" "amxmodmenu"
bind "INS" "say_team It's time to kick ass and chew bubble gum. And I'm all out of gum"
bind "DEL" "say As I walk through the valley of the shadow of death I will fear no evil"
bind "PGDN" "say FLASHMAN!!!!! DIDIDIDUDU DUDUDIDUDIDI DUDUDIDI"
bind "PGUP" "say Grattis, goer en trad pa fragbite om det."
bind "HOME" "say [Whinebans.com] Whine detected. "
bind "END" "say . . . _[._. ]/ PIU PIU PIU !!"
bind "KP_HOME" "disconnect"
bind "KP_PGUP" "say_team -> REMEMBER <- COMMUNICATION IS THE KEY TO SUCCESS -> REMEMBER <-"
bind "KP_END" "say Fistad!!!!"
bind "KP_PGDN" "say Vem vare som kasta?"
bind "KP_INS" "say_team Flash. FLAAASH!"
bind "KP_DEL" "say Vem fucking vare??!!"
bind "MWHEELDOWN" "+duck"
bind "MWHEELUP" "invprev"
bind "MOUSE1" "+attack"
bind "MOUSE2" "+attack2"
bind "MOUSE3" "+de"
bind "MOUSE4" "+reload"
bind "MOUSE5" "lastinv"
bind "PAUSE" "pause"
_cl_autowepswitch "0"
_snd_mixahead "0.1"
ati_npatch "0"
ati_subdiv "2.0"
bgmvolume "1.000000"
bottomcolor "0"
brightness "1"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "400"
cl_cmdbackup "2"
cl_cmdrate "101"
cl_corpsestay "180.000000"
cl_crosshair_color "255 52 179"
cl_crosshair_size "small"
cl_crosshair_translucent "0"
cl_dlmax "128"
cl_download_ingame "1"
cl_dynamiccrosshair "0"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Red"
cl_logofile "skull"
cl_lw "1"
cl_minmodels "3"
cl_radartype "0"
cl_righthand "1"
cl_shadows "1"
cl_timeout "35"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "0"
con_color "255 180 30"
console "0.000000"
crosshair "1.000000"
fastsprites "0"
fps_max "101"
fps_modem "0.0"
gamma "2.720000"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "4"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "1"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0"
lookstrafe "0.000000"
m_filter "0"
m_forward "1"
m_pitch "0.022"
m_side "0.8"
m_yaw "0.022"
model "arctic"
MP3FadeTime "2.0"
MP3Volume "0"
mp_decals "300.000000"
name "Maybe Booze!"
net_graph "3"
net_graphpos "2"
net_scale "5"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
s_a3d "0.0"
s_automax_distance "30"
s_automin_distance "2"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0.0"
s_leafnum "0"
s_max_distance "1000"
s_min_distance "5"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "1.9"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "3"
spec_pip "0"
suitvolume "0.25"
sv_aim "0"
sv_voiceenable "1"
team ""
topcolor "0"
viewsize "110"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "2"
volume "0.370000"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"
+mlook
+jlook
exec userconfig.cfg

Usercfg:

// Settings ###
max_shells "120"
max_smokepuffs "120"
ex_interp "0.01"
ex_extrapmax 5
rate "25000"
cl_cmdrate "101"
cl_cmdbackup "2"
cl_rate "25000"
cl_resend "0"
cl_updaterate "101"
cl_showfps "1"
cl_smooth "0"
cl_smoothtime "0.1"
cl_crosshair_color "255 52 179"
zoom_sensitivity_ratio "1"
setinfo "_vgui_menus" "1"
bind "HOME" "say [Whinebans.com] Whine detected. "
bind "INS" "say_team It's time to kick ass and chew bubble gum. And I'm all out of gum"
bind "DEL" "say As I walk through the valley of the shadow of death I will fear no evil"
bind "PGDN" "say FLASHMAN!!!!! DIDIDIDUDU DUDUDIDUDIDI DUDUDIDI"
bind "PGUP" "say Grattis, goer en trad pa fragbite om det."
bind "END" "say . . . _[._. ]/ PIU PIU PIU !!"
bind "KP_END" "say Fistad!!!!"
bind "KP_INS" "say_team Flash. FLAAASH!"
bind "KP_PGUP" "say_team -> REMEMBER <- COMMUNICATION IS THE KEY TO SUCCESS -> REMEMBER <-"
bind "KP_PGDN" "say Vem vare som kasta?"
bind "KP_DEL" "say Vem fucking vare??!!"
Alias +de "+use;wait;+lookup;-use;wait;+use;-lookup;wait;-use;wait;+lookdown;wait;-lookdown;+use"
alias -de "-use"
bind "MOUSE3" "+de"
alias +bunny "+jump; slot10; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump;"
alias -bunny "-jump"
bind "space" "+bunny"

Vart hamnade tråden nu? ^^

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008

Hög latency eller låg skill låter det som

m-ITX
2500K | 5970 | 8gb | 1tb

Cowon S9 + Denon C751
R.I.P PALE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Du har inte bytt från CRT till plattskärm med input lag?

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

du ska nog ta bort:
alias +bunny "+jump; slot10; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump;"
alias -bunny "-jump"
bind "space" "+bunny"
för du kan bli vacbannad om du inte redan e det

Stationär dator: | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | OCZ Arc 100 240GB | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
Microsoft Surface Pro 2
OnePlus 6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Har du provat att stänga av kärnor?

<> Intel i5 2500K <> Asus P8Z68-V Pro <> Gigabyte GTX 580 SOC <> 8GB Corsair Vengeance <> Corsair Force GT 120GB <> Win 7 64-bit <> Cougar CM 700w <>
http://www.ruthless.se - Svenskt spelcommunity /Northbane
>>Citera för svar!<<

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008
Citat:

Ursprungligen inskrivet av ponanmsi
du ska nog ta bort:
alias +bunny "+jump; slot10; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump;"
alias -bunny "-jump"
bind "space" "+bunny"
för du kan bli vacbannad om du inte redan e det

Jag tror inte man kan bli vaccad för ett klientbaserat kommando

m-ITX
2500K | 5970 | 8gb | 1tb

Cowon S9 + Denon C751
R.I.P PALE

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Citat:

Ursprungligen inskrivet av Fragdeath
Jag tror inte man kan bli vaccad för ett klientbaserat kommando

jag blev det på Counter-Strike: Source för det

Stationär dator: | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | OCZ Arc 100 240GB | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
Microsoft Surface Pro 2
OnePlus 6

Trädvy Permalänk
Medlem
Plats
I bil?
Registrerad
Dec 2003

Testa stäng av mouse acc i win 7
Bättre än cfl mouse fix.
http://www.vdclan.net/sites/www.vdclan.net/files/cheesemfix.z...

[U]Dator1:5820k@4.5Ghz, H110+NF-A14, Asus X99-A ,16Gb ,Evga 1080sc, HX850W,Asus PG278Q, Fractal XL R2, Samsung 970 Evo 500GB NVMe M.2, Samsung 840 250gb+4tb +2tb firecuda,Qpad 8k optical+ Qpad Mk-85+PC-363D Dator2:8700@4.6Ghz, H100I, Asus VG278,16Gb, NZXT 530,CM G650M,Evga 1060 6gb, Samsung 840 120gb+250gb,SSD525gb Crucial, 1+500gb Seagate, Logitech G933, Qpad Mk-85

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007

Tror dock inte det har någonting med min config att göra..
Min kompis har precis likadan dator, precis samma problem.

Har testat att stänga av kärnor, testat köra på låg prioritet.

Sen har inte min "skill" nånting med att göra att det känns som att det laggar när man skjuter!
Sen förstår ja inte varför mitt bhop skript skulle påverka hur mina kulor går?

Och det är precis samma sak på Condition Zero..men inte Source. Så, nånting inte min/våran dator tycker om med HL1?

CRT till plattskärm? Input lag?

Har samma skärm som jag hade till min gamla, någon 22"(fujitsusiemens) plattskärm.

Trädvy Permalänk
Medlem
Plats
Örsundsbro
Registrerad
Aug 2009

Tja sCripTarN^ prova med cl_resend 2

| I5 2500K | GTX 560Ti | MSI P67A-GD55 | Corsair Vengeance 8GB |

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av FreddexXXx
Tja sCripTarN^ prova med cl_resend 2

Nope, funkade inte..

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

jag menade att ditt bhop skript kan göra att du blir VAC-bannad

Stationär dator: | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | OCZ Arc 100 240GB | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
Microsoft Surface Pro 2
OnePlus 6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Testa sikta..

hahaha nädå. Kanske problem med hyper threading? Testa stänga av det, ska ge sämre prestanda i spel med den på - kan vara någon bugg med CS och den samtidigt.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2002

vsync on?

Stationära: Intel i5 4690k 3,4GHz| 8GB DDR3 1800MHz | EVGA Geforce 1070 8GB | 120GB Intel 520 SSD | 500GB Samsung 850EVO |
Server/ NAS : Intel Core2Duo E6600 2,4GHz | 2GB DDR2 RAM | Nvidia 6600LE 128MB | WD Red 3TB | Ubuntu server 16.04
HTPC: Raspberry Pi 2 | 8GB class 6 SD card | 900MHz quad core

Trädvy Permalänk
Medlem
Plats
٩(͡๏&#81
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av ponanmsi
jag menade att ditt bhop skript kan göra att du blir VAC-bannad

Källa?

Kanske är HT som skrivet ovan, CS stödjer ju inte flera kärnor

Balle

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008

ny dator ---> ny mus, ny skärm, nytt tangentbord?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Jag kände en väldans skillnad när jag gick från min tjockskärm till plattskärm.

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Citat:

Ursprungligen inskrivet av TeKGubben
Källa?

Kanske är HT som skrivet ovan, CS stödjer ju inte flera kärnor

jag blev det själv

Stationär dator: | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | OCZ Arc 100 240GB | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
Microsoft Surface Pro 2
OnePlus 6

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007

Har försökt kolla hur jag stänger av Hyper Threading, men jag hittar inget i BIOS:/

Vsync av.

Men herregud, skit i Bhop.. De var inte riktigt det jag hade problem med sist jag kollade!

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

Testa att byta från/till OpenGL, D3D och software.

Kommer ihåg att på min gamla dator vart det så om man körde i OpenGL, bytte jag till D3D funkade det som det ska.

k.

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av SprengdPanda
Testa att byta från/till OpenGL, D3D och software.

Kommer ihåg att på min gamla dator vart det så om man körde i OpenGL, bytte jag till D3D funkade det som det ska.

Kan tydligen inte välja D3D.. Kommer nå felmeddelande och säger att det måste startas i Software Mode, men på software e de precis likadant!:/ Med skotten alltså..

Edit:
Det kändes nog bättre på Software Mode. Men det finns ju liksom inte en chans att man kan spela när det ser ut sådär!
Varför funkar inte D3D?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005
Citat:

Ursprungligen inskrivet av ponanmsi
du ska nog ta bort:
alias +bunny "+jump; slot10; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump; wait; +jump; wait; -jump;"
alias -bunny "-jump"
bind "space" "+bunny"
för du kan bli vacbannad om du inte redan e det

Hehe man blir INTE vac-bannad för det. Lal.

PC: Intel i7 8700K @ 4,8GHz 1,244 vcore + Noctua NH-D15 w/ 2x Noctua NF-A15 PWM mounted + 3 extra NF-A15 PWM | Gainward GTX 1080 GLH GS @ 2,114/11,25GHz | 32GB 3000MHz DDR4 SSDs: Samsung NVMe 960 EVO 500GB SSD | Samsung 850 EVO 1TB SSD + HDD Seagate 10TB, WD Red 3TB | Skärmar: Asus ROG Swift PG279Q 27" 144Hz 1440p IPS + Dell 27" U2711 Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF-S 10-22/3,5-4,5 USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II x2, Think Tank Spectral 15

Trädvy Permalänk
Medlem
Plats
/dev/null
Registrerad
Dec 2009

Testat ladda ner någon annans config?

Main dator: i5 750 4Ghz, GTX 770 4GB, Intel SSD 80GB, 8GB Ram
Servern: Core 2 Duo, 4GB Ram, 4x2TB Lagring, Ubuntu Server 12.04

Trädvy Permalänk
Medlem
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av loooviis
Kan tydligen inte välja D3D.. Kommer nå felmeddelande och säger att det måste startas i Software Mode, men på software e de precis likadant!:/ Med skotten alltså..

Edit:
Det kändes nog bättre på Software Mode. Men det finns ju liksom inte en chans att man kan spela när det ser ut sådär!
Varför funkar inte D3D?

Bra fråga, har du senaste directx 9?

k.

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av erCarN
Testat ladda ner någon annans config?

Har testat andra cfg's.. Proffs o inte proffs..

Citat:

Ursprungligen inskrivet av SprengdPanda
Bra fråga, har du senaste directx 9?

Tror ja har DirectX 11, stog de i "dxdiag" iaf..

Trädvy Permalänk
Medlem
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av loooviis
Har testat andra cfg's.. Proffs o inte proffs..

Tror ja har DirectX 11, stog de i "dxdiag" iaf..

DirectX 9 är inte förinstallerat till skillnad från 10 och 11 om jag minns rätt.

k.

Trädvy Permalänk
Medlem
Plats
Brevid grannen
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av SprengdPanda
DirectX 9 är inte förinstallerat till skillnad från 10 och 11 om jag minns rätt.

Ska jag då skaffa DirectX 9 ?:s

Trädvy Permalänk
Medlem
Plats
I bil?
Registrerad
Dec 2003

Har du testat det jag skrev? för quake,rtcw,etqw gick inte att spela utan att fixa döda mus acc. (kulor träffade men ändå inte, kulor träffade inte exakt där dom skulle).

Kanske denna hjälper dig, men varnar att det står inget om I7 samt win.
Så installera på egenrisk! Men leta sjv hos microsoft först om du hittar nåt annat.
http://support.microsoft.com/?kbid=936357

Sen kan man undra vilken ping du har till server du spelar på? 100-200 är normalt med slöa skott, okontrollerat.
Samt vilken ping du har till första servern i ledet dit? har du över 20ms till första server så blir det som ovan okontrollerbart.

[U]Dator1:5820k@4.5Ghz, H110+NF-A14, Asus X99-A ,16Gb ,Evga 1080sc, HX850W,Asus PG278Q, Fractal XL R2, Samsung 970 Evo 500GB NVMe M.2, Samsung 840 250gb+4tb +2tb firecuda,Qpad 8k optical+ Qpad Mk-85+PC-363D Dator2:8700@4.6Ghz, H100I, Asus VG278,16Gb, NZXT 530,CM G650M,Evga 1060 6gb, Samsung 840 120gb+250gb,SSD525gb Crucial, 1+500gb Seagate, Logitech G933, Qpad Mk-85