Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Maj 2009

trasig PCI-e plats?

Hejsan för några månder sen köpte jag ett amd asus M2N68-AM plus moderkort Jag körde då åxå på ett nvidia 8600gt 256mb grafikkort. Vad som hände va att jag några veckor senare får tag på ett annat moderkort som va mycket bättre så jag kastbytte moderkort .

Nu idag ca 2-3 månader senare beslutar jag mig för att bygga ihop en dator och eftersom jag bytt grafikkort så får 8600kortet platsa i den datorn med. Men när jag startar upp så kan jag inte få bild på det grafikkortet. jag har testat grafikkortet på andra datorer och det fungerar ,så nu utesluter jag inte att moderkortets pci-e plats har slutat att fungera. Tankarna har varit att kanske det är någon inställning i bios men jag hittar inget mera en att den ska bota från det interna grafikkortet först sen det externa. jag har altså testat att bota från externt grafikkort-internt grafikort. Men ingen skildnad. Den botar altså från det interna grafikortet. Så nu ligger tankarna i att först testa med annat grafikort och se om det blir samma då eller så göra RMA på det. Men är det möjligt att en PCE plats bara kan sluta fungera sådär.

jag vill bara höra era åsikter. Det är inte första gången jag håller på att bygga datorer så jag är ganska tät på den fronten på erfarenhet.

Ursäkta Videfix va bara tvungen den va så bra. Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Maj 2009

Den regel som säger att man inte får bumpa tråden kan stoppa upp sig i arslet i detta fall. Ska det måsta ta 1,5 veckor innan man får svar då skiter i allfall jag i den regeln. Den här frågan är viktig för mig att få svar på

Så nu till min fråga igen är det ingen som vet hur jag bör gå tillväga

Ursäkta Videfix va bara tvungen den va så bra. Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Är det ett nytt moderkort du har nu? Förstår inte riktigt om du har kvar ditt M2N68-AM eller införskaffade ett nytt.
Mvh

Skrotar bilar

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Maj 2009

okej M2N68-AM va ett nytt moderkort innan jag köpte ett annat beggat kort så jag valde altså att spara det nya kortet istället för att sälja det och inte få någonting. så nu 3 månader senare monterar jag i kortet i annan låda och startar upp. Moderkortet startar upp på det interna kortet men inte om jag lär med ett externt kort

Citat:

Ursprungligen inskrivet av NoobZone
Är det ett nytt moderkort du har nu? Förstår inte riktigt om du har kvar ditt M2N68-AM eller införskaffade ett nytt.
Mvh

Ursäkta Videfix va bara tvungen den va så bra. Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.