M4A785TD-V EVO Blinkade bild med HDMI

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2002

M4A785TD-V EVO Blinkade bild med HDMI

Hej,

Byggde i julas en dator åt min bror med ovanstående moderkort, en 250-processor, 2 GB minne etc. Allt funkar precis som det ska men bilden blir svart efter en stund och håller sig så i någon sekund för att se gå tillbaka till normala inställningar. Alla drivrutiner är installerade, inkl senaste Catalyst för moderkort med integrerade grafikkort. Vi har även testat att flasha bios utan resultat. Vi har även testat med olika HDMI-kablar och TVn funkar med allt annat vi har testat. Kan tilläggas att problemet uppenbarar sig i Windowsmiljö såväl som vid uppspelning av film.

RMA på moderkortet som gäller?

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Hur är det med hz:en?
För hög för tv:n?

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Blir det någon skillnad om ni endast kör på TVn dvs disablar skärmen?

Läste lite noggrannare och insåg att ni kanske endast körde på TVn, my bad!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2002

Tackar för alla tips. Det visade sig vara TVn som var problemet, med en ny Firmware fungerar allt utmärkt.