Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010

Processor talet visar fel???

Jag har ett problem med min processor:

När man går in i kontrollpanelen och klickar på system så ser man ju hur många Ghz processorn har.

Problemet är att det är en 2,98 Ghz processor, men det står där nu 997Mhz.

Vad är det som har hänt och hur löser jag detta?

Fakta om processorn:

AMD ATHLON 64 X2 Dual Core 6000+ 3,0 Ghz
Ålder: 1,5 år

Tacksam för ordentliga svar

Mvh Gustav

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009

Jag har liknande problem, CPU-Z visar 1600.0 MHz för min Q6600 @ 2400.0 MHz.

Om det stämmer eller inte har jag ingen aning om.

[Chassi: Lancool PC-K62] - [PSU: Xilence 600W] - [MoBo: Asus P5KPL-C] - [CPU - Q6600 @ 2.40 GHz med stockkylare] - [GPU: Nvidia 8800GT] - [Minne: Apacer 2x2GB av okänd frekvens] - [HDD 1: Seagate 250GB] - [HDD 2: WD 500GB] - [Ljud: X-fi Fatal1ty Champion + Z-5500] - [Fläktkontroller: Zalman ZM-MFC 1 Plus] - [Skärm: Samsung SyncMaster 226BW] - [Tangentbord: Razer Tarantula] - [Mus: Logitech MX518] - [Musmatta: Steelseries av okänd modell] - [Headset: Razer Carcharias] - [OS: Windows 7]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2008

processorerna clockar ner sig i idle för att spara ström.

/S

Projekt 360rad mITX ,||H2O||, Intel 8700k, ASUS Z370-I, 16GB DDR4 3000MHz, MSI GTX 1070 Sea Hawk EK X, Corsair SF600, Crucial MX100 512GB, Win 10 Pro 64bit, BenQ BL3200PT, Sennheiser HD650, Objective 2.
Stoppacopyswede.se/

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2008

Speedstep, cool n' quiet...

Göm hornen ko!

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Apr 2004
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av Saandberg
processorerna clockar ner sig i idle för att spara ström.

/S

Min står på auto i bios, så jag behöver inte oroa mig för att det inte står 2,98 Ghz där då i system lr?

Jag köpte GTA IV, men det spelet lirade inget vidare så jag lämnade tebax det till försäljaren, och det var då efter det "troligen" ändrades...

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av gpower
Min står på auto i bios, så jag behöver inte oroa mig för att det inte står 2,98 Ghz där då i system lr?

Ett roligt experiment vore väl att belasta processorn och se om siffran ändras?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av gpower
Min står på auto i bios, så jag behöver inte oroa mig för att det inte står 2,98 Ghz där då i system lr?

Jag köpte GTA IV, men det spelet lirade inget vidare så jag lämnade tebax det till försäljaren, och det var då efter det "troligen" ändrades...

Nej det fungerar inte så. ett spel kan inte ändra clocken. testa Elgots förslag. ladda ner OCCT och spana vad hastigheten är när du kör en Linpack.

/S

Projekt 360rad mITX ,||H2O||, Intel 8700k, ASUS Z370-I, 16GB DDR4 3000MHz, MSI GTX 1070 Sea Hawk EK X, Corsair SF600, Crucial MX100 512GB, Win 10 Pro 64bit, BenQ BL3200PT, Sennheiser HD650, Objective 2.
Stoppacopyswede.se/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010

Jag återkommer efter att jag spelat lite COD2...

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010

Funkar fortfarande inte, men datorn e inte seg iaf när jag spelar COD2 ???

Vad kan jag göra?

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2008

har du testat med occt?

/S

Edit: anledningen att den inte segar i spel är att datorn har sin standardklock när den belastas av ett spel.

Projekt 360rad mITX ,||H2O||, Intel 8700k, ASUS Z370-I, 16GB DDR4 3000MHz, MSI GTX 1070 Sea Hawk EK X, Corsair SF600, Crucial MX100 512GB, Win 10 Pro 64bit, BenQ BL3200PT, Sennheiser HD650, Objective 2.
Stoppacopyswede.se/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av Saandberg
har du testat med occt?

/S

Edit: anledningen att den inte segar i spel är att datorn har sin standardklock när den belastas av ett spel.

Jag har nu tankat hem OCCT och installerat det, hur gör jag nu?

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Kör programmet så du belastar CPUn, titta sedan på ett program som CPUz om klockhastigheten ändrar på sig...

Trädvy Permalänk
Avstängd
Registrerad
Maj 2009

Gode gud...

lolclockers

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010

Testet genofördes bara i 13 minuter och programmet stängdes av för att CPU:n var för varm!

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av gpower
Testet genofördes bara i 13 minuter och programmet stängdes av för att CPU:n var för varm!

Då kanske processorn klockar ned sig för att kylningen är för dålig. Är den rätt monterad?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010

ja, jag köpte den från en butik, ska dammsuga bort lite damm och så. jag återkommer under kvällen...

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av Elgot
Då kanske processorn klockar ned sig för att kylningen är för dålig. Är den rätt monterad?

Nu har jag flyttat upp datorn från golv nivå till skrivbordet, har även dammsugit bort damm från kylflänsarna och fläktarna.

Du hade nog rätt att den blir lätt för varm, så jag kanske skulle införskaffa fler fläktar kring CPU:n samt utsugs fläktar som tar bort den varma luften i burken.

Nu ligger den på 2985 Ghz, och där ligger den stabilt...

Att jag inte har tänkt på detta tidigare

Bus frequency Original: 200
Bus frequency Current: 199
CPU frequency Original: 3000
CPU frequency Current: 2985

Tack för all hjälp!

Mvh Gustav

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Mar 2008
Citat:

Ursprungligen inskrivet av lakej
Gode gud...

Ja jag vet, man har ju blivit mörkrädd för mindre...

Antec Performance P182 | Intel Core i7 920 | Gigabyte GeForce GTX 660Ti | Gigabyte GA-EX58-DS4 | Corsair XMS3 1333 MHz 6 GB | Samsung SpinPoint F3 | Corsair 650TX | Windows 7 x86-64 | QPAD MK-50

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av marcusnns
Ja jag vet, man har ju blivit mörkrädd för mindre...

Fick ju iaf hjälp med det som jag hade frågor på...

Men detta är inget seriöst inlägg som du skrev nu, eller tycker du det?

/G

Amd Athlon 64 x2 Dual Core Processor 6000+, 3,0 Ghz, 2024 Ram, Msi MS-7369, Nvidia Geforce 8600GT, LG Flatron L225WS, Microsoft Explorer 3.0, Plantronics Gamecom 777, 250+500 Gb intern HD, 250 Gb+1Tb Extern, Creative 5.1 system, Logitech G15.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

@gpower ,är det din CPU kylare?

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64