Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

3kärnor vissas (Amd p2 x4 BE)

Tjena, Har precis startat den nybyggda datorn men får bara fram att det är 3 cores. Har Amd p2 x4 be 3,4ghz monterat. Visar också temperatur på -240 något vilket är helt fel! vad kan bara på tok?

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2009

Vad kollar du detta i?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

Amd overdrive tex.

Trädvy Permalänk
Medlem
Plats
Borta
Registrerad
Jan 2008

Har du alltså en PhenomII 965?
Har du ett AM2+ moderkort kan du behöva flasha bios för att moderkortet ska ha stöd för AM3 processorer.
Är det en upplåst 550/710/720 så är det inte så konstigt att den helt plötsligt visar -240 då temp sensorerna blir knas vid upplåsning plus att du kanske inaktiverat ACC och därför gick den fjärde kärnan och gömde sig igen

Religion and greed cause millions to bleed

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

I hanteraren står det 3kärnor. Allting är nytt då jag precis byggt den och installerat drivrutiner.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009

Det är core 0-3 = 4 kärnor! om du syftar på att det står core 3 och du inte hittar core 4? Alltså står det så här core 0, core 1, core 2, core 3??
Annars testa CPU-Z (googla det)

2700x @4,3Ghz || 16GB DDR4 @3200Mhz @CL14 || GTX 780 @1,2Ghz || 1TB SSD (MX500) || Corsair HX750 || FD R6 Tempered glass vit (100% Noctua och Noiseblocker fläktar) || Crosshair Hero VII || Corsair H100i V2|| Silverstone SST-ARM22SC skärmstativ || Asus 27" FHD IPS + Acer 21" x223HQ FHD TN ||

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001

Gissar på att du har samma fel som han i denna tråd...

http://www.sweclockers.com/forum/showthread.php?threadid=9020...

Testa med mitt svar.

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

Tack för alla svar! Vet kanske ni också varför tempen är på -2...?

Trädvy Permalänk
Medlem
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av B.R
Tack för alla svar! Vet kanske ni också varför tempen är på -2...?

För att antingen sensorn, eller programmet är åt helvete.

Inget skadligt dock.

k.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vilket program använder du?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

Använde Amd overdrive, men har formaterat datorn och installerat windows xp x64 nu, tror inte jag har fått med alla drivisar när jag fick -2.. i temp innan. Ska dock prova med xp nu.

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av B.R
Använde Amd overdrive, men har formaterat datorn och installerat windows xp x64 nu, tror inte jag har fått med alla drivisar när jag fick -2.. i temp innan. Ska dock prova med xp nu.

Testa att kolla med "CoreTemp" googla för download.

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

Så, nu känner den av 4 kärnor i alla fall. Men jag får fortfarande -250C i temp. Kollat både i Overdrive och core temp där får jag 0C.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av B.R
Så, nu känner den av 4 kärnor i alla fall. Men jag får fortfarande -250C i temp. Kollat både i Overdrive och core temp där får jag 0C.

Får dock ca 30-40C i bios.

Trädvy Permalänk
Avstängd
Plats
Bohus
Registrerad
Jan 2010

Om du inte har några problem med datorn så behöver du inte bry dig om temperaturen.