Datorn fryser då jag ser på Youtube video - efter HD 5850 BE

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Aug 2009

Datorn fryser då jag ser på Youtube video - efter HD 5850 BE

Tjena, här om dagen införskaffade jag mig ett HD 5850 Black Edition, installationen gick bra och datorn fungera mycket bra ett tag, sedan idag så frös den. Allting på skärmen fryser till och ljudet hackar.
Jag minns inte vad jag gjorde första gången, men dem två senaste gångerna var jag inne på Youtube båda gånger.
Det har hänt tre gånger.

Jag har sökt runt en massa men är uppenbarligen inte så duktig eftersom jag inte finner allt för mycket värd information.
Jag har testat med Hotfixen till CCC 9.12 utan att problemet är löst, jag har tankat 10.1 och installerat, men i programmet säger den fortfarande att det är 9.12. Hur som helst har den inte frysit till än.

Tänkte se ifall någon har en lösning på det här?

Jag har inte några problem alls i spel, i spel fungerar det perfekt.

Utöver grafik kortet så har jag en i5 750 processor.
Temperaturerna ligger där dem bör och där finns inga problem.

Jag har en annan fråga också, ute i windows då jag inte spelar något spel så går GPU clock ner till 400MHz och upp igen till 765MHz lite hur som helst.
Varför gör den så tro?
Och kan det kanske ha någonting med frysandet att göra?
Eller rättare sagt, kan frysandet ha någonting med det att göra?

En till fråga, när jag i CCC ATI Overdrive höjer GPU clock till 775 MHz så flimrar min skärm nr 2, en äldre VGA 17" LCD skärm.

Min huvudskärm är en Philips LCD DVI 22" skärm och den fungerar jätte bra.

Jag kan tillägga att CCC "godkänner" clocken då jag kör "Test Custom Clocks" och att temperaturen inte går upp i taken under load då den är i 775MHz

Fractal Design Define R2 | Gigabyte GA-P55-UD3 | Core i5 750 | XFX Radeon HD 5850 BE | Corsair TX 650W 80+| 500GB X 2 HDD & 1TB Extern| Corsair 4GB 1333MHz XMS3-10600 | Blandad skruv

Philips 22" 16:10 2ms | Microsoft Sidewinder X6 | Ace Edge 3200 | Plantronics Gamecom 367

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Jan 2006

Re: Datorn fryser då jag ser på Youtube video - efter HD 5850 BE

Citat:

Ursprungligen inskrivet av aerobien
Tjena, här om dagen införskaffade jag mig ett HD 5850 Black Edition, installationen gick bra och datorn fungera mycket bra ett tag, sedan idag så frös den. Allting på skärmen fryser till och ljudet hackar.
Jag minns inte vad jag gjorde första gången, men dem två senaste gångerna var jag inne på Youtube båda gånger.
Det har hänt tre gånger.

Jag har sökt runt en massa men är uppenbarligen inte så duktig eftersom jag inte finner allt för mycket värd information.
Jag har testat med Hotfixen till CCC 9.12 utan att problemet är löst, jag har tankat 10.1 och installerat, men i programmet säger den fortfarande att det är 9.12. Hur som helst har den inte frysit till än.

Du måste se till att avinstallera de gamla drivrutinerna ordentligt innan du installerar de nya. Ladda ned "driver sweeper" från t ex guru3d.com och kör det efter att du avinstallerat gamla catalyst. Den rensar bort alla gamla drivrutiner.

Jag hittade även detta om 10.1:
AMD har även löst en hel del problem och buggar sedan senaste versionen av Catalyst. Bland annat har stödet för Eyefinity blivit finslipat men även en YouTube-bugg i Firefox med Adobe Flash Player 10 har nu fått sig en lösning.

Låter troligt som det är det du råkar ut för.

Citat:

Ursprungligen inskrivet av aerobien

Jag har en annan fråga också, ute i windows då jag inte spelar något spel så går GPU clock ner till 400MHz och upp igen till 765MHz lite hur som helst.
Varför gör den så tro?
Och kan det kanske ha någonting med frysandet att göra?
Eller rättare sagt, kan frysandet ha någonting med det att göra?

Kortet har flera (3) lägen med olika hastigheter för core och memory beroende på vad du gör. Är du ute i windows så behöver du inte så mycket kräm, så där kommer den att klocka ned sig själv automatiskt.

Det skulle kunna ha med det att göra, men troligen inte. Jag har ett 5970 och den klockar ned till 157 Mhz som i idle läge. Men då jag kör med vattenkylning så blir det problem då kortet är för kallt(!). Problemen kan yttra sig i att grafikdrivrutinen återställs, lite grafiska artefakter eller i väldigt enstaka fall data krasch (bsod).
Lösningen för det är att värma upp kortet lite med några minuters furmark, eller ändra klockhastigheten som kortet går på i idle läge. Guide till det finns här

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Re: Re: Datorn fryser då jag ser på Youtube video - efter HD 5850 BE

Citat:

Ursprungligen inskrivet av Linqon
Du måste se till att avinstallera de gamla drivrutinerna ordentligt innan du installerar de nya. Ladda ned "driver sweeper" från t ex guru3d.com och kör det efter att du avinstallerat gamla catalyst. Den rensar bort alla gamla drivrutiner.

Jag hittade även detta om 10.1:
AMD har även löst en hel del problem och buggar sedan senaste versionen av Catalyst. Bland annat har stödet för Eyefinity blivit finslipat men även en YouTube-bugg i Firefox med Adobe Flash Player 10 har nu fått sig en lösning.

Låter troligt som det är det du råkar ut för.

Kortet har flera (3) lägen med olika hastigheter för core och memory beroende på vad du gör. Är du ute i windows så behöver du inte så mycket kräm, så där kommer den att klocka ned sig själv automatiskt.

Det skulle kunna ha med det att göra, men troligen inte. Jag har ett 5970 och den klockar ned till 157 Mhz som i idle läge. Men då jag kör med vattenkylning så blir det problem då kortet är för kallt(!). Problemen kan yttra sig i att grafikdrivrutinen återställs, lite grafiska artefakter eller i väldigt enstaka fall data krasch (bsod).
Lösningen för det är att värma upp kortet lite med några minuters furmark, eller ändra klockhastigheten som kortet går på i idle läge. Guide till det finns här

Vill inte blåsa din bubbla. Men är du verkligen säker på att du får artifacts och bsod, för att ditt kort blir för kallt. Jag är ytterst skeptiskt till detta. Man använder ju flytande kväve och annat medel för att kyla under 0c.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Jan 2006

Re: Re: Re: Datorn fryser då jag ser på Youtube video - efter HD 5850 BE

Citat:

Ursprungligen inskrivet av Devil May Cry
Vill inte blåsa din bubbla. Men är du verkligen säker på att du får artifacts och bsod, för att ditt kort blir för kallt. Jag är ytterst skeptiskt till detta. Man använder ju flytande kväve och annat medel för att kyla under 0c.

Förstår att du är skeptisk, det är jag med.

Har inget vetenskapligt bevis för detta givetvis, men jag googlade en hel del kring detta och det var många med 5970 och vattenkylning som hade samma problem. Lösningen var att skapa en CCC-profile och höja klockhastigheten på "idle" läget från 157 Mhz till ~400+ Mhz.
Eller att köra lite furmark för att få upp temperaturen direkt när man startade upp datorn efter att den stått ett tag.

Visst, det låter knäppt. Men jag fick problem med den låga klockhastigheten vid låga temperaturer (=rumstemperatur). Problemen uppstod inte om temperaturen var ~10-15 grader varmare.

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Aug 2009

Hej.

Tack för hjälpen.

Har än inte avinstallerat och rensat med drivisarna, men det verkar som jag har den nya bara att det står den gamla, men ska hur som göra om installationen av dem sedan.

Hittills, efter en massa Youtube och annan video så har den inte frusit.
Jag hittade också någonting om dubbla skärmar, efter att jag kopplat ur 17" skärmen så har det gått mycket mer smooth i allt jag gör som har med grafik att göra, och clocken går inte upp och ned som en jojo hela tiden, utan stannar nu på 157MHz nästan hela tiden ute i Windows, med memory clock 300MHz, och i spel är den på topp hela tiden, 775MHz och 1125MHz i memory clock.

Allting verkar fungera som det bör

Tack igen.

Även om jag inte kan allt så mycket om grafik kort så tycker jag det låter mycket underligt det där med att kylan skulle göra så mot kortet, skulle jag snubbla över någonting som verkar likna en vettig lösning så säger jag till.

Fractal Design Define R2 | Gigabyte GA-P55-UD3 | Core i5 750 | XFX Radeon HD 5850 BE | Corsair TX 650W 80+| 500GB X 2 HDD & 1TB Extern| Corsair 4GB 1333MHz XMS3-10600 | Blandad skruv

Philips 22" 16:10 2ms | Microsoft Sidewinder X6 | Ace Edge 3200 | Plantronics Gamecom 367

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Apr 2009

har ett liknande problem när jag ser på youtube eller videos på andra sidor. hur som helst så verkar det som om grafikdrivrutinerna kraschar när man antingen spelar klippen i HD eller om man kör full screen. jag kör ett Asus HD5850 med catalyst 10.2, jag vet att jag inte har några gamla drivrutiner kvar då jag nyligen formaterade om datorn.

| CPU i5 750 | Gigabyte P55A-UD3R | ASUS HD5850 | Kingston DDR3 HyperX 1600MHz 4GB | Western Digital Blue 500 GB | Western Digital Green 1 TB | Western Digital 250 GB | Corsair 650TX | Win 7 Pro x64 |