Ljud från XFX Radeon HD 5770 1Gb??!!

Permalänk

Ljud från XFX Radeon HD 5770 1Gb??!!

Tjo!

Blir lite fundersam nu när ja köpt kortet men inte installerat det än...

När ja väl installerar detta kortet i min dator, kommer jag då få ut något ljud ur HDMI-kabeln?

Söker man på prisjakt över grafikkort som har inbyggt ljudkort, så får man bland annat upp Sapphire/Powercolor/HIS Radeon HD 5770. Innebär detta att min XFX oxo har det? Tycker att det är lite dålig spec på XFX hemsida...

Tacksam för snabba kunskapsfyllda svar!

//Anders.

Permalänk
Medlem

Japp, du får ljud ut genom HDMI´n, alla 5770 kort har denna funktion.

Permalänk
Medlem

Fast du måste koppla kabel mellan datorns ljudkort/inbyggda ljud och graffet, något inbyggt ljudkort har de ej.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av xyllian
Fast du måste koppla kabel mellan datorns ljudkort/inbyggda ljud och graffet, något inbyggt ljudkort har de ej.

Fel, jag kopplade bara en hdmi sladd till min skärm/tv och fick ljud i högtalarna.

Har däremot hört att Nvidia hade någon sådan lösning med kabel mellan ljudkort och graffe innan, men så är inte fallet med dessa korten

Mvh

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av xyllian
Fast du måste koppla kabel mellan datorns ljudkort/inbyggda ljud och graffet, något inbyggt ljudkort har de ej.

Nvidia har så tror jag, men ATI har haft inbyggt sedan 4000 serien

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av xyllian
Fast du måste koppla kabel mellan datorns ljudkort/inbyggda ljud och graffet, något inbyggt ljudkort har de ej.

Som sagt är det bara nvidia kort som det krävs på. AMDs grafikkort skickar direkt vidare digital signal upp till 7.1 utan några extra kopplingar.

Permalänk

Ja trodde oxo att man skulle behöva koppla nån liten sladd mellan moderkortet/ljudkortet och grafikkortet, men som folk säger så behövs inte det. Ja fick även svar från XFX support, och dom sa oxo att ljudet kommer i HDMI:n när ja pluggar in sladden.

Men tackar för alla svar.

//Anders.

Permalänk
Medlem

Där ser man, någon som kan testa ljudkvallan? Skulle ju vara lite synd när man sitter på ljudkort för dryga 2K.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av xyllian
Där ser man, någon som kan testa ljudkvallan? Skulle ju vara lite synd när man sitter på ljudkort för dryga 2K.

jag hör ingen skillnad på HDMI och 3,5mm i det inbyggda i moderkortet iallfall, sen har jag inte något högtalarsystem att skryta med, men jag kör med 3,5mm nu eftersom jag inte får något ljud annars om jag stänger av skärmen högtalarna är kopplade till.

Mvh

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av xyllian
Där ser man, någon som kan testa ljudkvallan? Skulle ju vara lite synd när man sitter på ljudkort för dryga 2K.

Det är väll digitalt så ska väll inte vara några problem?

Citat:

Ursprungligen inskrivet av adsa
Nvidia har så tror jag, men ATI har haft inbyggt sedan 4000 serien

Faktiskt så har dom haft det sen 2000 serien. Tror det var 2900XT som var det första.

Permalänk
Medlem

Lånar tråden lite..

Igår fick jag hem mitt XFX 5770, mitt första ATI/AMD kort någonsin

Har problem med att få ut ljud från HDMI-utgången. Vart hittar jag dessa inställningar? Just nu kör den bara på mitt "vanliga" ljudkort.

Sedan så är bilden dålig till TVn. Borde gå att skriva in manuellt vilken upplösning man vill ha. Det var mycket bättre (enklare) på mitt 7900GTX. Har inte lärt mig CCC så bra ännu, kanske är bara det..

/Skoglund

Permalänk

Tyckte att ja fick lite dålig bild av det kortet me faktiskt... Ljudet hann ja aldrig testa innan ja skicka tillbaka det till komplett.se...

Ja fick en störig linje vågrätt över skärmen ca 1/3 från nederkant när ja kollade film genom VLC eller streamade via youtube o andra liknande ställen... Så ja tröttna på det.

Lite offtopic kan ja nämna att ja istället köpte ett geforce 9800 GX2 1gig, och kommer skicka tillbaka det me... Verkar inte som om några nya kort pallar me att man bara har två platta tv-apparater som skärmar... Får gå tillbaka till mitt Sapphire HD2600 XD 256mb igen...

Permalänk
Medlem

Sitter själv på ett XFX 5770. Har kopplat en HDMI kabel direkt ur grafikkortet in i tvn. Är det meningen att man ska få ljud ur tv högtalarna? Det har iaf inte jag men det vore riktigt skönt. Är det möjligt att få det?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Germania
Sitter själv på ett XFX 5770. Har kopplat en HDMI kabel direkt ur grafikkortet in i tvn. Är det meningen att man ska få ljud ur tv högtalarna? Det har iaf inte jag men det vore riktigt skönt. Är det möjligt att få det?

Ja, det är möjligt! Men frågan är bara vart man ställer in detta

Permalänk
Medlem

Öppna Volume Mixer (som säkert heter något annat men jag kör engelskt windows) och välja utenheten som heter något i stil med ATI HDMI så är det klart. Kan eventuellt kräva en reboot, min HTPC vill ha det så av någon anledning.

Permalänk
Medlem

Om man ska använda grafikkortet som ljudkort måste man ändra vilket ljudkort som ska användas i windows ljud inställningar!

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Aldric T
Öppna Volume Mixer (som säkert heter något annat men jag kör engelskt windows) och välja utenheten som heter något i stil med ATI HDMI så är det klart. Kan eventuellt kräva en reboot, min HTPC vill ha det så av någon anledning.

Ungefär var kan jag hitta detta?

Nvm hittade. Kontrollpanelen > Ljud och ljudenheter > Ljudenheter > Standardljudenhet ändra till ATI HD.

Fan va skönt, trodde inte detta funkade

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Aldric T
Öppna Volume Mixer (som säkert heter något annat men jag kör engelskt windows) och välja utenheten som heter något i stil med ATI HDMI så är det klart. Kan eventuellt kräva en reboot, min HTPC vill ha det så av någon anledning.

Hittade inte alls detta igår och jag provade med flera olika drivrutiner. Tankade även hem en extra drivrutin som heter "HDMI-någonting"

Aja, jag får labba vidare när jag är hemma igen.

Permalänk
Avstängd
Citat:

Ursprungligen inskrivet av skooglund
Hittade inte alls detta igår och jag provade med flera olika drivrutiner. Tankade även hem en extra drivrutin som heter "HDMI-någonting"

Aja, jag får labba vidare när jag är hemma igen.

Ehm, högerklicka på volymen nere till höger -> Uppspelningsenheter -> ATI HDMI Output

Volume Mixer -> Volymkontrollen

Permalänk

kvalitén på ljudet beror på hur bra DACarna är i din TV / Reciever eftersom grafikortet endast skickar med dataströmmen via HDMI.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av SeF.Typh00n
Ehm, högerklicka på volymen nere till höger -> Uppspelningsenheter -> ATI HDMI Output

Volume Mixer -> Volymkontrollen

Hehe, så dum är jag inte. Men tack ändå

30 min till sedan är äntligen arbetsdagen över och då ska jag hem och försöka igen.
Återkommer med svar!

Edit: Fungerar fortfarande inte. Startade precis en tråd om detta problem. Kanske får hjälp där, som i sin tur kan hjälpa nästa som har problem.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=9...

Permalänk
Medlem

Jag sitter i samma sits som dig med ett nyligen inköpt XFX 5770 + LG 42" + HDMI kabel som ligger och väntar. Det står ju att kortet har HDMI 1.4 eller var det => Ljud och bild från en och samma kabel. Men jag hoppas verkligen inte det är något strul nu

Posta när du har varit hemma och pillat med ljudinställningarna.

//Simon

Permalänk
Medlem

Uppdatering:

Har satt i mitt HD5770 och använder ett Audigy externt ljudkort för tillfället.
Jag har installerat HDMI audio-drivrutinerna men hittar bara mitt Audigy bland uppspelningsenheterna.

Någon som har länken till exakt rätt drivirutin som aktiverar ljudkortet på grafikkortet?

Eller gör jag något annat fel?

Tacksam för svar

Permalänk
Medlem

Kan det vara så för att ditt moderkort inte har PCI-E 2.0? Vild gissning bara.

Min slår om till hdmi-ljud varje gång jag installerar andra drivrutiner, vilka som helst från ati´s sida vad jag minns, den syns dessutom bland uppspelningsenheter utan drivrutiner också, fast bara som hdmi audio device eller något liknande.

Mvh

Permalänk

Är det någon som fått igång 24bit ljud från sina ATi 5xxx kort via HDMI?

Permalänk
Medlem

Jag undrar det samma, ingen idé att jag beställer om det inte fungerar...

Permalänk

Jag har provat med ATI drivern och Realtek drivern.

Med ATI får jag ljud, men ljudet hackar när grafikkortet är belastat. Jag kan inte kolla på en 1080p film utan att ljudet hackar. Dessutom tar det en halv sekund innan drivern fattar att den ska skicka ljud genom HDMI:n. Om jag skulle sätta på en låt i iTunes så kommer det inget ljud förrän en halv sekund har gått alltså. Detta gäller för systemljud, film, allt.

Med Realtek drivern kommer ljudet på en gång som det skall men det hackar fortfarande ibland när gpun belastas.

Jag får inte igång 24bits ljud från någon av driverna.

Suger.

Permalänk
Medlem

för oss som provat med dom normala sakerna i insturktionsmanualen då ?. och fortfarande inte har ljud ? finns de något ja kan ha missat . för inte har de med enheten att göra. där har ja prova alla möjliga lösnigar som tänkbart kan finnas är det något annat fel man kan göra ?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Vesper
Jag har provat med ATI drivern och Realtek drivern.

Med ATI får jag ljud, men ljudet hackar när grafikkortet är belastat. Jag kan inte kolla på en 1080p film utan att ljudet hackar. Dessutom tar det en halv sekund innan drivern fattar att den ska skicka ljud genom HDMI:n. Om jag skulle sätta på en låt i iTunes så kommer det inget ljud förrän en halv sekund har gått alltså. Detta gäller för systemljud, film, allt.

Med Realtek drivern kommer ljudet på en gång som det skall men det hackar fortfarande ibland när gpun belastas.

Jag får inte igång 24bits ljud från någon av driverna.

Suger.

Detta är normalt. Skickas inget ljud så går högtalarna in i standby. Det finns olika lösningar bland annat så har en person gjort ett program som skickar en digital signal hela tiden till högtalarna som gör att de är aktiva hela tiden och du kommer inte uppleva fördröjningen.

Du kommer inte höra något ljud från programmet dock så kommer de vara aktiva hela tiden:
http://zecil.com/index.php?q=node/1

Vad har du för grafikkort, samt vilken film försöker du köra igång samt med vilket program.

Hade liknande problem med media player classic när jag försökte spela upp DTS 5.1, löste det genom att skicka rent ljud till högtalarna samt att stänga av skit mixern som aktiveras automatiskt.

Permalänk
Avstängd

Jag har inbyggt ljudkort i mitt hd 4770 och jag kör med en enda kabel från datorn till teven (hdmi) och får bild + ljud. Du måste använda "dvi to hdmi" kontakten du fick med (inte någon annan kontakt du köpt vid sidan om) om du inte har ett hmdi uttag på kortet, via dvi uttaget.

Men du måste även installera ljud drivisar för kortet, vet inte var jag hittade dom men har dom på min dator iaf, räcker inte med grafik drivisarna, samt avaktivera det ordinarie ljudkortet i enhetshanteraren!

Det fungerar utmärkt. Men det är inte världens bästa ljudkvalitet, brusar svagt, men det kanske dock beror på att jag har en 10 meters hdmi kabel.