Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2008

AMD 965BE Unknown model

Hej

Har skaffat en Amd 965BE och har stoppat i den i datorn står det amd unknown model 800mhz

vad är fel?

Mvh

ASRock 970 Extreme4 | Gigabyte 560ti 1GB | 2st OCZ Agility 3 120GB | Samsung spinpoint 1TB | Corsair TX 650W | Corsair vengeance 2x4GB | AMD 965BE | Fractal Design Define R4

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Uppdatera bioset till moderkortet så ska du se att den hittas korrekt :).

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av Chris64
Uppdatera bioset till moderkortet så ska du se att den hittas korrekt :).

Hur uppdaterar ja den? har ingen dvd rom

ASRock 970 Extreme4 | Gigabyte 560ti 1GB | 2st OCZ Agility 3 120GB | Samsung spinpoint 1TB | Corsair TX 650W | Corsair vengeance 2x4GB | AMD 965BE | Fractal Design Define R4

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009

Re: AMD 965BE Unknown model

Citat:

Ursprungligen inskrivet av dapink
Hej

Har skaffat en Amd 965BE och har stoppat i den i datorn står det amd unknown model 800mhz

vad är fel?

Mvh

Har samma problem och jag orkar inte updatera biosen

Du kan antigen updatera Biosen genom att använda en USB sticka eller bränna ut updateringen på en skiva, disketer går även det

Spara även den gamla biosen för att vara på den säkra sidan

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2004

gäller detta för alla moderkort?

i värsta fall måste jag köpa en annan moderkort för att kunna köra igång 965BE

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av joioi50
gäller detta för alla moderkort?

i värsta fall måste jag köpa en annan moderkort för att kunna köra igång 965BE

Jag hade ett Asus M3N78 bara flasha bios sen funka den prima igen

ASRock 970 Extreme4 | Gigabyte 560ti 1GB | 2st OCZ Agility 3 120GB | Samsung spinpoint 1TB | Corsair TX 650W | Corsair vengeance 2x4GB | AMD 965BE | Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008

Funkar datorn så är det ju inga problem? Angående 800mhz är att du aktiverat cool and quite så den klockar ner sig när den inte används för att (som namnet), bli sval och tyst.

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Går även att flasha alla moderkort idag direkt från windows

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Maj 2009

Jag flashade mitt ASUS från windows, första gången i mitt liv jag flashar.. Funkade mkt bra!

''Du kanske kan spela, MEN KAN DU KÖTTA?!?!?!''

Spelrigg: Intel i5 3570k 3.4Ghz [/B], Asus Nåt med Z77 4Gb DDR3, Asus GTX560Ti, 500gb HDD,Tagan Twoforce II 500w
Server: DL380G3, 6Gb ECC-minne, 2x Xeon @ 2,4Ghz, 72Gb 10k rpm SCSI, ESX Hypervisor 3.5

Trädvy Permalänk
Avstängd
Plats
Gotland
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av Devrer
Funkar datorn så är det ju inga problem? Angående 800mhz är att du aktiverat cool and quite så den klockar ner sig när den inte används för att (som namnet), bli sval och tyst.

är inte så inne på amd fronten men om jag inte tänker helt fel nu så ställs väl cpu som inte stöds av mobo(för gammalt bios) @800mhz ? efter biosupdate så löser det sig så gott jag vet, något svagt minne att jag läst det här någon tråd..

laptop*asus g73jw med F120 disk*

pc * Motherboard: Gigabyte GA-X79-UD5 * CPU: i7 3930K * GPU: Radeon HD7970* Samsung S27A950D 120hz + 32tv * Corsair Vengeance 16gb * Antec p280 * PSU: Corsair HX 850W * Windows 7 Ultimate* Ssd f120 *

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Chris64
Går även att flasha alla moderkort idag direkt från windows

Citat:

Ursprungligen inskrivet av zekkexavior
Jag flashade mitt ASUS från windows, första gången i mitt liv jag flashar.. Funkade mkt bra!

Mitt MSI K9N2 gick inte att flasha ifrån Windows på grund utav samma anledning som trådskaparen, varken USB eller CD fungerade på det moderkortet heller. Diskett var ända utvägen, fungerade dock väldigt bra sedan.

Trädvy Permalänk
Avstängd
Registrerad
Mar 2005

Eller så kan man köpa ett am3 modekrort för 1500:- ny eller för1000:- beggad och sen ddr3 minnen så har man ett nytt system som hållet 2 år framöver

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av Miggish
är inte så inne på amd fronten men om jag inte tänker helt fel nu så ställs väl cpu som inte stöds av mobo(för gammalt bios) @800mhz ? efter biosupdate så löser det sig så gott jag vet, något svagt minne att jag läst det här någon tråd..

Stämmer bra min gammla bios klara inte amd's nya cpuer.

Citat:

Ursprungligen inskrivet av Az1337

Så kan man med göra men med 1050 i månaden så orkar man inte spara 3 månader för att uppdatera.
Eller så kan man köpa ett am3 modekrort för 1500:- ny eller för1000:- beggad och sen ddr3 minnen så har man ett nytt system som hållet 2 år framöver

ASRock 970 Extreme4 | Gigabyte 560ti 1GB | 2st OCZ Agility 3 120GB | Samsung spinpoint 1TB | Corsair TX 650W | Corsair vengeance 2x4GB | AMD 965BE | Fractal Design Define R4

Trädvy Permalänk
Avstängd
Registrerad
Mar 2005

Nej okej, men du kan börja langa lite vid sidan om

OBS jag va ironisk, banna mig inte

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av Az1337
Nej okej, men du kan börja langa lite vid sidan om

OBS jag va ironisk, banna mig inte

HAHA jo då hade ja fan inte haft AMD skulle ja tror : )

ASRock 970 Extreme4 | Gigabyte 560ti 1GB | 2st OCZ Agility 3 120GB | Samsung spinpoint 1TB | Corsair TX 650W | Corsair vengeance 2x4GB | AMD 965BE | Fractal Design Define R4