Kass HDMI-kabel

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2009

Kass HDMI-kabel

Jag har ett problem. Jag har precis fått en en ny dator och till den har jag kopplat en gammal dell vga-skärm och en phillips full-hd lcd. Jag har phillipsen som sekundär skärm och allt funkar förutom att lite då och då blir bilden på lcd:n grönaktig, allt finns där men det får en grön nyans.

Dell skärmen är kopplad med en dvi-vga adapter och lcd:n är kopplad med en billig 5 m hdmi-kabel från clasohlsson. Grafikkortet är ett saphire radeon 5770.

Tror ni att man kan reklamera kbeln och få pengarna tillbaka om man har kvittot?

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Har du fastställt att det är kabeln som är problemet ?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2009

Nej jag har inte kunnat testa med en annan kabel, men överallt jag frågat har dem sagt att det är kabeln.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2005

Felet kan lika gärna ligga hos grafikkortet eller lcd-tvn alternativt inställningarna. Överföringen är digital, så att det är fel hos kabeln är svårt att tro.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2009

Ok får testa sen när jag får mitt 5870.

Trädvy Permalänk
Medlem
Plats
Nacka, Stockholm
Registrerad
Maj 2002

Kvaliteten på digitalt kablage blir av större intresse ju längre sträcka det rör sig om.
På 1 meter har jag svårt att tänka mig att en dyr är märkbart bättre än en billig, men på 5 meter kan det mycket väl vara så.

Intel Core i5 8400 | MSI Z370 Gaming Plus | MSI RTX 2080 Gaming X Trio | 2x8 GB G.SKILL Trident Z RGB 3200MHz | Samsung 970 EVO 500GB | NZXT Hale90 650W | Asus Xonar DGC | Corsair Obsidian 500D | Viewsonic XG2703-GS |

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Jul 2003

Kan absolut vara kabeln, fastän det är digitalt.

Samma fenomen har hänt mig, fast jag fick röda linjer som dansade på skärmen. Bytte kabel, voilá.

Speldator : 3570K OC - mItx i ett Node- 16GB fläskig ram - MSI 750ti
HTPC : i5 3450S - 8GB G.Skill - Streacom F8

Trädvy Permalänk
Medlem
Plats
Totalt jävla mörker
Registrerad
Nov 2003

Har du testat höja 2dclock på 58xx/59xx så har man haft problem med blinkande pga dom klockar ner sig för lågt för att driva w7 med godis och två skärmar.

i7 4770k @ 4.4 with 1080ti 2050/11800 med PQ438Q
Retired 680 GTX SLI @ +120 +500

Retired i5 750@4116 speedstep+vcoreoffset = Love idle/load 1.02-1.34
5970@925/1250

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Jul 2001

What are You trying to tell me? that I can dodge bullets?
No Neo, I'm trying to tell You when You're ready, You won't have to.

Trädvy Permalänk
Medlem
Plats
Nacka, Stockholm
Registrerad
Maj 2002
Citat:

Mer eller mindre vad jag försöker säga. En del billiga kablar är så dåligt skärmade och billigt tillverkade att de helt enkelt inte klarar av uppgiften.

Jag kan rekommendera Kjell & Companys 5 meters kabel, den använder jag själv och vet att den fungerar.

Intel Core i5 8400 | MSI Z370 Gaming Plus | MSI RTX 2080 Gaming X Trio | 2x8 GB G.SKILL Trident Z RGB 3200MHz | Samsung 970 EVO 500GB | NZXT Hale90 650W | Asus Xonar DGC | Corsair Obsidian 500D | Viewsonic XG2703-GS |

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Kan mycket väl vara kabeln.
Korta kablar på ett par meter brukar gå med vilken skitkabel som helst.
Men långa kablar som är dåligt skärmade kan tappa signal.
Finns de som fått gröna eller röda linjer över bilden med billiga kablar som försvunnit när de kköpt bättre kablar.
Man måste inte ha dyra märkeskablar, men en del billiga är dåliga.

System: i7 4790k | Asus Maximus VII Hero Z97 | 16GB Adata Red | MSI GTX 1070 | Noctua NH-U12S | Lagring SSD: Samsung/Crucial 6TB | NAS: >20TB | NZXT H440W | EVGA Supernova G2 750W | 32" Philips BDM3270QP | 27" Dell U2713HM | SteelSeries Apex M800 | Logitech G502 Proteus Spectrum | Logitech Z-623 | Windows 10 Eng |

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2009

Tack så mycket för hjälpen. Tror ni att man kan lämna tillbaka kabeln så att jag kan köpa en annan?

Trädvy Permalänk
Medlem
Plats
Nacka, Stockholm
Registrerad
Maj 2002
Citat:

Ursprungligen inskrivet av scaryboyy
Tack så mycket för hjälpen. Tror ni att man kan lämna tillbaka kabeln så att jag kan köpa en annan?

Så länge du har kvar kvittot och det är inom "öppet köp" perioden så kan jag inte tänka mig att det ska vara några problem.

Intel Core i5 8400 | MSI Z370 Gaming Plus | MSI RTX 2080 Gaming X Trio | 2x8 GB G.SKILL Trident Z RGB 3200MHz | Samsung 970 EVO 500GB | NZXT Hale90 650W | Asus Xonar DGC | Corsair Obsidian 500D | Viewsonic XG2703-GS |

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

låter mer som någon magnetisk källa någonstans...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Kan rekommendera den här på Kjell & C0:

http://www.kjell.com/?item=98123&path=97000000,159500000,1700...

Har den själv mellan datorn i sign. och en Panasonic Full HD Plasma-TV

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
k-ås
Registrerad
Sep 2009

Har haft precis samma sak på min gamla skärm. Den fick ett ljusgrönt sken rätt som det var och det brukade räcka med att starta om skärmen så kom det vita tillbax men sen var den konstant ljusgrön en morgon, testade byta sladdar,grafikkort och till en annan dator utan bättre resultat.