Trädvy Permalänk
Medlem
Plats
Exeter
Registrerad
Okt 2008

PS3 LED HDMI problem

Hej,

Har nyss inskaffat en 46" samsung LED tv, Kopplade in mitt ps3 igår med en HDMI kabel. Allt funkade bra en stund men efter några minuter av spelande så blixtra skärmen till och efter några "blixtrar" kom myrornas krig på tv och sen svart.

Jag har testar dem andra HDMI utagen och bytat håll på sladden osv, men inget funkar, sen har jag ps3 igång och byter utag på tv från ex utag 1 till två så försvinner utag två på tvn och har ingen möjlighet att väja den samma om jag byter till tre eller fyra. Men har jag ps3 avstängt när jag kopplar in den så kan jag klicka in men menyn eller liknande kommer ej upp.

Vad ska jag göra? Sökt rundor lite på google o där e de många som har de problem men ingen riktig lösning som jag har hittat iaf.

PS När skrämen blixtra i början så kände jag på sladdens "munstycker" som går in i ps3 och den var väldigt varm.

Säg till om jag ska lägga tråden i TV ist för konsol.

Mvh Felix

Windows 7 Ultimate 64bit | MSI k9A2 Platinum | AMD Phenom X4 9850 2.5 @ 2.95 STOCK FAN | Powercolor 4870X2 | 4 GB RAM 1066/Fan | 1 st 250mm 1st 120mm 1st 80mm 3 20mm (ram)

Trädvy Permalänk
Medlem
Plats
Portland, USA
Registrerad
Dec 2007

Jag skulle försöka kontakta support eller stället du köpte TV'n från och kolla ifall de kanske vet om det är fabriksfel/barnsjukdomar på TVn

Samsung LED modellerna är väl ganska nya så vore ju inte helt osannolikt de lider av barnsjukdomar

Core i5 3570K@stock||Asus Z77 Sabertooth||16GB 1600mhz G.Skill RipJaws X||5850 1GB||Corsair Force GT SSD 120GB||XFX XXX 650W||CM HAF XB||Opad Mk-85 MX Red||Win7 Ultimate Signature Edition signerad av Steve Ballmer

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

är det en sketalång kabel? över 7 meter har hdmi problem om det inte är en skapligt dyr kabel med förstärkning och skit.. orkar inte leta källan till vad jag nyss sa men jag läste't på internet

Beställ aldrig soppa från en enbent servitör.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Mar 2009

Testa koppla in med vanlig rgb och se om du får bild då :?

MOBO: ASUS Maximus VIII Hero           CPU: i7 6700k @ 4,6Ghz
RAM: Corsair 8194x2 2,6Ghz                 GPU: GTX 1070 ASUS
SSD: Samsung 840 EVO 0.5TB             HDD: Western Digital 2.5TB   
BOX: Fractal Design R4                           NÄT: 850W Corsair Modulärt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2001

Håll inne starta knappen på PS3-an så att den "resettas" och testa igen.

Bal-Sagoth | Ensiferum | Windir | Finntroll | Wintersun | Amon Amarth | Moonsorrow | Nazgûl

Trädvy Permalänk
Medlem
Plats
Exeter
Registrerad
Okt 2008

Jag har testat hålla inte knappen o resetat den. Har en två meter lång HDMI kabal med "guld" eller koppar ngt, sa den hade bra koppling.
Får nog ta o kolla med butiken o kolla vad som är fel.

Tack för svaren

Windows 7 Ultimate 64bit | MSI k9A2 Platinum | AMD Phenom X4 9850 2.5 @ 2.95 STOCK FAN | Powercolor 4870X2 | 4 GB RAM 1066/Fan | 1 st 250mm 1st 120mm 1st 80mm 3 20mm (ram)

Trädvy Permalänk
Medlem
Plats
Exeter
Registrerad
Okt 2008

Nu fick vi de o funka igen med HDMI kablen, Vi började se på en Blu-ray film (otroligt kvalitet!) iaf så började skärmen blinka/blixtra igen men bilden försvann aldrig. Gick inte kolla till slut utan att få ett epelptisktanfall så kopplde in den i andra tvn med vanliga sladden o kollade.

Windows 7 Ultimate 64bit | MSI k9A2 Platinum | AMD Phenom X4 9850 2.5 @ 2.95 STOCK FAN | Powercolor 4870X2 | 4 GB RAM 1066/Fan | 1 st 250mm 1st 120mm 1st 80mm 3 20mm (ram)

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

Låter som att det är fel på TV:n tycker jag, ring till Samsung och hör efter.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Sep 2004

Får du samma problem med 720p?

Tyan 2895 with dual Opteron 252, 74GB raptor, 7800gtx, 2GB ram, powered by Corsair 620
Samsung X11, core2@1,83GHz, 1 GB ram, 7400GO
IBM tänkplatta, core2@2,00GHz, 2GB ram, ATI FireGL5200

Trädvy Permalänk
Medlem
Plats
Exeter
Registrerad
Okt 2008
Citat:

Ursprungligen inskrivet av goldmund
Får du samma problem med 720p?

Vet ej, frågar om jag vill ha högsta upplösning 1080p när ja kopplar in. Kan försöka testa 720 men kommer inte nöja mig med de köpte allt dettaför bästa bild

Windows 7 Ultimate 64bit | MSI k9A2 Platinum | AMD Phenom X4 9850 2.5 @ 2.95 STOCK FAN | Powercolor 4870X2 | 4 GB RAM 1066/Fan | 1 st 250mm 1st 120mm 1st 80mm 3 20mm (ram)

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Okt 2007

Troligtvis nått fel på tv:n, som sagt kontakta Samsung eller försäljaren! Det finns ju garanti på tv:n så det är ju inga problem!

Fujitsu Esprimo Q510

Trädvy Permalänk
Medlem
Plats
Cyberrymden
Registrerad
Nov 2005

Får också små lätta 'blixtar' från min ps3a ibland, inga problem med HDMI från dator eller så, misstänker att ps3ans hdmi uttag är lite lätt glappig, se till att kabeln sitter i.

Dator1: Silverpower600W|i7 860@2.8ghz|16GB@1333mhz|Sapphire HD5870 1GB PCS+|Intel X25-M G2 80GB|2x1TB ATA2
Server/HTPC:Corsair550W|Phenom9550BE@2.6ghz|8GB@800mhz||500GB ATA2|1TB ATA2