Corsair minne trasigt, eller uppdatera bios?

Trädvy Permalänk
Medlem
Plats
Rätan
Registrerad
Aug 2009

Corsair minne trasigt, eller uppdatera bios?

Hej!

Jag har för 3 dagar sen byggt ihop min första dator och den har fungerat felfritt ända tills idag då datorn fryser och startar om eller att bilden fylls av gråa ränder och sedan startar om.
Om jag bara kör med ena minnes-stickan så fungerar datorn som vanligt, men om jag däremot kör med den andra minnes-stickan så blir det samma fel som när jag kör med båda samtidigt.
Är den ena stickan trasig? Eller är det moderkortet som krånglar? Har inte uppdaterat bios än.

Moderkort: ASUS M4A785TD-V EVO
Minne: Corsair 4GB (2x2048MB) 1333MHz XMS3

Jag vet inte om jag kör minnerna i dual channel. Det finns två blåa och två svarta portar på moderkortet. Enligt manualen så är:

Första blåa = Channel A1
Andra blåa = Channel B1
Första svarta = Channel A2
Andra svarta = Channel B2

Någon som vet hur det ska vara?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2007

Corsair 4GB kolla va du stält in för volt till minnena

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004

Du har inte ett ATI HD 5xxx serie?

För isåfall bör du nog titta på hotfixen för atis grafikkort ur 5x serien

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Rätan
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av vilse.se
Corsair 4GB kolla va du stält in för volt till minnena

I bios är det inställt på AUTO.

Citat:

Ursprungligen inskrivet av godspeed
Du har inte ett ATI HD 5xxx serie?

För isåfall bör du nog titta på hotfixen för atis grafikkort ur 5x serien

Jo, faktiskt så har jag det. Jag har ett XFX 5770. Kan det vara kortet som strular? Och är inte hofixen bara till för 58xx serien? Om inte, kan du vara så snäll och länka?

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004
Citat:

Ursprungligen inskrivet av LennartAlsing
I bios är det inställt på AUTO.

Jo, faktiskt så har jag det. Jag har ett XFX 5770. Kan det vara kortet som strular? Och är inte hofixen bara till för 58xx serien? Om inte, kan du vara så snäll och länka?

-------------------------------------------------------------
Ah, det var ett 57, jag är nog trött tror jag för jag tänkte inte ens på att det ju faktiskt finns lägre kort ur serien, haha dooh, mattpisk på ryggen för mig för den där missen

Det jag vet med säkerhet är att Asus och corsair ofta har strul..vi har skiftat helt i princip till kingstonminnen på mitt jobb för att slippa alla eländesstrul me inkompatibla minnen och asusmobon... men har du kört memtest på minnena?

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Rätan
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av godspeed
-------------------------------------------------------------
Ah, det var ett 57, jag är nog trött tror jag för jag tänkte inte ens på att det ju faktiskt finns lägre kort ur serien, haha dooh, mattpisk på ryggen för mig för den där missen

Det jag vet med säkerhet är att Asus och corsair ofta har strul..vi har skiftat helt i princip till kingstonminnen på mitt jobb för att slippa alla eländesstrul me inkompatibla minnen och asusmobon... men har du kört memtest på minnena?

Haha, ingen fara.
Det låter ju inte bra. Du tror inte att en uppdatering av moderkortet kan hjälpa?
Nej, jag ska köra det ikväll. Kan jag boota upp det via ett usb-minne? Har nämligen ingen dvd-läsare eller floppy-drive.

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004
Citat:

Ursprungligen inskrivet av LennartAlsing
Haha, ingen fara.
Det låter ju inte bra. Du tror inte att en uppdatering av moderkortet kan hjälpa?
Nej, jag ska köra det ikväll. Kan jag boota upp det via ett usb-minne? Har nämligen ingen dvd-läsare eller floppy-drive.

------------------------------------------------------------------------
hehe, well prova att uppdatera bioset först..såg att det här bordet fan hade 12 st nyare bios...förstår mig inte på asus ibland..börjar bli trött på dem som märke tror jag
Sitter med en två veckors felsökning på just ett asusmobo och graffekort, visar sig att kortet inte klarar av några som helst atigraffekort alls utan att hänga sig, så nej..är inte fan av dem

Men kör en biosuppdatering först..ska seom jag kan hitta info om bootbart minnestest via usb

detta...men är ju med modifikation att det funkar..läs får du se..
http://www.ultimatebootcd.com/

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Rätan
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av godspeed
------------------------------------------------------------------------
hehe, well prova att uppdatera bioset först..såg att det här bordet fan hade 12 st nyare bios...förstår mig inte på asus ibland..börjar bli trött på dem som märke tror jag
Sitter med en två veckors felsökning på just ett asusmobo och graffekort, visar sig att kortet inte klarar av några som helst atigraffekort alls utan att hänga sig, så nej..är inte fan av dem

Men kör en biosuppdatering först..ska seom jag kan hitta info om bootbart minnestest via usb

detta...men är ju med modifikation att det funkar..läs får du se..
http://www.ultimatebootcd.com/

Okej. Kan jag använda mig utav Asus Update, eller ska jag flasha via usb? Har aldrig gjort det här förut och det vore illa om jag ska skulle förstöra något.

Tackar, ska kolla på det.

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004
Citat:

Ursprungligen inskrivet av LennartAlsing
Okej. Kan jag använda mig utav Asus Update, eller ska jag flasha via usb? Har aldrig gjort det här förut och det vore illa om jag ska skulle förstöra något.

Tackar, ska kolla på det.

---------------
Gör inte misstaget att låta asus update göra det via nätet bara..ladda hem rätt fil, sen kan du göra det med asusupdateprogrammet och välja filen som du förslagsvis lägger på lättåtkomlig plats och sen uppdatera i windowsläge.. det brukar funka fint, men ska du vara säker på att det funkar så lägg .rom filen på usbminnet och sen kör du ALT+F2 och så kommer du in i flashprogrammet

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Rätan
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av godspeed
---------------
Gör inte misstaget att låta asus update göra det via nätet bara..ladda hem rätt fil, sen kan du göra det med asusupdateprogrammet och välja filen som du förslagsvis lägger på lättåtkomlig plats och sen uppdatera i windowsläge.. det brukar funka fint, men ska du vara säker på att det funkar så lägg .rom filen på usbminnet och sen kör du ALT+F2 och så kommer du in i flashprogrammet

Tror jag håller mig borta helt från Asus Update då det programmet inte har fått någon vidare bra kritik från andra sidor.

Bör jag spara ner min befintliga bios version utifall något skulle gå galet?

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004
Citat:

Ursprungligen inskrivet av LennartAlsing
Tror jag håller mig borta helt från Asus Update då det programmet inte har fått någon vidare bra kritik från andra sidor.

Bör jag spara ner min befintliga bios version utifall något skulle gå galet?

----------------
no harm in datt, alltid bra med backup på originalbios

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Rätan
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av godspeed
----------------
no harm in datt, alltid bra med backup på originalbios

Allright. Något mer jag bör tänka på innan flashningen? Eller ät det bara att köra? :).

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004
Citat:

Ursprungligen inskrivet av LennartAlsing
Allright. Något mer jag bör tänka på innan flashningen? Eller ät det bara att köra? :).

----------------
egentligen inget annat än att kontrollera så att allt ser rätt ut efter flashen i alla inställningar du normalt har/haft

Uppdatera oss gärna sen hur det har gått för oss också

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Rätan
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av godspeed
----------------
egentligen inget annat än att kontrollera så att allt ser rätt ut efter flashen i alla inställningar du normalt har/haft

Uppdatera oss gärna sen hur det har gått för oss också

Ja, klart jag kan meddela er om hur det gick, när jag väl bestämmer mig för att göra det... Haha, vet inte om det är nödvändigt att flash bios då det finns 3 stycken nyare versioner än den jag har just nu. Vore som sagt illa om jag skulle förstöra moderkortet även om jag inte hade behövt flasha bios. Tror ändå att det är defekt på ett av minnena. Har kört Windows egna minnestest och jag får felmeddelanden när jag kör med båda minnena, men konstigt nog inte när jag kör med det minnet som inte fungerar, som troligen är defekt. Får inga felmeddelanden när jag kör dom en och en, bara när båda körs samtidigt. Är nästan stensäker på att det ena är defekt, eftersom datorn låser sig direkt när windows har laddat klart, eller ibland att bara musen syns och en svartbakgrund. Har aldrig hänt så med det andra minnet, däremot om jag kör minnena ihop.
Kan även nämna att minnena har fungerat felfritt innan. Konstigt om ett har lyckats gått sönder så här tidigt.

Vad tror ni är felet? Har någon haft liknande problem?
Är mycket tacksam för alla svar!