Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Jan 2010

Inställning av minne

hej, jag har nyligen köpt en dator som fryser lite då och då och ja misstänker att det är minnet
har en dator

Inställningar från CPU-Z
http://data.fuskbugg.se/skalman01/allt.png

är detta rätt inställningar för mitt minne. om inte, vad ska de vara

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2008

Kan vara problem för du har 6gb? Olika minneskapaciteter på olika slotar? Min gissning bara

Antar du har 2x2GB och 2x1GB? testa ta ut 2x1GB modulerna och se ifall de funkade?

Motherboard: Asus Z87-Deluxe/Dual | CPU: Intel Core i7 4770K @ 4,5Ghz | RAM: Corsair Dominator Platinum 16GB @ 1866Mhz | GPU: EVGA GTX 1080 Ti 11GB Hybrid | PSU: Corsair AX860 | SSD: Intel 530 240GB, Intel 320 160GB | HDD: WD Black 4TB, WD Red 4TB (2x4TB RAID1) | Case: Phanteks Eclipse P400S

Trädvy Permalänk
Medlem
Registrerad
Jun 2004

Ibland kan man ha otur att minnerna inte tycker om varandra, ännu större otur kan man ha om man blandar minnen från olika tillverkare. Testa att abra köra med samsung minnerna i till att börja med. Kör stresstestning i prime95 i minst en timme och samtidigt kan du köra "burnintest" (hämtas här: http://www.passmark.com/products/bit.htm)

klarar du köra det i en timme utan errors så vet du mer eller mindre att samsung minnerna är OK! .... testa sedan att göra samma sak med endast dina Hynix minnen i. Går de igenom 1 timmes testen så gör du en tredje omgång med alla minnesmodulerna i samtidigt. Går det igenom så kan du utesluta att det inte är minnerna

Dator: Fractal Design R3 Vit | MSI Z97-GAMING 3 | Intel i5 4670K | 8GB 2133Mhz Dominator Minnen | Gigabyte GTX1070 G1 Gaming | Corsair 550W 80+ Bronze | Samsung 840 EVO 120GB + Samsung EVO 850 250GB SSDs | Benq 2730z 144hz |
Labb: 3x HP DL380 G8 | 72 Cores | 1TB Minne | VMWare 6.7 med Full-Flash VSAN | 10GBit nätverk | 250/100 Bahnhof Fiber