Datorn stannar, efter att jag bytt processor!

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Datorn stannar, efter att jag bytt processor!

Hej!!!

Jag har nyligen bytt processor från en amd sempron 140 2,7ghz till en amd phenom ii x2 550 3,1ghz black edition. Och efter bytet så stannar datorn då och då (den stannar helt o hållet).

Jag var och bytte ut processorn till en ny, men fortfarande samma problem.

Jag har ett ASUS M4A78 som moderkort och DDR2 1066mhz 2gb som ram.

Så länge så har jag bytt tillbaka till min gamla processor som fungerar felfritt.

Vad kan problemet bero på??

Väldigt tacksam för all hjälp! MVH// Rikard

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2009

Jag tror att du bara behöver uppdatera ditt bios.

CPU: Intel i5 2500k|RAM: Corsair 8gb Vengeance | PSU: Corsair HX650 | MB: P8P67 WS REVOLUTION | GPU: XFX 5870 |Chassi: CM ATCS 840

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Jag har redan uppdaterat BIOS till det senaste. Samma problem!

Trädvy Permalänk
Medlem
Registrerad
Jun 2004

Vad har du för nätaggregat? Det kan vara så att du är och snubblar på gränsen till vad nätaggregatet klarar av att leverera och strömförbrukningen är mycket större i din nya 550 BE än i din Sempron.

Det kan ju vara en värmefråga också... Hur varm blir processorn i full load?

Dator: Fractal Design R3 Vit | MSI Z97-GAMING 3 | Intel i5 4670K | 8GB 2133Mhz Dominator Minnen | Gigabyte GTX1070 G1 Gaming | Corsair 550W 80+ Bronze | Samsung 840 EVO 120GB + Samsung EVO 850 250GB SSDs | Benq 2730z 144hz |
Labb: 3x HP DL380 G8 | 72 Cores | 1TB Minne | VMWare 6.7 med Full-Flash VSAN | 10GBit nätverk | 250/100 Bahnhof Fiber

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Jag har 480w nätagregat och full load blir ca 45*C

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

vad har du för grafikkort? 480w kanske inte räcker.

Asus P8Z77-V LK | Intel i5 3570k | Corsair 8GB 1600Mhz | Samsung 840 Pro 246Gb + 3x 1Tb Samsung F3 | 970 Strix | Corsair 860i

Ljud: audio-technica ATH-a2000X | O2+ODAC

Trädvy Permalänk
Medlem
Plats
Ockelbo
Registrerad
Sep 2008

Kanske behöver installera om operativsystemet utifall om det är anpassat efter den gamla processorn.

schack rules, i don't...:-(

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

När stannar den? När du surfar, spelar, gör ingenting?

Amd 2500+ AQXEA 0330 @ 2200mhz 220x10 | 2x256mb-1x512mb PC3200 | Powercolor x800Pro ViVo @ XT PE
Celeron 800 @ 920mhz 115x8 | 512mb PC 133 | Geforce 2 200MX

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Jag har ett xfx radeon 4670.

Jag har installerat om os. Men samma problem.

Den kan stannar både när man t.ex spelar och när man låter datorn bara vara på.

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Jan 2010

Har du kollat att processorn fungerar med ditt moderkort?

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010
Trädvy Permalänk
Medlem
Plats
västra götaland
Registrerad
Maj 2009
Citat:

Ursprungligen inskrivet av taimanov
Kanske behöver installera om operativsystemet utifall om det är anpassat efter den gamla processorn.

alltid när du byter moderkort / processor så ska du formatera om hårddisken. du får ta backup på det du vill ha kvar sedan formatera och instalera om allt.

(\__/)
(O.o)
(> <) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Jag formaterade när jag installerade om os. Samma problem.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Trons
Jag formaterade när jag installerade om os. Samma problem.

Vilken bios version flashade du till?
Finns 2st olika till Phenom II 550

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Laddat default inställningar i BIOSet?

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

v. 1206

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Trons
v. 1206

Okej., ska fundera vidare på felet.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vilka inställningar har du på minnet? Kolla med CPU-Z, memoryfliken. Märke och ålder på nätagget?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010
Citat:

Ursprungligen inskrivet av Jalle64
Vilka inställningar har du på minnet? Kolla med CPU-Z, memoryfliken. Märke och ålder på nätagget?

Channels Dual
DC mode Unganged
NB Frequency ca 2005.5-6-7

DRAM Frekvens. 401,1mhz
FSB:DRAM. 1:2
Latency 5.0 clocks
Delay 5 clocks
Precharge 5 clocks
Cycle time 18 clocks
Bank cycle time 24 clocks
command rate 2T

http://valid.canardpc.com/show_oc.php?id=1039547

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Trons
Channels Dual
DC mode Unganged
NB Frequency ca 2005.5-6-7

DRAM Frekvens. 401,1mhz
FSB:DRAM. 1:2
Latency 5.0 clocks
Delay 5 clocks
Precharge 5 clocks
Cycle time 18 clocks
Bank cycle time 24 clocks
command rate 2T

Minnerna går lite sakta om det är 1066Mhz minnen
Men det är nog inte det som är felet.
Vilken volt kör du till minnerna?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Jaha???????????

Oväntat så stannade datorn nu även med mitt sempron.
Men det var första gången som mitt sempron stanna.

Men problemet är starkare med mitt phenom.

fortsatt tacksam för all hjälp

Trädvy Permalänk
Medlem
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Trons
Jaha???????????

Oväntat så stannade datorn nu även med mitt sempron.
Men det var första gången som mitt sempron stanna.

Men problemet är starkare med mitt phenom.

fortsatt tacksam för all hjälp

Okej, men då har det väl antagligen inte med processorn att göra. Vad gjorde du när det hände?
Och vad menar du egentligen när du säger att den "stannar"? Stänger den av sig? Hänger den sig? Får du några felmeddelanden? Slutar fläktarna att snurra? Lite mer info om hur symptomen ser ut och vad du gör när det inträffar skulle nog hjälpa lite i felsökningen.

Du ska inte behöva installera om något operativsystem bara för att du byter processorn, all kommunikation med CPUn sker i alla fall genom BIOS och är abstrakterad (heter det så?) för OS. (på svenska: Operativsystemet blankt skiter i vilken processor du har, det bara förutsätter att den utför instruktionerna som den får)

"We're paratroopers, lieutenant. We're supposed to be surrounded!" - Lt. Winters, Bastogne 1944

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Fast han ska egentligen nollställa BIOSet om han har bytt CPU. CMOS (rensa BIOS) eller ladda default inställningarna i BIOS. Alternativt flasha om BIOSet och kolla om det hjälper, men inget gick väl fel antar jag?

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Scanian:

Citat:

Okej, men då har det väl antagligen inte med processorn att göra. Vad gjorde du när det hände?
Och vad menar du egentligen när du säger att den "stannar"? Stänger den av sig? Hänger den sig? Får du några felmeddelanden? Slutar fläktarna att snurra? Lite mer info om hur symptomen ser ut och vad du gör när det inträffar skulle nog hjälpa lite i felsökningen.

Just när datorn stanna med mitt sempron så var jag inne på facebook.
Annars när jag använde mitt phenom så stannade den vad man än gjorde.

"Stanna" då menar jag att datorn låser sig. Just när den låser sig så stannar processorerna upp, sedan efter ca 3 sekunder så stannar bilden upp, sedan så kan man inte ens röra på muspekaren.

Om man har t.ex musik på (när processorerna låser sig) så låter det som om man spelar en låt baklänges, sedan så hackar ljudet snabbt när bilden och muspekaren låser sig.

Det ända man kan göra är att hålla in "stängavknappen" elr stänga av huvudströmen på nätagr.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Just när datorn stanna med mitt sempron så var jag inne på facebook.
Annars när jag använde mitt phenom så stannade den vad man än gjorde.

"Stanna" då menar jag att datorn låser sig. Just när den låser sig så stannar processorerna upp, sedan efter ca 3 sekunder så stannar bilden upp, sedan så kan man inte ens röra på muspekaren.

Om man har t.ex musik på (när processorerna låser sig) så låter det som om man spelar en låt baklänges, sedan så hackar ljudet snabbt när bilden och muspekaren låser sig.

Det ända man kan göra är att hålla in "stängavknappen" elr stänga av huvudströmen på nätagr. [/B][/QUOTE]

Tänkte om det kan vara ett av dina minnen som krånglar?
Har du rätt volt till minnerna?

ooops, blev visst lite dubbelt. Det var inte meningen. Sorry.
Detta inlägg kan tas bort.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Trons
Scanian:

Just när datorn stanna med mitt sempron så var jag inne på facebook.
Annars när jag använde mitt phenom så stannade den vad man än gjorde.

"Stanna" då menar jag att datorn låser sig. Just när den låser sig så stannar processorerna upp, sedan efter ca 3 sekunder så stannar bilden upp, sedan så kan man inte ens röra på muspekaren.

Om man har t.ex musik på (när processorerna låser sig) så låter det som om man spelar en låt baklänges, sedan så hackar ljudet snabbt när bilden och muspekaren låser sig.

Det ända man kan göra är att hålla in "stängavknappen" elr stänga av huvudströmen på nätagr.

Tänkte om det kan vara ett av dina minnen som krånglar?
Har du rätt volt till minnerna?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Vad ska det vara för volt?

A DATA Plus series DDR2 1066mhz 2gb(2*1)

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Trons

Vad ska det vara för volt?

A DATA Plus series DDR2 1066mhz 2gb(2*1)

info om datorn(CPU-Z):

file:///C:/Users/Tron$/Documents/ASUS.html
(kopiera och klistra in i webläsaren).

Jag kör mina A-Data Vitesta Extreme Edition PC8500 1066Mhz+ 5-5-5-15 2T med 2.1v, det dom är specade för när man kör 5-5-5-15

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Fortsatt tacksam för all hjälp

Trädvy Permalänk
Medlem
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Trons
Scanian:

Just när datorn stanna med mitt sempron så var jag inne på facebook.
Annars när jag använde mitt phenom så stannade den vad man än gjorde.

"Stanna" då menar jag att datorn låser sig. Just när den låser sig så stannar processorerna upp, sedan efter ca 3 sekunder så stannar bilden upp, sedan så kan man inte ens röra på muspekaren.

Om man har t.ex musik på (när processorerna låser sig) så låter det som om man spelar en låt baklänges, sedan så hackar ljudet snabbt när bilden och muspekaren låser sig.

Det ända man kan göra är att hålla in "stängavknappen" elr stänga av huvudströmen på nätagr.

Stannar ljudet också efter en stund eller fortsätter det även efter datorn har hängt sig? Om ljudet fortsätter så är det ju ett tecken på att datorn faktiskt inte har hängt sig utan fortfarande jobbar med något. Men det är klart, då skulle nog muspekaren fortfarande rört sig. Funkar det inte att göra en Ctrl+Alt+Del eller Ctrl+Shift+Esc?

"We're paratroopers, lieutenant. We're supposed to be surrounded!" - Lt. Winters, Bastogne 1944