Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Dåligt ljud i spotify

Hej, för ett tag sen började jag lägga märke till att ljudet i spotify skrapade och brusade. Detta inträffar främst vid de låga tonerna. Jag har använt spotify premium sen september 2009 och har tidigare inte haft detta problem. Jag har sökt runt förgäves och hittar inga lösningar.

Hoppas att det finns någon som har en aning om vad problemet kan vara!

Jag ska lägga till att ljudet låter dåligt i både hörlurarna (Icemat Black Siberia) och högtalarna (Logitech z4) så jag antar att det inte är felet.

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

Det är inte något i din setup eller någon mjukvara som börjat spöka då?

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Stockholm/Västervik
Registrerad
Maj 2006

Blir ljudet lika dåligt om du lyssnar genom winamp eller liknanade?
edit: Tråden bör ligga under Ljud istället.

Nintendomulator: Projektlogg
Main: Intel Core i5 2500k | Radeon 6950 2GB | Corsair Vengence 8GB | Intel SSD 120GB |
Server: MSI k8 Neo4 s939 | AMD 1800+ @ 2,5 GHz | Corsair 2 GB |
HTPC: Jetway NC81-LF (Mini-ITX) | 1TB 7200rpm | PC5300 2GB | AMD X2 4850e 2,5 GHz | 110w PicoPSU | Projektfilm

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Apr 2007

För att gå på Jobbbins spår så undrar jag vilka format det gäller.

It's not that you don't comprehend what's laid out before you, or that you're unable to process. It's all about what you're to live up to, your position, an identity created by the expectations of your affiliation.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Tack för de snabba svaren!

Jag har kollat lite och jag tror mig kunna konstatera att ljudet är dåligt (skrapande/brusande) när jag lyssnar på spotify och när jag spelar nedladde MP3 låtar i program såsom wmp och winamp.

Formaten är alltså Ogg Vorbis (tror att det är det som används i spotify) och mp3. YouTubes format fungerar finfint, om det är till någon hjälp.

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

låter som att antingen ditt ljudkort håller på att gå sönder. eller knas med dina drivrutiner

iom att det inte hjälpte att byta högtalare/lurar och det uppstod i andra program än spotify

testa

1. uppdatera/installera om drivrutiner
2. Uppdatera codecs
3. låna ljudkort av polare och se om det löser sig.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Tack för svaren ännu en gång!

Det kanske man kunde ana det där med ljudkortet, använder ett integrerat och det kanske har gett upp en gång för alla. Det blir till att införskaffa ett nytt ljudkort och prova!