Trädvy Permalänk
Medlem
Plats
vänersborg
Registrerad
Feb 2009

Ram minnen fel:(

Hejsan jag har köpt en ny dator och satt ihop den , den funkade perfekt allt funkar så. mina delar är

xfx radeon hd 5770,

western digital 750g,

corsair xms3 ddr3 1600 MHz cl9,

amd phenom x4 955 black edition qaud qore 3.2Ghz 8 mb 125q boxed.

gigabyte Ga-MA770T-UD3P, socket

Testade ett program som heter CPU-Z nånting och det står bara att jag har 664 i mhz på mina ramminnen vad kan det va för fel snälla hjälp mig .

Tack i förhand clockers:)

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Minnerna går i 1328Mhz (664x2)
Om du vill att dom ska gå i 1600Mhz (800x2) så får man ställa in det manuellt i bios har jag för mig.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Suck!!!, hur många gånger ska den här frågan dyka upp på sweclockers?

DET ÄR INGET FEL ALLS!!

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
vänersborg
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Hunter(Swe)
Suck!!!, hur många gånger ska den här frågan dyka upp på sweclockers?

DET ÄR INGET FEL ALLS!!

OKEY men hur skulle jag kunna veta detta då? och varför är det inte det?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Eftersom denna fråga kommer i parti och minut så kan man söka innan man ställer/postar frågor.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
vänersborg
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Jalle64
Eftersom denna fråga kommer i parti och minut så kan man söka innan man ställer/postar frågor.

hittade ingen ting just då!