Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Gainwards gts 250

Har nu beställt ett Gainwards gts 250 kort och tryckte in kortet i datorn men
kortet låter konstig när man startar datorn, väldig högt som den jobbar för fullt.
och kommer inte fram till windows, så nåt är fel.

Har en 480 Watts nätaggregat 1 gig ram och specen rekommenderar
minimum 550watts nätaggregat och 2 gig ram.

kan det vara så jag har för låg watt ?

kan säga min datorn är 4 år gammal men det borde väl inte vara nån problem och starta upp iaf ? ( kör en nvidia 7800gt då )

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Installera drivrutinerna som följde med, sen kan du ladda ner dem senaste från Nvidias hemsida.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Alla modernare kort varvar upp för fullt oftast innan moderkortet initierar dom alltså bios villket tar 1-2 sekunder.
Fullt normalt för ett GTS250. Du skulle höra HD5850 farsan hoppade nästan till efter jag startade hans burk med det första gången haha. Det flåsade till redigt bra.
Widnows är ju windows så det låter jag vara osagt men har aldrig haft problem med att bytta GFX kort själv på windows maskiner. Bootar och sedan bara tanka hem och installera senaste drivisarna.

men utan en bättre felbeskrivning vet vi ju inte om den ens postar.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

problemet ligger i att jag inte ens kommer till Windows... den liksom stannar i bios.

det finns 2 st PCI express 6pin nät ingång till kortet . räcker det bara med och koppla 1?

Trädvy Permalänk
Medlem
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av itr
problemet ligger i att jag inte ens kommer till Windows... den liksom stannar i bios.

det finns 2 st PCI express 6pin nät ingång till kortet . räcker det bara med och koppla 1?

Nej, koppla in båda. Du får väl köra en manöver med en molex-adapter om det inte finns tillräckligt med PCI-e kontakter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Som föregående säger så är det nog så att du bara kör en ja och vitt jag vet så postar dom med det men stannar med en varning vid posten. Det bör ligga 1-2st molex till PCI-E addapters i lådan för kortet annars är det mycket dåligt. Brukar alltid komma med. Men har du 2 från agget så använd det helst men som sagt annars ta till addapters.

Men du borde få ett medelande som sagt vid posten att kortet inte har alla PCI-E kontackter anslutna har du ens läst vad det står på skärmen för i så fall hade du haft svaret direckt. Desutom står det nästan garanterat i manualen.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Ja nu har jag fått igång den.. lätt väldig mycke i början men sen blev det bra igen.

Verkar som om jag inte har nån PCI-e kontakt så kör nu 2 st molex-kontakter.
och problemet nu är att jag har tagit kontakten från dvd-rom då det krävdes
4 st kablar för 2 molex kontakter.

Kan man inte bara köra 1st 4 pin till 1 pci-e kabel ?

Frågan är om man kan köpa nån extra skarvkontakt ( 4 pin ) till min DVD-rom.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Fins Y kablar. Låter som en ny nätdel vore det bästa äntligen.

2st molexar klarar ändå mindre än vad PCI-E kontakten gör så gå ner en till är inte smidigt.
Stifften tål 13A själva men kablen som används är ofta 18AWG typ halv kvadrat. Går att kolla upp men det blir rätt jummet i alla fall. Sedan fins det gött om billiga molex kopior som ej klarar mer än 7A osv så pär stift reckomenderas sällan mer än 5A.

Problemet med Y kablen är ju att allt koplatt till den kan ju inte överskriva maximala strömstyrkan av den första kontackten så det är mer än nödlösning för strömsnåla saker typ diskar.

Gallerier: Modern Midi