Kan inte installera ati drivrutiner

Trädvy Permalänk
Medlem
Plats
motala
Registrerad
Sep 2008

Kan inte installera ati drivrutiner

Hej, igår så skulle jag ladda hem nya drivrutiner till mitt hd5770 (10.2) men när jag hade valt os, grafikkort m.m så fick jag upp detta istället:

Server Error in '/us-en' Application.

Compilation Error

Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: CS0433: The type 'ASP.vista64_optional' exists in both 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\us-en\b17c1bf6\2b32ab6\App_Web_a__06-yb.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\us-en\b17c1bf6\2b32ab6\App_Web_8ku07z6x.dll'

Source Error:

Line 16: <uc4:win7 ID="win72" runat="server" />
Line 17:
Line 18: <uc5:win7 ID="win73" runat="server" />
Line 19:
Line 20:

Source File: c:\Inetpub\wwwroot\us-en\App_Controls\Catalyst\win7\windows-7-64bit.ascx Line: 18

Show Detailed Compiler Output:

Någon som har haft samma problem eller vet hur man kan fixa det?! :S

Kan även tillägga att om jag laddar ner ccc/drivrutiner någon annanstans och installerar så funkar det endå inte, står att det bara installerade någon usb port m.m men inte ccc och grafikkortets drivrutiner :S

System:
AMD Phenom X4 BE 9850 || Gigabyte GA-MA790GP-DS4H || Corsair XMS2 2GB x2 || Corsair 550W || XFX Radeon HD 4890

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Aug 2008

http://support.amd.com/us/gpudownload/windows/Pages/integrate... 7 - 64-Bit Edition detta kanske kan vara nåt? jag fick gå en jävla omväg för att hitta hit, sitter och ska installera drivrutiner nu. fruktansvärt bra gjort av ati att tillhandahålla en sida som fungerar som den ska!

Trädvy Permalänk
Medlem
Plats
motala
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av jhlmj
http://support.amd.com/us/gpudownload/windows/Pages/integrate... 7 - 64-Bit Edition detta kanske kan vara nåt? jag fick gå en jävla omväg för att hitta hit, sitter och ska installera drivrutiner nu. fruktansvärt bra gjort av ati att tillhandahålla en sida som fungerar som den ska!

Tack för svaret, men det funkar inte o installera ccc :s
ska formatera datorn istället

System:
AMD Phenom X4 BE 9850 || Gigabyte GA-MA790GP-DS4H || Corsair XMS2 2GB x2 || Corsair 550W || XFX Radeon HD 4890