Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009

1066 minnen går i 800.

tjoloppsan. nu äre så att mina OCZ Gold XTC 1066 minnen inte vill upp i 1066 utan stannar på 800mhz.. och JA jag har provat att höja volten, det slutar bara med BSOD.

så nu undrar jag om någon har något annat förslag eller att jag bara ska låta dom rulla på i 800?

tack på förhand

MvH

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

kanske har med

"4 x DIMM, Max. 16 GB, DDR2 1300(O.C.)/1066/800/667 ECC,Non-ECC,Un-buffered Memory
Dual Channel memory architecture
*Due to AMD CPU limitation, DDR2 1066 is supported by AM3/AM2+ CPU for one DIMM per channel only. "

som det står om ditt moderkort?

antar att dom menar att man kan bara ha 2st sticks om dom ska köra i 1066, har man flera så går det inte

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009

jag har bara 2 stickor...

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009

men jag kanske ska köra dom i singlechannel då?

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Så du har provat höja volten samt multiplikatorn så minnena går i full hastighet och du får då bsod? Har du provat köra minnena i den andra minnesbanken?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2008

Har du provat ändra minnesmultipliern? Jag fick endast ut runt 800mhz jag med på "original" multiplier,men när jag ändrade den så fick jag ut rätt hastighet.

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av kempa
Så du har provat höja volten samt multiplikatorn så minnena går i full hastighet och du får då bsod? Har du provat köra minnena i den andra minnesbanken?

jag har provat båda minnesbankerna, och multiplikatorn är ändrad. bsod efter ca. 2minuter i windows.

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2008

Har du uppdaterat BIOS? Kan ju vara en sån sak med.

Blue,eller Black SOD? Om det är så,så kanske du kör med fel volt på minnena. Jag visste inte vad som var fel på mina,förrens jag förstod att de skulle höjas med 0,3volt i bios. Sen dess har det rullat på.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av hoffa96
jag har provat båda minnesbankerna, och multiplikatorn är ändrad. bsod efter ca. 2minuter i windows.

Har du möjlighet att prova med andra minnen alternativt prova med 1 minnessticka åt gången, tänkte ifall 1 av minnena var dekfekt eller dyligt.

Trädvy Permalänk
Medlem
Registrerad
Jun 2004

"*Due to AMD CPU limitation, DDR2 1066 is supported by AM3/AM2+ CPU for one DIMM per channel only. "

En sticka per kanal. har du testat att köra minnerna med en stick i den gula och en sticka i den röda kanalen?

Dator: Fractal Design R3 Vit | MSI Z97-GAMING 3 | Intel i5 4670K | 8GB 2133Mhz Dominator Minnen | Sapphire R9 390 Nitro 8GB | Corsair 550W 80+ Bronze | Samsung 840 EVO 120GB + Samsung EVO 850 250GB SSDs | Benq 2730z 144hz |
Labb: 3x IBM 3550 M2 | 48 Cores | 96GB Minne | VMWare 6.5 med Full-Flash VSAN | 10GBit nätverk | 250/100 Bahnhof Fiber

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009

jag har gul/svart . och nej det har jag inte. ska prova med det senare alt. imorgon. tack för all hjälp! =

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009

Du måste ändra en Inställning i bios som gör att dina minnen kör i "rätt" hastighet! Bara att söka (På mitt mobo går jag till fliken advansed->Jumpfreeconig sen hittar du )

2700x || 16GB DDR4 @3200Mhz @CL14 || GTX 780 || 1TB SSD (MX500) || Corsair HX750 || HAF 922 (Med 100% Noctua fläktar || Crosshair Hero VII || Corsair H100i V2|| Silverstone SST-ARM22SC skärmstativ || Asus 27" FHD IPS + Acer 21" x223HQ FHD TN ||

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Kom på att om minnena körs i singlechannel, så brukar dom bli hemst instabila i stockhastighet. Jag hade själlv samma problem kom senare på att jag körde just singlechannel och flyttade stickorna så dom gick i dualchannel och då kunde jag köra minnena i stockhastighet utan problem.

Det är juh olika från moderkort till moderkort hur minnena ska sitta för dual channel, just ditt mobo ska stickorna sitta i slot 1+3 (dom gula alltså) för dualchannel.
Detta visste du säkert redan och då ett menigslöst inlägg men man vet aldrig;)

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Esseboy
Du måste ändra en Inställning i bios som gör att dina minnen kör i "rätt" hastighet! Bara att söka (På mitt mobo går jag till fliken advansed->Jumpfreeconig sen hittar du )

redan provat :/

Citat:

Kom på att om minnena körs i singlechannel, så brukar dom bli hemst instabila i stockhastighet. Jag hade själlv samma problem kom senare på att jag körde just singlechannel och flyttade stickorna så dom gick i dualchannel och då kunde jag köra minnena i stockhastighet utan problem.

Det är juh olika från moderkort till moderkort hur minnena ska sitta för dual channel, just ditt mobo ska stickorna sitta i slot 1+3 (dom gula alltså) för dualchannel.
Detta visste du säkert redan och då ett menigslöst inlägg men man vet aldrig

totalt meningslöst men endå

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring

Trädvy Permalänk
Medlem
Plats
... Någon skog?
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av kempa
Har du möjlighet att prova med andra minnen alternativt prova med 1 minnessticka åt gången, tänkte ifall 1 av minnena var dekfekt eller dyligt.

jag har bara ett par A-Data minnen som max rullar i 800mhz, så kan tyvärr inte prova andra 1066 minnen.

4790K @4.6 | EVGA GTX1080 Founders Ed. | 16gb ram | 240+120+40gb ssd | 14TB mekanisk lagring