HD 5870 funkar inte vid överklockning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

HD 5870 funkar inte vid överklockning

Jag har haft min XFX HD 5870 i snart en månad nu och den verkar funka som den ska. Presterar bra i spel, benchmarks osv, men så fort jag ska överklocka det minsta så funkar inte ett enda spel. Spelen antingen kraschar efter nån sekund eller så kommer jag inte in i spelet alls.

Jag har uppdaterat drivrutinerna, biosen, försökt ta bort och koppla igen grafikkortet osv. Ingenting funkar. Temperaturen är bra. Max 70 grader när jag spelar Crysis och vid idle så är det max 30 grader. Jag har varit i kontakt med XFX och fick ingen vidare hjälp. De ville tillslut att jag ska testa kortet i en annan dator för att se om samma problem dyker upp, men problemet är att jag inte känner någon med en "tillräcklig" dator.

Nu är det inte så att jag är i behov av att klocka, men eftersom det inte funkade när jag klockade så kanske det är fel på kortet. Vilket blir tråkigt ifall problemet förvärras i framtiden...

I övrigt så har jag moderkortet MSI GD-65, CPU:n I7-860 och corsair 750 W nätagreggat.

Är det nån här som har haft samma problem och kan hjälpa mig lite, eller nån som är kunnig kring såna problem?

i7 8700k - 2 X ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING OC -
Asus ROG Strix Z270E Gaming - Acer X34 - LG Oled 55B7V

Trädvy Permalänk
Medlem
Plats
I'm on a boat !!
Registrerad
Maj 2005

Vad klockar du med ?

För mig så tvär dör spelen om jag överklockar med nånting annat än Catalyst eller GPUTool från TechPowerUp...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av FrooK
Vad klockar du med ?

För mig så tvär dör spelen om jag överklockar med nånting annat än Catalyst eller GPUTool från TechPowerUp...

Jag använder Catalyst. Har inte testat något annat ännu men ska förmodligen testa MSI afterburner snart.

i7 8700k - 2 X ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING OC -
Asus ROG Strix Z270E Gaming - Acer X34 - LG Oled 55B7V

Trädvy Permalänk
Medlem
Plats
I'm on a boat !!
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Falconary
Jag använder Catalyst. Har inte testat något annat ännu men ska förmodligen testa MSI afterburner snart.

Då vet jag inte :/

För mig så funkar bara Afterburner upp till CCC gränserna.. Medans Rivatuner inte funkar alls vilket är mysko då Afterburner är ett strippat Rivatuner

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Till att börja med, hur mycket försöker du klocka? Och har du satt manuell fläkthastighet vid dem försök du gjort? Klockar du minnena eller bara GPUen?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av str8forthakill
Till att börja med, hur mycket försöker du klocka? Och har du satt manuell fläkthastighet vid dem försök du gjort? Klockar du minnena eller bara GPUen?

Fläkthastigheten ställs in automatiskt. På defaultläge så ligger GPU på 850 MHz och memory på 1200 Mhz. Jag har testat att klocka GPU:n till 870 MHz och Memory till 1250 Mhz, och då kraschar spelen och jag blir ofta tvungen att starta om datorn. Jag har läst runt en hel del och det verkar som att man kan överklocka till det läget utan någon speciellt kylningsanordning. Dessutom har jag bra temperatur på max 70 grader vid load.

i7 8700k - 2 X ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING OC -
Asus ROG Strix Z270E Gaming - Acer X34 - LG Oled 55B7V

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av FrooK
Då vet jag inte :/

För mig så funkar bara Afterburner upp till CCC gränserna.. Medans Rivatuner inte funkar alls vilket är mysko då Afterburner är ett strippat Rivatuner

Har testat både rivatuner och afterburner nu. Samma problem :/

i7 8700k - 2 X ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING OC -
Asus ROG Strix Z270E Gaming - Acer X34 - LG Oled 55B7V

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

volten?

Win10 | i7 6700k 4.5 ghz | Msi krait gaming x3 | 16GB 3200 mhz| Asus 1080 strix oc | Ocz 480GB / Samsung F1 1T