Ubuntu 9.10 vill inte starta

Permalänk
Medlem

Ubuntu 9.10 vill inte starta

Försöker installera ubuntu på min lilla burk. Skivan startar och allt sedan väljer jag "Install Ubuntu" och så börjar den jobba, kommer till en sida med en logga som pulserar sen efter de blir det bara svart.

Hänt någon annan?

Permalänk
Medlem

Antingen har du nått fel på cdn eller så har du hårdvara som inte stöds. Är burken din för ny får du kanske tjå dig till 10.04 släpps eller testa nån annan distro.

Permalänk
Medlem

Som sagt antingen dålig bränning eller så har du nån hårdvara den verkligen inte gillar, testa en 9.04 skiva och sedan uppgradera till 9.10 det funkade när vi hade det problemet på jobbet.

Permalänk
Medlem

bränn på lägsta hastighet

vill minnas att man kan välja "kontrollera installskiva" på den sida där val för live, install osv
kanske skivan sviktar

Permalänk
Medlem

använde den gamla versionen nu, som jag har installerat med på andra burkar. Men blir samma sak där.

Kan det vara hårdvaran då? trodde ubuntu skulle funka på de mesta.

Permalänk
Medlem

Jo det brukar fungera på det mesta, men vissa burkar har nån special ström sparnings funktion eller liknande som brukar krångla. Alternative install skivan kanske går att installera, med icke grafisk intallation. Uppdatering brukar lösa problemen men det är svårt när man inte ens kan installera.

Permalänk
Medlem

yes då blir de värre. Datorn består av ett EPIA Mini-ITX, vet du nått om de?

Permalänk
Inaktiv

Du kan ju ändra bootparametrarna i den menyn, tror det är F6 eller något, det bör du kunna läsa/gissa dig till. När du hittat det, sudda ut ordet "splash", så kan du se eventuella felmeddelanden. Posta dessa här, så kan vi hjälpa dig.

Permalänk
Medlem

Du kan testa med Ubuntu Lucid alpha 3.

Annars kan du testa med att flytta hårddisken till en annan dator och installera därifrån, uppdatera, och sen flytta tillbaka disken.

Permalänk
Medlem

Jag lyckas köra installationen genom att först testa ubuntu utan att installera de och sedan starta installationen där. Men sedan vill den inte boota. Kan det ha nått att göra med grafikkortet eller rent av BIOS?

Permalänk
Medlem

Installationen går alltså igenom och du startar om datorn.

När du startat datorn så håll in SHIFT. Då kommer du att komma till en uppstartsmeny (grub 2) där du kan välja felsäkert läge.
Sedan får du upp en ny meny där du kan välja root med nätverksanslutning.
När du kommit så långt så kan du ganska lätt uppdatera alla paket till senaste versionen.

"apt-get update" hämtar uppdaterade paketlistor.
"apt-get upgrade" kommer att uppdatera systemet till de senaste paketen.

Efter de två raderna är exekverade så kan du starta om datorn.

Förhoppningsvis får då någon uppdatering som löser dina bekymmer.

Edit:
Sökte lite på problemet och det verkar som vissa har nått viss framgång med problematiska grafikkort genom att ta bort compiz.

apt-get remove compiz
apt-get remove compiz-core

Permalänk
Medlem

Tack så mycket ska testa detta. Vad är compiz? Känns bättre å ta bort något om man vet vad de är

Permalänk
Medlem

Compiz är en fönsterhanterar som utnyttjar grafikkortet för att visa upp skrivbordet. När man drar runt fönster så kan man få så att de blir elastiska och släpar efter. När man öppnar och stänger fönster så kan man få olika effekter som att fönster brinner upp eller viks ihop. Sen kan man även få fram den berömda kuben för att växla mellan olika skrivbord. Finns en hel del onödiga saker som man kan aktivera ställa in och justera.

Där finns även en ganska snygg list (mac-liknande sak, Avant Window Navigator) som man kan installera som kräver att man använder compiz eller någon liknande fönsterhantera med stöd för grafikkort.

Permalänk
Medlem

Det bör gå att ställa in så att compiz inte startas utan att ta bort det. Ska se om jag hittar något.

Edit:
Om du hoppar ut till samma promt som tidigare så kan du testa med följande.

Logga in som din användare.

su - ANVÄNDARE

För att se efter vad installationsprogrammet tycke att du skulle ha som standard kör denna rad först.

gconftool-2 --get /desktop/gnome/session/required_components/windowmanager

Ställa om från compiz till samma som (antagligen) användes med Live-CDn.

gconftool-2 --set -t string /desktop/gnome/session/required_components/windowmanager metacity

Om du vill ändra tillbaka till compiz (om det nu var standard).

gconftool-2 --set -t string /desktop/gnome/session/required_components/windowmanager compiz

Kommer du in i Ubuntu så kan du ändra denna parameter genom att starta gconf-editor.

Permalänk
Medlem

Jag gjorde allt du sa, men jag installerade allt från en annan burk sedan satte jag in hdd i burken den ska vara i, men det funkade inte ändå. Skärmen visar out of range. Nått skumt med grafikkortet då kanske?

Permalänk
Medlem

Hm, jag börjar få slut på idéer att testa.

Vad har du för grafikkort. Inbyggt på moderkortet, vanligt internt eller båda.

Permalänk
Medlem

inbyggt.
http://www.via.com.tw/en/products/embedded/ProductDetail.jsp?...
Detta som datorn består av.

Ubuntut fungerar ju bra på datorn jag installerade de på. Skumt detta.

Permalänk
Medlem

Det här är även jag intresserad av. Jag har inga sådana här problem nu med någon dator, men har haft för. Det har då fungerat precis som för TS att liveskivan bootar upp fint och ubuntu går att använda, men så fort man har installerat det på riktigt så fungerar det inte. Hur kommer det sig? Om allt fungerar live så borde det ju även fungera installerat.

Permalänk
Medlem

Nu lyckades jag installera ubuntu på datorn den ska vara i men med grafic safe mode. Installationen går fel fri. Sedan när jag ska starta upp den fastnar den och så står de "GRUB Loading stage1.5." och så är de ett blinkande streck under.

Nån idé för att lösa detta?