problem med xfx radeon hd 4890 xxx 1GB

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Mar 2010

problem med xfx radeon hd 4890 xxx 1GB

tjena jag har presis kopplat in mitt nya xfx radeon hd 4890 och när jag startar datan varvar det up och ner flera gånger och skärmen startar inte vågar inte ha på det för länge. vill inte att något pajjar. mitt nätagg e på 630W. Jag fick sticka till närmaste data affären för att köpa en kabel med 8 pins men dom hade bara sånna som man har ett 4pins så kopplar man in det i en sladd med 8 pins så jag vet ej om det funkar.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Lyser några feldioder på kortet?

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Mar 2010

lyser 3 röda på kortet. va kan felet va?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

vilka?
det är olika namn på dom

troligtvis är det för lite ström det gäller

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Mar 2010

d1602 d1601 d1603

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

HD4870 LEDs

D1601 - Red LED On, shows critical temperature fault

D1602 - Red LED On, shows External power connector A was removed

D1603 - Red LED On, shows External power connector B was removed

D601 - Red LED On, shows critical Core power fault

At BOOT/POST, the card's fan will spin @ 100% for a short while and 3 of the 4 LEDs will light up for a brief period and then go out ( D601 should remain unlit ). This is NORMAL behaviour as the card is performing it's own type of POST test.

Vad har du för något nätaggregat då strömmen inte verkar räcka till?

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Mar 2010

men det e ena kabeln då troligen men jag har ett "apx med 630W"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Vad står det på nätaggregatet?

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Mar 2010

630watt power supply pfc roHS