Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2008

4850 ESD-skada?

hej, nu är det så att jag är orolig över att mitt grafikkort, ett XFX 4850, har fått någon sorts ESD skada...

men hur vet man vad som är felet? jag är inte ens säker på att det är mitt grafikkort som spökar, men det verkar mest sannolikt då datorn funkar finfint ända tills jag ska spela tyngre spel som Farcry 2 och Bad Company 2. CSS är det inget problem med.

problemet är att skärmen i spel plötsligt kan frysa i någon sekund och sedan gå över till en massa lodräta linjer, även ljudet låser sig vid den tonen det höll på att göra (kör på moderkortets ljudutgångar). efter en tid kommer det ibland upp något bluescreen och datorn måste i vilket fall som helst startas om då man inte kan ta sig in i windows igen.

så, vad är felet? om det är en ESD-skada, hur vet jag då det?

Main Rigg: Q9550, E0 @ 4GHz 1,37vcore + P5Q Deluxe + Corsair PC6400 @ 1060MHz + Asus GTX 670 Direct CU II TOP + CM Storm Scout + H50 + corsair HX 750w + Win 7 Ult x64
Sony Vaio S13P: i5 + 12gb + 830 256gb + 640m LE @ 1Ghz (Kepler)
__________________
HP 2230s - ZTE Blade

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

Jag skulle också misstänkt grafikkortet fram tills att du sa att ljudet hänger sig på samma ton och sedan ger en bluescreen. Jag skulle snarare gissa på moderkortet eller minnena.
Kör igång memtest som du kan tanka gratis, under natten och kolla vad resultatet är till en början.

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jun 2009

Att det är något fel på grafikkortet tycker jag verkar ganska rimligt. Att sen avgöra om det är just en ESD-skada är inte det lättaste då det inte finns några specifika "symtom" för skador som uppstått av elektriska urladdningar i kretsar.

Är kretsen skadad så är den. Kan lika gärna vara ett resultat av spruckna lödningar, fallerande kondensator, överhettning m.m.

Testa att kolla temperaturer när du stressar med Furmark för att se om det är värmeproblem. Vid 100+ grader kan man börja bli småorolig (inte säkert att kortet behöver paja för det men man bör hålla sig under). På så sätt kan du åtminstone utesluta undermålig kylning.

Om så är fallet kan du prova att byta kylare/sätta dit ny kylpasta.

Om det inte visar sig ha med värme att göra kan du alltid pröva att "baka" kortet.

Och om inte det hjälper eller om du inte känner för att grilla lite kisel i ugnen så börja kika på ett nytt grafikkort.

Hoppas det hjälpte.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2008

skulle det gå att se om det är minnena om jag kör dem i stock, 800MHz?

kylningen lär det inte vara då kortet sällan går över 60 när jag spelar farcry vilket är det mest krävande spelet jag kör grafikmässigt. det är lika varmt nu som det var när jag köpt det. värme är det inte. men moderkortet skulle det kanske kunna vara då ett motstånd är "sprängt". men det är till floppyuttaget så det enda jag tror påverkas av motståndet som är sönder är att jag inte kan ansluta något till floppyn.

EDIT: Tack för hjälpen

Main Rigg: Q9550, E0 @ 4GHz 1,37vcore + P5Q Deluxe + Corsair PC6400 @ 1060MHz + Asus GTX 670 Direct CU II TOP + CM Storm Scout + H50 + corsair HX 750w + Win 7 Ult x64
Sony Vaio S13P: i5 + 12gb + 830 256gb + 640m LE @ 1Ghz (Kepler)
__________________
HP 2230s - ZTE Blade

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Jag tror mera på varma minnesstickor. Prova att placera en lös fläkt intill dem.
ESD-skador (elektrostatisk urladdning) brukar visa sig oavsett temperaturen då de med tiden ger kortslutningar i kiselskiktet.
De är dessutom inte lätta att skapa, utan att det direkt går åt pipan med kortet.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av Waxinator
Jag tror mera på varma minnesstickor. Prova att placera en lös fläkt intill dem.
ESD-skador (elektrostatisk urladdning) brukar visa sig oavsett temperaturen då de med tiden ger kortslutningar i kiselskiktet.
De är dessutom inte lätta att skapa, utan att det direkt går åt pipan med kortet.

ok. men körde mina minnen i stock nu med 1,7v men skiten hängde sig ändå. vad tror du är felet då?

Main Rigg: Q9550, E0 @ 4GHz 1,37vcore + P5Q Deluxe + Corsair PC6400 @ 1060MHz + Asus GTX 670 Direct CU II TOP + CM Storm Scout + H50 + corsair HX 750w + Win 7 Ult x64
Sony Vaio S13P: i5 + 12gb + 830 256gb + 640m LE @ 1Ghz (Kepler)
__________________
HP 2230s - ZTE Blade

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Om du inte ens körde minnena i standard inställningar innan... så har du väl klockat annat också (GPU&CPU).
Återställ allt till standard innan du försöker felsöka hängningar igen.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2009

Kan nog meddela att jag har samma fel. Ser det ut så här och (närmare bild) när bilden hänger sig?

Du kan även kolla i min signatur så hittar du en video när det händer (Det är inte min video, någon annans)

Har även själv gjort en tråd om det men gav inte så mycket

http://www.sweclockers.com/forum/showthread.php?s=&threadid=9...

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Det ser ut som AMD's drivrutinbugg för grafiken. De lade ut en patch som skulle ordna "grå skärm" -symdromet
på HD5000-serien (eventuellt problem även för HD4000).

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Waxinator
Det ser ut som AMD's drivrutinbugg för grafiken. De lade ut en patch som skulle ordna "grå skärm" -symdromet på HD5000-serien.

Mm den har jag sett, men har man släppt någon för 4800-serien?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av EEric
Kan nog meddela att jag har samma fel. Ser det ut så här och (närmare bild) när bilden hänger sig?

Du kan även kolla i min signatur så hittar du en video när det händer (Det är inte min video, någon annans)

Har även själv gjort en tråd om det men gav inte så mycket

http://www.sweclockers.com/forum/showthread.php?s=&threadid=9...

precis så!

fick du reda på någon lösning till problemet?

EDIT: vi har exakt samma kort, skulle det kunna vara något knas med just våran modell?

Main Rigg: Q9550, E0 @ 4GHz 1,37vcore + P5Q Deluxe + Corsair PC6400 @ 1060MHz + Asus GTX 670 Direct CU II TOP + CM Storm Scout + H50 + corsair HX 750w + Win 7 Ult x64
Sony Vaio S13P: i5 + 12gb + 830 256gb + 640m LE @ 1Ghz (Kepler)
__________________
HP 2230s - ZTE Blade

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2009

Nej problemet är inte löst, efter att jag avslutade tråden så kom det upp en massa grejer, en del LAN etc, så jag har inte hunnit prata med inet där jag köpte det. Men ska nog skicka iväg ett mail i veckan till de och se vad de säger.

Man skulle kunna tro att det är något med våran modell men jag har läst att det ska vara vanligare till 5800-serien än 4800-serien. Det ska även ha drabbat vissa märken mest, i länken så säger de att XFX, Sapphire, Diamond, Asus och HIS är de vanligaste.

Edit: Ett tips för att åtminstone fördröja innan det krashar är att sätta grafiken på absolut lägsta samt att sätta grafikkortsfläkten på 95%. Själv tycker jag det låter alldeles för mycket på 100% (läs man hör det genom headsetet) men 95 brukar vara bra. Detta har jag fått göra på tex borderlands för att kunna spela det. Kör man på högsta fungerar det hur bra som helst, utan lagg, men efter runt 15 min så hänger det sig.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av EEric
Nej problemet är inte löst, efter att jag avslutade tråden så kom det upp en massa grejer, en del LAN etc, så jag har inte hunnit prata med inet där jag köpte det. Men ska nog skicka iväg ett mail i veckan till de och se vad de säger.

Man skulle kunna tro att det är något med våran modell men jag har läst att det ska vara vanligare till 5800-serien än 4800-serien. Det ska även ha drabbat vissa märken mest, i länken så säger de att XFX, Sapphire, Diamond, Asus och HIS är de vanligaste.

Edit: Ett tips för att åtminstone fördröja innan det krashar är att sätta grafiken på absolut lägsta samt att sätta grafikkortsfläkten på 95%. Själv tycker jag det låter alldeles för mycket på 100% (läs man hör det genom headsetet) men 95 brukar vara bra. Detta har jag fått göra på tex borderlands för att kunna spela det. Kör man på högsta fungerar det hur bra som helst, utan lagg, men efter runt 15 min så hänger det sig.

ok, lite tradigt att man måste spela på lägsta om man ska spela...

iaf, kan du berätta för mig vad inet säger när du frågat? helst i denna tråden. MvH Straube & tack på förhand.

Main Rigg: Q9550, E0 @ 4GHz 1,37vcore + P5Q Deluxe + Corsair PC6400 @ 1060MHz + Asus GTX 670 Direct CU II TOP + CM Storm Scout + H50 + corsair HX 750w + Win 7 Ult x64
Sony Vaio S13P: i5 + 12gb + 830 256gb + 640m LE @ 1Ghz (Kepler)
__________________
HP 2230s - ZTE Blade

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2009

Okej, har nu fått svar från Inet, de tyckte att jag skulle skicka in datorn till dem så att dem får titta på den, eventuellt bara skicka grafikkortet.

Så tyvärr ingen värdefull information för dig

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av EEric
Okej, har nu fått svar från Inet, de tyckte att jag skulle skicka in datorn till dem så att dem får titta på den, eventuellt bara skicka grafikkortet.

Så tyvärr ingen värdefull information för dig

har kommit fram till ett sätt som fungerar!

ta med hjälp av rivatuner och klocka ner kortet till ca 620MHz Core och 980MHz minnen. de värdena fungerade finfint för mig och jag slipper allt krångel med att grafikkortet ger upp i spel

Main Rigg: Q9550, E0 @ 4GHz 1,37vcore + P5Q Deluxe + Corsair PC6400 @ 1060MHz + Asus GTX 670 Direct CU II TOP + CM Storm Scout + H50 + corsair HX 750w + Win 7 Ult x64
Sony Vaio S13P: i5 + 12gb + 830 256gb + 640m LE @ 1Ghz (Kepler)
__________________
HP 2230s - ZTE Blade

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Engående ESD - det är inget som vi vanliga dödliga (konsument, säljare, ÅF, service-firmor) kan utforska. Det krävs tillgång till ett mycket avancerat labb för att avgöra den specifika orsaken. Dvs inget som en garantirep kan avgöra - antingen funkar kortet eller ej. Finns det inga okulära skador får du nyttja garantin.