Trädvy Permalänk
Medlem
Plats
Trosa
Registrerad
Apr 2009

gtx 280 problem

Hej,
Igår kväll försökte jag fixa min polares dator som får när man startar windows å ser skrivbordet så får den massa rosa artefixer över hela skärmen.

Har resetat bios, har varit i felsäkert läge, rensat bort alla drivrutiner med nvida att göra och även driver sweeper. provat borda pci-e portarna.

Problemet är när jag nu gjort detta så kan jag ibland starta datorn utan att få artefixer, men när jag ska installera nya drivrutiner ber den mig att starta om innan jag installerar de nya drivrutiner, så jag gör de men då när jag kommer till skrivbordet så blire samma sak igen.

Har även provat med ett annat grafikkort, och de verkade inte vara någe problem då. Grafikkortet blir väldigt varmt och jag tror de är de som får den att överhettas, fast låter konstigt då de inte änns finns några drivrutiner.

Nästa sak vi ska göra är att formatera om hela datorn se om de är någe drivrutiner som kan spöka. Men om man tar på grafikkortet så bränner man sig. Kan tillägga att jag ej kan hitta grafikkortet på tex speedfan för att läsa temps.

I5-750 @ 4,0Ghz | corsair 850w | Corsair 1600mhz Dominator 8GB | samsung 1TB HDD | Crucial m4 SSD 64GB | P7P55 PRO | XFX HD 6970 | Fractal Design R2 Silver window mod | Corsair H50 watercooler
"CPU: AMD Phenom X2 [Överklockad till tre känslor]"
R2:Extended Silence Fenix

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Tyran26
Kan tillägga att jag ej kan hitta grafikkortet på tex speedfan för att läsa temps.

Varför inte prova GPU-Z

|| Intel Core i5 2500K || Corsair Cooling Hydro H60 || Asus Maximus IV Gene-Z || Asus GeForce GTX 570 DirectCU II || Corsair 8GB 1600Mhz VENGEANCE || Corsair HX 650W || Fractal Design Define Mini || 500GB WD Caviar Black || OCZ SSD Agility 3 60GB || Windows 7 Premium 64-bit [thread="1004219"][/thread]

ASUSMaximus IV GENE-Z Owners Club

Trädvy Permalänk
Medlem
Plats
Trosa
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av snozan
Varför inte prova GPU-Z

Har inte provat de, bara cpu-z där hittade vi inte kortet inte heller om man högerklickar skrivbordet sen upplösning.

I5-750 @ 4,0Ghz | corsair 850w | Corsair 1600mhz Dominator 8GB | samsung 1TB HDD | Crucial m4 SSD 64GB | P7P55 PRO | XFX HD 6970 | Fractal Design R2 Silver window mod | Corsair H50 watercooler
"CPU: AMD Phenom X2 [Överklockad till tre känslor]"
R2:Extended Silence Fenix

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

Re: gtx 280 problem

Citat:

Ursprungligen inskrivet av Tyran26
Men om man tar på grafikkortet så bränner man sig.

För att utesluta all annan hårdvara (i kombination med kortet samt drivare mm), testa kortet på en annan dator. När inträffade felet? I samband med 196 driv-rutinernas släpp eller har det varit så här länge? Möjligt att fläktarna slutade snurra och kortet brändes då.

Ett grafikkort kan vara varmt, men om man faktiskt bränner sig på UTSIDAN är det inget mot vad som finns på insidan. Känn och se om fläkten snurrar alls. Lyckas du få hem de senaste drivarna från Nvidia gå in på skrivbordet > nvidia control panel > performance > sätt fläktarna på "manual" och dra den upp till 100%. Gör sedan ett GPU-test, som t.ex. "Furmark" och se vad som händer. Observera även temperaturer, är de onormalt höga (60-70+) utan att de belastas, STRESSA INTE ditt grafikkort då du garanterat bränner det.

Testa även GPU-Z som snozan skrev, mycket pålitligt gpu-analys program.

Speldator: Antec 1200 | i7-930 @ 4.3Ghz+ | GTX 480 | 3x2GB RAM
Kylning: Koolance 360 @ CPU, Koolance VID-GTX480 @ GPU, XPCS RX480x2 Radiatorer, DCP 4,0 mm.
Ljud: Asus Xonar Essence STX + Sennheiser PC 360

Trädvy Permalänk
Medlem
Plats
Trosa
Registrerad
Apr 2009

Jag är rädd för att han har haft .75 å bränt koret, för nu har vi .21 men de är så att de går inte att installera eftersom att den i installationen ber om en omstart av datorn innan den kan installera. Startar om men då kommer artifexerna tbx. Och om jag får upp den ingen å ska installera så säger den igen att starta om datorn. Får väll ta hem kortet prova de i min dator för att se. Provade med ett annat graffe, ingen aning om va de var för kort någe nvida alla fall. Men fick inget fel när jag testa med den (Dock installerade jag inte drivrutiner till den efter som jag inte visste vad de var för kort)

I5-750 @ 4,0Ghz | corsair 850w | Corsair 1600mhz Dominator 8GB | samsung 1TB HDD | Crucial m4 SSD 64GB | P7P55 PRO | XFX HD 6970 | Fractal Design R2 Silver window mod | Corsair H50 watercooler
"CPU: AMD Phenom X2 [Överklockad till tre känslor]"
R2:Extended Silence Fenix