Gpu activity? 0% hela tiden.. nytt 5850

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Dec 2009

Gpu activity? 0% hela tiden.. nytt 5850

som rubriken lyder jag har 0% gpu load med mitt nya 5850.. allt har varit så bra hittils med installationen men nu så skumt nog ser jag aldrig att min gpu load mätare går upp i %?.. är detta ett känt problem amd har eller är det något som är skumt med mitt 5850 för när jag köper ett nytt grafikkort för 2800kr så förväntar jag mig att ALLT fungerar märket är av Asus.

520 watt Ace rawdeal... geforce GTS 250... asus M4A78 pro... 1tb budget hdd.. AMD phenom 945 @ 3458 Mhz.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Kör 3dmark Vantage, sedan jämför du ditt resultat med andra som har samma kort.
Kasta Nätagget du har och köp ett bra först.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2900MHz CL15 @1.2v] [Palit gtx 1080 jetstream] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Registrerad
Maj 2009
Citat:

Ursprungligen inskrivet av Dennisthegamez
som rubriken lyder jag har 0% gpu load med mitt nya 5850.. allt har varit så bra hittils med installationen men nu så skumt nog ser jag aldrig att min gpu load mätare går upp i %?.. är detta ett känt problem amd har eller är det något som är skumt med mitt 5850 för när jag köper ett nytt grafikkort för 2800kr så förväntar jag mig att ALLT fungerar märket är av Asus.

inte känt problem med AMD/ATI

Antec Twelwe Hundred | Asus M4A78-E | Phenom 2 x4 940 Black Edition, Corsair H50 Hydro | Sapphire 5870 1GB Vapor-X | Fractal Design 650W | Kingston 4GB 800MHz DDR2 | Samsung SyncMaster P2450H | Apple iPhone 3GS 16GB | Sony PlayStation 3 Slim 250GB

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2009

har du testat den i spel då?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008

¨konstigt nog är det ditt nätagg. köp ett vättigare nättag som denna: http://www.inet.se/artikel/6909443/corsair-vx-550w-80-

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Portland, USA
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Alle22
¨konstigt nog är det ditt nätagg. köp ett vättigare nättag som denna: http://www.inet.se/artikel/6909443/corsair-vx-550w-80-

Och vart kom den slutsatsen ifrån? *facepalm*

Kan tillägga att när du kollar under control center så är "activity" alltid 0% ifall du inte kör program i bakgrunden. Det är inget fel på ditt kort ifall det fungerar vid spelande och stresstester

Core i5 3570K@stock||Asus Z77 Sabertooth||16GB 1600mhz G.Skill RipJaws X||5850 1GB||Corsair Force GT SSD 120GB||XFX XXX 650W||CM HAF XB||Opad Mk-85 MX Red||Win7 Ultimate Signature Edition signerad av Steve Ballmer

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Han kör med ett "520 watt Ace rawdeal"
Ett av dom sämre nätagg man kan få tag på.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2900MHz CL15 @1.2v] [Palit gtx 1080 jetstream] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Mar 2008

CCC kan bugga, gör det för mig på mitt ena kort i CF, står 0% på aktivitet och 0% på fläkten. Testa med GPU-Z.0.3.8 där borde du få fram temp etc.

Sen kan du ta att GPU-Z.0.3.8 loggar temperaturerna etc när du spelar. Så kan du kolla loggen sen och se vad som "hänt" medan du spelade.

Sponsrad av Gigabyte & BenQ

Trädvy Permalänk
Medlem
Plats
Portland, USA
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av robalm
Han kör med ett "520 watt Ace rawdeal"
Ett av dom sämre nätagg man kan få tag på.

Vet att Ace har ett rykte att vara dåligt här på forumet men det betyder ju inte att alla deras agg är skit. Skulle inte förvåna mig om det är gamla fördomar från tidigare serier.

Jag går inte runt och säger att GigaByte kör apkassa moderkort då alla mina tidigare GigaByte moderkort gått sönder inom garantitiderna.

Har ägt 3-4 olika modeller och samtliga har haft fel och blivit utbytta efter några månader

Core i5 3570K@stock||Asus Z77 Sabertooth||16GB 1600mhz G.Skill RipJaws X||5850 1GB||Corsair Force GT SSD 120GB||XFX XXX 650W||CM HAF XB||Opad Mk-85 MX Red||Win7 Ultimate Signature Edition signerad av Steve Ballmer

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Inte bara här det har dåligt rykte, läs tester som gjorts på nätagg så får du se.
Skulle du köra ett hd5850 med ett ace 520?.
Ace fungerar säker bra till mycket lowend datorer utan grafik kort.
Men till en så pass bra dator som han har så är det bara dumt att chansa.

Edit: jag har också haft ett ace rawdeal 520w, och har inget bra att säga om det, eller jo att det är billigt

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2900MHz CL15 @1.2v] [Palit gtx 1080 jetstream] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005
Citat:

Ursprungligen inskrivet av Knuckles
Och vart kom den slutsatsen ifrån? *facepalm*

Kan tillägga att när du kollar under control center så är "activity" alltid 0% ifall du inte kör program i bakgrunden. Det är inget fel på ditt kort ifall det fungerar vid spelande och stresstester

Haha det undrade jag också, bara för att ett nätagg är av dålig kvalité betyder ju inte att det inte funkar. Om det var så att den inte klarar av att driva kortet så skulle det crasha och inte ligga på 0% gpu activity.

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Okt 2009

funkar det i spel finns det väl ingen anledning att klaga

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

"520 watt Ace rawdeal... "

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005
Citat:

Ursprungligen inskrivet av Huddit
"520 watt Ace rawdeal... "

Och du har inget konstruktivt att komma med ne? Märker det.

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jan 2008

Alltså testa i spel istället? Den används väl inte när du sitter i 2D läge på skrivbordet heller! Min ligger också på 0% med mitt HD5850. Ta och spela istället för att kolla massa onödiga saker...

Vill du kolla aktiviteten så kör igång furmark och sedan klickar du upp ccc och kollar aktiviteten så ska du se att den ligger på 100%.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Försökt att tyda frågan.

Du gör ingenting, kortet ligger på 0%load.
Nej det är precis som det ska.