Problem med att installera Linux på netbook

Permalänk
Medlem

Problem med att installera Linux på netbook

Har en eMachines EM250 (typ identisk med en Aspire One D250) som jag tänkte installera linux på.

Har testat dessa distar:
Arch
Debian
Ubuntu
Ubuntu Netbook Remix

Har använt unetbootin för att göra usbminnet bootbart och installera linux från det.

Arch funkar tills den punkten i installationen man ska testa nic, då får jag runt 4billioner (japp, 4billioner) collisions, så det går inte att fortsätta.

Debian hittar inte nicet och då går det inte att fortsätta.

Ubuntu startar upp en liveversion, men väl inne när man lagt till de låsta drivrutinerna så fungerar inte tangentbordet för att skriva in namn osv när man väljer installera ubuntu.

Likadant med netbook remixen.

Windows 7 Ultimate som ligger på burken nu fungerade att installera utan problem.

Några tips?

Permalänk
Medlem

Prova en vanlig Debian-installation istället för netinstall, alltså ta t ex CD1, ta hem passande boot.img.gz, välj den som "floppy image" i unetbootin och lägg iso-filen för "CD1" direkt på USB-stickan. (rekommenderar att du kör squeeze)

Permalänk
Medlem

Har ett 8gb usbminne.

Finns det någon normal dvdigame?
På sunet hittar jag typ bara dvd1, dvd2, dvd3 osv, finns det ingen singledvd längre?

Permalänk
Medlem

Om jag inte misstar mig behöver du bara DVD1. Jag har dock svårt att tro att den skulle tycka om din ethernetkontroller mer än netinstall.

Jag kunde inte hitta mycket om märket på din netbook, men om den har samma hårdvara D250 så verkar det definitivt finnas en rad stora och små problem.

Jag skulle prova något bleeding edge. Du har några att välja på;
http://cdimage.ubuntu.com/daily-live/current/
http://sidux.com/module-mirrors.html
http://fedoraproject.org/get-prerelease
och hålla tummarna

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av EpicBoobs
Har ett 8gb usbminne.

Finns det någon normal dvdigame?
På sunet hittar jag typ bara dvd1, dvd2, dvd3 osv, finns det ingen singledvd längre?

CD1 eller DVD1.

Edit:
Här har du boot.img.gz för squeeze 32bit:
http://ftp.acc.umu.se/debian/dists/squeeze/main/installer-i38...

Permalänk
Medlem
Permalänk
Medlem

Låter ju helt klart att det är NIC som inte stöds, istället för att gå till urgamla debian ska du ha något som är bleeding edge, Ubuntu Lucid daily t.ex.

Visst kan du installera vilken dist som helst om du föredrar det men bäst lycka har du helt klart med en jätte fräsch kärna.

Uppdatera BIOS till senaste version innan du börjar, Phoenix var olydiga med att följa ACPI standarder för ett år sedan, de har fått backa en hel del och börjat äntligen generalisera mer.

Permalänk
Inaktiv
Citat:

Ursprungligen inskrivet av Jimi84
Låter ju helt klart att det är NIC som inte stöds, istället för att gå till urgamla debian ska du ha något som är bleeding edge, Ubuntu Lucid daily t.ex.

Visst kan du installera vilken dist som helst om du föredrar det men bäst lycka har du helt klart med en jätte fräsch kärna.

Uppdatera BIOS till senaste version innan du börjar, Phoenix var olydiga med att följa ACPI standarder för ett år sedan, de har fått backa en hel del och börjat äntligen generalisera mer.

Ubuntu Lucid's kärna är 2.6.32, .33 är redan släppt och .34 har börjat utvecklas. Fedora är mer bleeding edge, kör han Ubuntu så kommer han inte få den nya kärnan (automatiskt).

Permalänk
Medlem

Nätverkskortet är ett Atheros 8121/8131.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Jimi84
Låter ju helt klart att det är NIC som inte stöds, istället för att gå till urgamla debian ska du ha något som är bleeding edge, Ubuntu Lucid daily t.ex.

Visst kan du installera vilken dist som helst om du föredrar det men bäst lycka har du helt klart med en jätte fräsch kärna.

Uppdatera BIOS till senaste version innan du börjar, Phoenix var olydiga med att följa ACPI standarder för ett år sedan, de har fått backa en hel del och börjat äntligen generalisera mer.

Debian squeeze och Ubuntu Lucid använder båda 2.6.32. (skulle nog hellre köra Debian Unstable än en utvecklingsversion av Ubuntu, då jag upplever Debian Unstable som mer stabil än en "stabil" icke LTS Ubuntu.)