Varför syns inte Shader?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

Varför syns inte Shader?

Tjenare undrar bara varför jag inte ser Shader i RivaTuner? nått fel på mitt grafikkort? För min dator stängs ner när jag spelar. Kanske är för jag inte ser Shader?

Och det är nått jag har märkt när jag installerat mitt grafikkort i datorn förut, att det är en sladd som hänger Jag vet inte vart den ska sättas in, det är en sladd som hänger 2 st små fyrkantiga, vet inte vart man ska koppla in dom, hållen i dom är som typ en nål haha vet inte hur man ska förklara vet inte om dom är viktiga.

Hoppas nån förstår nått vad jag snackar om.

Mitt grafikkort är: Gainward 9800 Geforce 1024 DDR3

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

Sladden som är där åt vänster sida, nån som vet om den är viktig?

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

Den kabeln är bara för att kunna få ljud via HDMI.

Att datorn stängs av kan bero på för klent nätagg och har troligtvis inget att göra med att ett program inte visar shaderfrekvensen.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

hehe ok, går det att klocka ner mitt grafikkort så den inte drar lika mycket ström?

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

Du kan börja med att tala om vad du har för nätagg så kanske folk kan avgöra om det kan vara problemet, jag menade inte att det garanterat är det som är felet utan att det kan vara en möjlig orsak.

Tror inte man kan få det att dra så mycket mindre ström genom att klocka ner det tyvärr, är nog en ganska marginell skillnad men nån som vet bättre får rätta mig om jag har fel.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Mark
Registrerad
Jan 2009

Är en bugg i 196.21 som gör att du inte ser shader,blev samma för mig.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Installera senaste beta istället, så kommer det fungera.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 860 Evo 1TB| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|