Grafikkort påverkas av internet?!

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Jan 2004

Grafikkort påverkas av internet?!

Nu har jag en mycket mycket mystisk fråga.
Min sambos lilla syster har fått min gammla dator som jag sj aldrig har haft några problem med.
Sen sätter hon in den kör med den ca 2-3 månader så kommer bostaden där hon bor och erbjuder dem nytt internet(bredband).
Hon tackar ja och 1 månader senare är det på plats, jag och min sambo är där och kopplar om sladdarna i samma veva (bytter uttag).

Nu kommer det mystiska.
Datorn börjar hänga sig när den sitter i det nya uttaget den hängde sig ca 10 gånger på en dag.
Men bytter man tillbaka till det älder uttaget så händer inget och datorn fungerar utmärkt.

nu har det gått en vecka och hon har kört med det gammla uttaget i väntan på support men då supportern kommer så säger dom att "Grafikkortet" är trasigt?!.
(OBS bör att nämnas att supporteknikern då kommer från Internetleverantören alltså inte något med själva datorn att göra)

Hur fan är det möjligt att grafikkortet är paj då datorn hänger sig ena gången men inte andra?

Snabba svar är tacksamt?
någon som har vart med om liknande?

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Jag är inte så bra när det gäller nätverk osv. men kan det ha något med att göra att hennes moderkort inte klarar av den där ''nya'' hastigheten på bredband?

hur gammal är hennes dator?
Hur snabbt är det nya bredbandet?

mvh

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - Intel 530 480GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Hope 12.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Jan 2004

Datorn är rätt så "off" (Amd XP 2600+ Barton, ASUS Radeo 9600xt, 512 ddrram,maxtor 120gb) + lite nya hdd lite och mer minne osv.

Bredbandet kommer jag nu inte ihåg det är inga gigantiska kliv från 1 till 5 tror jag det var.

Sorry för alla stavfel. tidigare har brottom.

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Mar 2009

Kan de va så att dom förväxla "grafikkort" med "nätverkskort" ? Att de som sagts förr inte hänger med i svängarna

|| Intel Core i5 2500K || Corsair Cooling Hydro H60 || Asus Maximus IV Gene-Z || Asus GeForce GTX 570 DirectCU II || Corsair 8GB 1600Mhz VENGEANCE || Corsair HX 650W || Fractal Design Define Mini || 500GB WD Caviar Black || OCZ SSD Agility 3 60GB || Windows 7 Premium 64-bit [thread="1004219"][/thread]

ASUSMaximus IV GENE-Z Owners Club

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

menar precis som ''Snozan''

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - Intel 530 480GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Hope 12.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Apr 2002

byt nätverkskort

Enklast är att testa med ett annat nätverkskort, sedan finns det säkert nyare och bättre drivrutiner till en gammal dator

Msi Z87-G41, i5 4670K, Asus Strix Gaming GTX 1070, Corsair 2x4096 mb 1600Mhz Vengeance, ssd disk Intel 520 180Gb, Corsair CX 600W, Chieftec chassi, Win 7.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Jan 2004

tack för hjälpen.
Jag vad där i helgen och bytte då jag har 2st nätverkskort på moderkortet så tog jag och flytta sladden från 100mbits porten till 1Gbits porten.
funka kanoners.
Men dock tycker jag det lustiga var att "teknikern" som var där hade nämligen provat att flyttat över datorn och felsökt den och fick då svar att den 21 feb eller va fan det var så hade "kernel blabla" fryst och hängt sig.
Drar man automatiskt slutsatsen att det är grafikkortet då?.

jaja
Tack för hjälpen i alla fall.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av muttsson
tack för hjälpen.
Jag vad där i helgen och bytte då jag har 2st nätverkskort på moderkortet så tog jag och flytta sladden från 100mbits porten till 1Gbits porten.
funka kanoners.
Men dock tycker jag det lustiga var att "teknikern" som var där hade nämligen provat att flyttat över datorn och felsökt den och fick då svar att den 21 feb eller va fan det var så hade "kernel blabla" fryst och hängt sig.
Drar man automatiskt slutsatsen att det är grafikkortet då?.

jaja
Tack för hjälpen i alla fall.

Det låter jätteskumt, jag skulle gissa på CPU:n i sådant fall, eller RAM-minnena.

[B][I]CITERA MIG SÅ ATT JAG HITTAR TILLBAKA!
MSI Z87 MPOWER | i7 4770k | Gigabyte G1 GTX1070ti | 16GB Corsair Vengeance | Samsung 850 PRO 500GB | Steelseries Sensei, Rival | Audio-technica ath-m50x | Q-pad MK85

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2010

När mitt grafikkort började sluta fungera så gav det oftast mystiska artefakter på skärmen och plötsliga grafiska hängningar i spel, oavsett vilken dator jag satte in det i som var kompatibel.

Till slut var kortet helt enkelt dött efter en halvgjord felsökning!

Detta låter knappast som om det var ett grafikkorts problem enligt mig, eftersom problemet upphör eller finns beroende på situation!

[Swec Marknad - Referenser]
"I think it's hilarious, Geforce Experience launched Steam, which then launched Uplay, which then launched FC3... It's like Rube Goldberg works by ubisoft." -Whippy

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Låter som felhörning från er sida eller mer troligt en "fantastiskt duktig" (Ironi) "tekniker".

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jan 2008

Helt klart teknikern som felsökt fel. Nätverkskortet har inget med internet att göra, men du listade ju ut felet själv.

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Geckod
Helt klart teknikern som felsökt fel. Nätverkskortet har inget med internet att göra, men du listade ju ut felet själv.

Där blev de lite otur i tänket va?

|| Intel Core i5 2500K || Corsair Cooling Hydro H60 || Asus Maximus IV Gene-Z || Asus GeForce GTX 570 DirectCU II || Corsair 8GB 1600Mhz VENGEANCE || Corsair HX 650W || Fractal Design Define Mini || 500GB WD Caviar Black || OCZ SSD Agility 3 60GB || Windows 7 Premium 64-bit [thread="1004219"][/thread]

ASUSMaximus IV GENE-Z Owners Club