Trädvy Permalänk
Medlem
Plats
Källaren
Registrerad
Mar 2005

Grafikkort tjuter

Vet att detta inte är första tråden angående detta men men, here we go..

Grafikkortet tjuter vid vissa speciella tillfällen. Ett bra exempel är när man spelar vissa spel. Kan vara allt från att det tjuter konstant till att det är olika pipljud beroende på om man har musen stilla eller rör den etc. Tror att många av er vet vad jag talar om.

Vad jag har förstått så beror detta på antingen att grafikkortet får för lite ström och/eller att transistorer och allt vad det heter är dåligt lindade/lackade. Ett vanligt fenomen från nätagg också.

Har stått ut med detta ljudet i mer än ett halvår men nu rinner fan sanden över kanten och jag MÅSTE få tyst på skiten. Skulle det fungera att dränka större delen av grafikkortet i t.ex lack/nagellack för att tysta det som piper? Ska även testa att ge grafikkortet en egen rail från nätagget för att gardera mig att det får tillräckligt med ström.

Datorn finns i sign. Har Corsair HX520, ATI 4850 originalklock och två skärmar á 1920*1080 (kanske lite hårt för ett 4850? ).

Huvudfrågan är alltså om jag kan få tyst på tjutljudet genom att lacka de som låter?

Mvh

Phenom2 X3 720 . DFI LanParty JR 790GX-M2RS . PowerColor Radeon HD 4850 "PCS" 1GB . Corsair 4GB (2x2GB) XMS-2 . Antec P180 Mini .

Trädvy Permalänk
Medlem
Plats
Kalmar/Uppsala
Registrerad
Dec 2007

Jag tror att det brukar täckas utav garantin, kan ju vara värt att kolla upp iaf.

Trädvy Permalänk
Medlem
Plats
Källaren
Registrerad
Mar 2005
Citat:

Ursprungligen inskrivet av Babianen
Jag tror att det brukar täckas utav garantin, kan ju vara värt att kolla upp iaf.

Det finns ingen garantitid kvar från butiken och att skicka in det till PowerColor (om dom nu ger garanti) skulle förmodligen ta för lång tid för att jag ska stå ut att vara utan :(. Då chansar jag hellre med någon drastisk åtgärd och eventuellt köper ett nytt.

Phenom2 X3 720 . DFI LanParty JR 790GX-M2RS . PowerColor Radeon HD 4850 "PCS" 1GB . Corsair 4GB (2x2GB) XMS-2 . Antec P180 Mini .

Trädvy Permalänk
Medlem
Plats
Schweden
Registrerad
Okt 2008

Är du säker på att det inte är nätagget som tjuter?

Annars skulle jag blanda ihop lite epoxylim och hälla över misstänkta spolar/kondensatorer.

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009

Precis, hitta de kondensatorer som för oväsen och gör dom stadigare med t.ex. nåt smältlim som inte leder ström.

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2009

Tidigare så hörde jag också att det pep från mitt grafikkort, i all fall vad jag trodde. Kom fram tillslut att det var nätagget. Och då stängde jag av två saker i BIOS, speedstep typ och nå mer och drog på (eller om det var av) V-sync i CCC, då slutade det tjuta. Om ditt nätagg sitter nära grafikkortet så kan det vara nätagget, fast det låter som att det är från grafikkortet. Du kan lyssna på baksidan av chassit där nätagget sitter och höra om du hör det tydligt där, annars är det nog grafikortet.

Stationär: [Intel i5 750 2,66Ghz]-[XFX Radeon HD5770 1GB DDR5]-[ASRock P55 Extreme]-[Corsair 2x2GB DDR3]-[WD Black 640GB]-[Corsair TX 650W]
Bärbar:  MacBook Pro 13" 2011 - Unboxing - Galleri
TV-spel: Playstation 3 40GB, Xbox 360 Elite, Wii, Gamecube, N64, NES

Trädvy Permalänk
Medlem
Plats
Källaren
Registrerad
Mar 2005

Tack för tipsen! Smältlim blir nog bra. Får hoppas att det inte smälter på plats på grafikkortet. Antingen det eller epoxy :). Jag är nästan säker på att det är grafikkortet. Ska lyssna igen innan jag gör några åtgärder. Ska även testa att stänga av speedstep och se om det hjälper.

EDIT:
Otroligt nog så verkar det som att ljudet kommer från nätagget trots att det mer eller mindre är helt nytt. Ganska oväntat faktiskt. Att limma/pilla i ett nytt nätagg avstår jag från. Tveksamt om det är värt besväret att lämna in det på garantin då det egentligen inte är något "fel" och ett nytt förmodligen låter lika dant.

Phenom2 X3 720 . DFI LanParty JR 790GX-M2RS . PowerColor Radeon HD 4850 "PCS" 1GB . Corsair 4GB (2x2GB) XMS-2 . Antec P180 Mini .

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av muhihihaha
EDIT:
Otroligt nog så verkar det som att ljudet kommer från nätagget trots att det mer eller mindre är helt nytt. Ganska oväntat faktiskt. Att limma/pilla i ett nytt nätagg avstår jag från. Tveksamt om det är värt besväret att lämna in det på garantin då det egentligen inte är något "fel" och ett nytt förmodligen låter lika dant.

Vad var det jag sa? hehe

Stationär: [Intel i5 750 2,66Ghz]-[XFX Radeon HD5770 1GB DDR5]-[ASRock P55 Extreme]-[Corsair 2x2GB DDR3]-[WD Black 640GB]-[Corsair TX 650W]
Bärbar:  MacBook Pro 13" 2011 - Unboxing - Galleri
TV-spel: Playstation 3 40GB, Xbox 360 Elite, Wii, Gamecube, N64, NES